v3.9639 sub/slave devices added to Dummy switch not working.

Please use template to report bugs and problems. Post here your questions when not sure where else to post
Only for bugs in the Domoticz application! other problems go in different subforums!
Forum rules
Before posting here, make sure you are on the latest Beta or Stable version.
If you have problems related to the web gui, clear your browser cache + appcache first.

Use the following template when posting here:

Version: xxxx
Platform: xxxx
Plugin/Hardware: xxxx

If you are having problems with scripts/blockly, always post the script (in a spoiler or code tag) or screenshots of your blockly

If you are replying, please do not quote images/code from the first post

Please mark your topic as Solved when the problem is solved.
Post Reply
Posts: 13
Joined: Tuesday 17 October 2017 19:38
Target OS: NAS (Synology & others)
Domoticz version: 3.9639

v3.9639 sub/slave devices added to Dummy switch not working.

Post by schumi2004 » Thursday 14 June 2018 22:18

Hi all,

Followed the recent events regarding future suggestions for RGB dimmers etc https://github.com/domoticz/domoticz/issues/2078
Installed latest beta today and everything works and only found some minor things that need some attention.
Since i was interested in the RGBWW dimmer implementation I focused mainly on that.
I created a dummy RGBWW switch and added 2 Yeelight bulbs and started to play with it to find out it didn’t worked.
Did I configured it incorrectly, is it a bug or is this function not ready to be used yet?

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests