Access domoticz with Ipad 2 and 3 (old types)

Please use template to report bugs and problems. Post here your questions when not sure where else to post
Only for bugs in the Domoticz application! other problems go in different subforums!
Forum rules
Before posting here, make sure you are on the latest Beta or Stable version.
If you have problems related to the web gui, clear your browser cache + appcache first.

Use the following template when posting here:

Version: xxxx
Platform: xxxx
Plugin/Hardware: xxxx
Description:
.....

If you are having problems with scripts/blockly, always post the script (in a spoiler or code tag) or screenshots of your blockly

If you are replying, please do not quote images/code from the first post

Please mark your topic as Solved when the problem is solved.
Post Reply
walberg
Posts: 54
Joined: Thursday 28 May 2015 18:41
Target OS: NAS (Synology & others)
Domoticz version: 3.5877
Location: Diemen Netherlands
Contact:

Access domoticz with Ipad 2 and 3 (old types)

Post by walberg » Sunday 10 June 2018 14:30

IMG_0010.PNG
IMG_0010.PNG (169.09 KiB) Viewed 134 times
I have installed domoticz on the Synology, since 1 week I can not log in with the Ipad 2 and 3, or black screen and finally domoticz offline. I have a registered version of Pilot but as soon as I fill in the server, I will not continue. What can be wrong? My domoticz is at the local address 192.168.178.72:8084
Also just with safari on the ipad tried and that also does not run and gives offline.

Post Reply

Who is online

Users browsing this forum: BartSr and 10 guests