Netatmo stops retrieving data

Please use template to report bugs and problems. Post here your questions when not sure where else to post
Only for bugs in the Domoticz application! other problems go in different subforums!
Forum rules
Before posting here, make sure you are on the latest Beta or Stable version.
If you have problems related to the web gui, clear your browser cache + appcache first.

Use the following template when posting here:

Version: xxxx
Platform: xxxx
Plugin/Hardware: xxxx
Description:
.....

If you are having problems with scripts/blockly, always post the script (in a spoiler or code tag) or screenshots of your blockly

If you are replying, please do not quote images/code from the first post

Please mark your topic as Solved when the problem is solved.
Post Reply
gohan
Posts: 41
Joined: Tuesday 14 February 2017 0:42
Target OS: Windows
Domoticz version:
Contact:

Netatmo stops retrieving data

Post by gohan » Saturday 26 May 2018 12:45

Version: 3.9453
Platform: RPI3
Plugin/Hardware: Netatmo
Description: Netatmo stops receiving updates after few hours, disabling and enabling HW restores the values updates for a few hours and issue returns. Deleting HW and adding it back didn't solve the problem. I have been having this issue for about 2/3 months also with previous versions. I don't have any errors is Status or Error LOG

emic68
Posts: 17
Joined: Tuesday 18 November 2014 22:08
Target OS: Raspberry Pi
Domoticz version: The last
Location: France
Contact:

Re: Netatmo stops retrieving data

Post by emic68 » Monday 18 June 2018 19:06

Hi,
Have you solved your problem ?

gohan
Posts: 41
Joined: Tuesday 14 February 2017 0:42
Target OS: Windows
Domoticz version:
Contact:

Re: Netatmo stops retrieving data

Post by gohan » Thursday 20 September 2018 21:37

I am on version 4.9700 and I still get the same problem, sometimes are several hours sometime are few weeks. I can't find a correlation.

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests