Very instable installation - search for reason

Please use template to report bugs and problems. Post here your questions when not sure where else to post
Only for bugs in the Domoticz application! other problems go in different subforums!
Forum rules
Before posting here, make sure you are on the latest Beta or Stable version.
If you have problems related to the web gui, clear your browser cache + appcache first.

Use the following template when posting here:

Version: xxxx
Platform: xxxx
Plugin/Hardware: xxxx
Description:
.....

If you are having problems with scripts/blockly, always post the script (in a spoiler or code tag) or screenshots of your blockly

If you are replying, please do not quote images/code from the first post

Please mark your topic as Solved when the problem is solved.
Post Reply
Psybadeck
Posts: 2
Joined: Monday 19 February 2018 22:31
Target OS: NAS (Synology & others)
Domoticz version:
Contact:

Very instable installation - search for reason

Post by Psybadeck » Monday 19 February 2018 22:46

Hello,

since 2 days I am playing around with Domoticz 3.8153.
I am using Tasmota Sonoff switches and a Mosquitto server running on an Synology DS 216-II.
Tasmota setup went smooth.
Mosquitto installation took some time to understand, but in the end it works, and I am reading and writing values.
Domoticz has been installed on the Synology and was running quite well.
After setting up all my sensors, setting up the Android app and programming in total 4 events (depending on a read value of a Tasmota Sonoff POW some consumers should be switched), the system ended up to get stuck within minutes.
In order to figure out possible problems I stopped the Package on the Synology and installed Domoticz on an virtual Windows machine running on the Synology. Same effect: System is always freezing after some time / or when I change settings.

Is there any general hint from the experienced users to guide me the correct way?

Post Reply

Who is online

Users browsing this forum: No registered users and 5 guests