Window/Door Sensor Switch doesn't work on Domoticz

Please use template to report bugs and problems. Post here your questions when not sure where else to post
Only for bugs in the Domoticz application! other problems go in different subforums!
Forum rules
Before posting here, make sure you are on the latest Beta or Stable version.
If you have problems related to the web gui, clear your browser cache + appcache first.

Use the following template when posting here:

Version: xxxx
Platform: xxxx
Plugin/Hardware: xxxx
Description:
.....

If you are having problems with scripts/blockly, always post the script (in a spoiler or code tag) or screenshots of your blockly

If you are replying, please do not quote images/code from the first post

Please mark your topic as Solved when the problem is solved.
Post Reply
xcxe
Posts: 1
Joined: Sunday 21 January 2018 19:50
Target OS: Raspberry Pi
Domoticz version:
Contact:

Window/Door Sensor Switch doesn't work on Domoticz

Post by xcxe » Sunday 21 January 2018 20:01

Hello my friends.

I am trying to setup a window/door sensor on domoticz.
A magnetic sensor like this:
111111111111.jpg
111111111111.jpg (7.11 KiB) Viewed 191 times
One of the wires is connected to GPIO20 and the other one to GND.
In sudo nano /etc/init.d/domoticz.sh I wrote:
/urs/local/bin/gpio export 20 in
/urs/local/bin/gpio export 20 up
/urs/local/bin/gpio export 20 both

Then restarted domoticz.


When trying to make a new switch I get an error. Pictures below.
222222222222222.jpg
222222222222222.jpg (20.76 KiB) Viewed 191 times
33333333333333333.jpg
33333333333333333.jpg (11.79 KiB) Viewed 191 times
Does anyone perhaps know what I did wrong?
Thank you for help in advance.
Wiktor

Post Reply

Who is online

Users browsing this forum: Ljasteran and 2 guests