Humidity >100%

Please use template to report bugs and problems. Post here your questions when not sure where else to post
Only for bugs in the Domoticz application! other problems go in different subforums!
Forum rules
Before posting here, make sure you are on the latest Beta or Stable version.
If you have problems related to the web gui, clear your browser cache + appcache first.

Use the following template when posting here:

Version: xxxx
Platform: xxxx
Plugin/Hardware: xxxx
Description:
.....

If you are having problems with scripts/blockly, always post the script (in a spoiler or code tag) or screenshots of your blockly

If you are replying, please do not quote images/code from the first post
Post Reply
LPAL
Posts: 1
Joined: Sunday 17 December 2017 0:49
Target OS: NAS (Synology & others)
Domoticz version:
Contact:

Humidity >100%

Post by LPAL » Sunday 17 December 2017 0:59

Version: V3.8701
Platform: Synology
Plugin/Hardware:
Description:
My temperature/humidity sensor send a humidity percentage > 100%. If the humidity is over 100% the temperature is not updated.
I am not able to calibrate the sensor or adjust the humidity.
Anybody a solution for this problem?

Post Reply

Who is online

Users browsing this forum: Aandegrens, Blingoali and 9 guests