MiLight iBox V6 and Homebridge

Please use template to report bugs and problems. Post here your questions when not sure where else to post
Only for bugs in the Domoticz application! other problems go in different subforums!
Forum rules
Before posting here, make sure you are on the latest Beta or Stable version.
If you have problems related to the web gui, clear your browser cache + appcache first.

Use the following template when posting here:

Version: xxxx
Platform: xxxx
Plugin/Hardware: xxxx
Description:
.....

If you are having problems with scripts/blockly, always post the script (in a spoiler or code tag) or screenshots of your blockly

If you are replying, please do not quote images/code from the first post
Post Reply
poudenes
Posts: 253
Joined: Wednesday 08 March 2017 10:42
Target OS: Linux
Domoticz version: 3.7392
Location: Amsterdam
Contact:

MiLight iBox V6 and Homebridge

Post by poudenes » Monday 23 October 2017 17:06

Hi All,

When i use my iPhone Homekit in combination with HomeBridge and my Milight iBox V6 controller i get errors. Not always but suddenly i get this error:

Code: Select all

2017-10-22 22:43:22.119  Error: AppLamp: Error sending command to Bridge!...
2017-10-22 23:29:20.410  Error: AppLamp: Error sending command to Bridge!...
2017-10-22 23:44:08.535  Error: AppLamp: Error sending command to Bridge!...
Only what i can do is restart Domoticz. Does someone have same problems and/or know how to solve this?

Im also use MQTT for a faster response between Domoticz in Homekit.
RPi3 with OSMC - RPi3 with Domoticz - Dashticz - MiLight - Nanolead Aurora - KaKu - Logitech Hamony - Nest - RFLink

Post Reply

Who is online

Users browsing this forum: No registered users and 10 guests