Working in Windows 10 OS, not on a Synology DS214+

Others (MiLight, Hue, Toon etc...)
Post Reply
Eternity
Posts: 61
Joined: Saturday 06 December 2014 17:26
Target OS: Raspberry Pi
Domoticz version:
Contact:

Working in Windows 10 OS, not on a Synology DS214+

Post by Eternity » Monday 14 December 2015 17:58

Partially solved!

After a re-boot of my Synology, both the Multisensor and the PIR were added.
After another boot, the Multisensor was available in the devices. Great!

The PIR is "asleep"... and that seems to be a common problem with this brand.

I am running Domoticz v2.3815 as a package on my Synology DS214+

The front USB port is used to connect a "Aeotec Z-Stick Gen 5Z" controller.
A Greenwave Powernode is recognized without any problems
I tried adding a "Vision ZP3102 EU PIR Motion Sensor", and it showed up, but was always "asleep". It didn't seem to see any motions...
My "Aeotec Multisensor 6" is not found at all...

I installed Domoticz on my Windows 10 system (v2.3799), installed drivers for controller and within a few seconds all z-wave stuff was recognized!

So, the hardware seems to work on a Windows system not in Synology package
Last edited by Eternity on Monday 14 December 2015 20:24, edited 1 time in total.
Synology DS214+
Homey controller
Z-Wave stuff (Fibaro / Aeotec / Vision / GreenWave)
HUE lights
KaKu/CoCo switches
Logitech Harmony Ultimate + Hub
Foscam IP camera's

User avatar
jumbotroll
Posts: 693
Joined: Tuesday 13 January 2015 15:36
Target OS: NAS (Synology & others)
Domoticz version: Beta
Location: Oslo,Norway
Contact:

Re: Working in Windows 10 OS, not on a Synology DS214+

Post by jumbotroll » Monday 14 December 2015 18:44

Is the Windows 10 and the Synology NAS placed at the same location?
Maybe a out of range problem?
viewtopic.php?f=4&t=5958

Regards
Jumbotroll
Regards
Jumbotroll
http://www.jadahl.com

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests