RFLINK GW 433 and 868 working at the same time.

433Mhz opensource Receiver & Transmitter.

Moderator: Stuntteam

Post Reply
aardkop
Posts: 1
Joined: Monday 14 December 2015 21:47
Target OS: Raspberry Pi
Domoticz version:
Location: muiden-netherlands
Contact:

RFLINK GW 433 and 868 working at the same time.

Post by aardkop » Monday 14 December 2015 23:11

Hello,

I'm Adriaan and a proud owner of a RFlink GW (433Mhz) and verry happy with it. Buit i was wondering if it is possible to use the gateway at 433Mhz and 868Mhz at the same time. I know that the 433Mhz uses OOK and it the most common used frequency and protocol. And the 868 is more tricky and specific.

But i have a alecto WS4000 (FO WH1080) and it uses the 868 frequency. i want to use one gateway (RX-TX) at 433Mhz and (RX only) at 868Mhz at the same time on the RFlink.
Is there someone who already build this? Or is there someone who can help me to make it possible. I hope / think that there are more people with the same question.

Unfortunatly i'm a total NOOB with arduino and programming.

My setup is a RPI B+ with a RFLink gateway.

I hope someone can help me.

Kind regards.

costo
Posts: 57
Joined: Tuesday 11 August 2015 17:35
Target OS: Raspberry Pi
Domoticz version: stable
Location: Netherlands
Contact:

Re: RFLINK GW 433 and 868 working at the same time.

Post by costo » Tuesday 15 December 2015 14:16

It is not possible to let RFLink monitor two channels/frequencies at the same time.
You must use a second RFLink to monitor the 868MHz band.

I am not 100% sure if Domoticz can handle 2 RFLink gateways at the moment because you will find only one entry in the device hardware list.
For the RFXtrx gateway there are three entries (315, 433 & 868 MHz) , which suggests that you van use three RFXtrx gateways at the same time.
truth is hatespeech to those who hate the truth.

antwan
Posts: 290
Joined: Saturday 13 July 2013 13:28
Target OS: Linux
Domoticz version: Latest
Location: Hilversum, The Netherlands
Contact:

RFLINK GW 433 and 868 working at the same time.

Post by antwan » Wednesday 16 December 2015 6:48

You dan add more then one hardware dev of the same type.
Cubietruck: Aeotec Z-Wave+, RFXtrx433E, RFXtrx868, P1 Converter, TE923 display, Voltcraft CO-20, SolarEdge proxy
Rasp Pi 2B: Aeotec Z-Wave, 3x DS18S20 (1-wire), BMP085 (i2c)

costo
Posts: 57
Joined: Tuesday 11 August 2015 17:35
Target OS: Raspberry Pi
Domoticz version: stable
Location: Netherlands
Contact:

Re: RFLINK GW 433 and 868 working at the same time.

Post by costo » Wednesday 16 December 2015 16:06

antwan wrote:You dan add more then one hardware dev of the same type.
You are right, i connected a second RFLink with a 315MHz receiver to my Raspberry parrallel with the RFLink for 433 MHz, both on their own USB port.
Now I can receive both bands at the same times so 868MHz will also work.
truth is hatespeech to those who hate the truth.

Larsja
Posts: 38
Joined: Monday 25 January 2016 22:36
Target OS: Raspberry Pi
Domoticz version: V2.3530
Location: Bergen, Norway
Contact:

Re: RFLINK GW 433 and 868 working at the same time.

Post by Larsja » Monday 25 January 2016 22:54

Looks like i need to get myself another Arduino Mega and a new Gateway card to get 868 mhz and 433 mhz working at the same time then? What antenna do you use for 868?

Larsja
Posts: 38
Joined: Monday 25 January 2016 22:36
Target OS: Raspberry Pi
Domoticz version: V2.3530
Location: Bergen, Norway
Contact:

Re: RFLINK GW 433 and 868 working at the same time.

Post by Larsja » Thursday 28 January 2016 13:16

If you buy a UZB1 and plug it into your Raspberry PI (http://www.z-wave.me/index.php?id=28) wouldnt you then get 868 mhz from that one and 433 mhz from the RFLink gateway? Or are you stuck with just Z-wave units on the 868Mhz channel?
You also have a unit that fits directly to your RPI (http://www.zwaveproducts.com/shop/contr ... spberry-pi)

SHadley1138
Posts: 52
Joined: Thursday 10 March 2016 15:03
Target OS: Raspberry Pi
Domoticz version:
Contact:

Re: RFLINK GW 433 and 868 working at the same time.

Post by SHadley1138 » Sunday 04 February 2018 16:55

What 315 transceiver did you use? I’ve got RFLink 433 &868, and need a 315

I’ve looked on the RFLink web site and can’t see one. Any advice would be really helpful

Many thanks

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests