Testers wanted!

On various Hardware and OS systems: pi / windows / routers / nas, etc
User avatar
Varazir
Posts: 170
Joined: Friday 20 February 2015 23:23
Target OS: Raspberry Pi
Domoticz version: Beta
Contact:

Re: Testers wanted!

Postby Varazir » Thursday 28 July 2016 13:09

Hello,

I getting this in the log

Code: Select all

2016-07-28 13:00:05.903 PROXY: Authenticate result: Maxinstances reached.
1x Raspberry PI A with a RaZberry board
1x GreenWave 6 port Power node
1x tellstick
1x Qubino ZMNHOD1 ( controlling a Ikea blinder )
1x ZW075 Smart Switch Gen5
Several nexa/proove devices

Live Long and Prosper \\//_

User avatar
chimit
Posts: 265
Joined: Saturday 18 April 2015 18:55
Target OS: Raspberry Pi
Domoticz version: master
Location: Rotterdam, the Netherlands
Contact:

Re: Testers wanted!

Postby chimit » Thursday 28 July 2016 19:04

ilpol984 wrote:I've freshly installed domoticz but mydomoticz disconnects on regular bases and fails to reconnect (it requires a restart).

Also it's not accessible troughth domoticz mobile.

Is there a fix for this two issues?

Regards,


Failing to reconnect is a known issue. We're working on it, but we don't have a target date yet.
What do you mean by domoticz mobile?

Nautilus
Posts: 584
Joined: Friday 02 October 2015 12:12
Target OS: Raspberry Pi
Domoticz version: beta
Location: Finland
Contact:

Re: Testers wanted!

Postby Nautilus » Friday 29 July 2016 13:00

Hmm, all of a sudden I'm only getting "Invalid login". No 2FA enabled. Has something changed, and is it just me?

juankar
Posts: 497
Joined: Saturday 30 August 2014 20:20
Target OS: Raspberry Pi
Domoticz version:
Location: Spain
Contact:

Re: Testers wanted!

Postby juankar » Friday 29 July 2016 15:16

I'm using a reverse tunnel to my own server. Perfect.

BarryT
Posts: 217
Joined: Tuesday 31 March 2015 22:06
Target OS: Raspberry Pi
Domoticz version: beta
Location: east netherlands
Contact:

Re: Testers wanted!

Postby BarryT » Saturday 30 July 2016 16:11

juankar wrote:I'm using a reverse tunnel to my own server. Perfect.

Same here :-)

5 raspberry's (till so far) works with reverse tunnel trough 5 subdomains...

Using my domain (with subdomains to the raspberry), a VPS with Ubuntu, some wildcard dns, ssh tunnels and some virtual hosts in Apache2.

Made my own raspberry "image" card, with the setup of all stuff needed.
Just install the image to a card, powering up the rpi, and expand my own script, and everything works as it should do.
The only thing i need to change later on, are the passwords (of the ssh) and the ports, otherwise it will connect trough the same (ssh) port.

Autossh is take care of the the reverse tunnel, wich is also re-connecting when the network has changed or had failures...

Just perfect
6x Raspberry 3B
A lot of scripts, switches and sensors :)

ilpol984
Posts: 5
Joined: Monday 25 July 2016 10:28
Target OS: Raspberry Pi
Domoticz version:
Contact:

Re: Testers wanted!

Postby ilpol984 » Tuesday 02 August 2016 12:29

I mean thought domoticz android app.

Inviato dal mio ONE A2003 utilizzando Tapatalk

Nautilus
Posts: 584
Joined: Friday 02 October 2015 12:12
Target OS: Raspberry Pi
Domoticz version: beta
Location: Finland
Contact:

Re: Testers wanted!

Postby Nautilus » Tuesday 09 August 2016 10:29

Nautilus wrote:Hmm, all of a sudden I'm only getting "Invalid login". No 2FA enabled. Has something changed, and is it just me?


Just did a password reset, which seemed to function without anything surprising happening during the process. But still getting the same "invalid login". For some reason Domoticz is very unresponsive with direct access from external networks (and has always been), so currently only Pilot app works for remote connections... :roll:

NCa78
Posts: 7
Joined: Thursday 28 April 2016 11:01
Target OS: Raspberry Pi
Domoticz version: 3.6460
Location: Saigon
Contact:

Re: Testers wanted!

Postby NCa78 » Friday 12 August 2016 5:19

Hello,

I have registered on MyDomoticz, everything went fine.
Added info in Domoticz settings, where the Instance ID is not updating, I just have the following lines in the code :

Code: Select all

2016-08-12 09:55:44.814 Proxymanager started.

 2016-08-12 09:55:44.874 Active notification subsystems: (0/11)


Now when I try to connect to MyDomoticz, it takes forever to establish the secure connexion and times out, are you doing some maintenance on the server ?

dtwitkowski
Posts: 1
Joined: Monday 15 August 2016 20:14
Target OS: Raspberry Pi
Domoticz version:
Contact:

Re: Testers wanted!

Postby dtwitkowski » Monday 15 August 2016 20:22

Hi Rene. I've been working with Domoticz for about a week, just registered for the Forums, and have activated MyDomoticz with some success. I would PM you but the phpBB system won't let me until I post more. ;)

...dtw

User avatar
chimit
Posts: 265
Joined: Saturday 18 April 2015 18:55
Target OS: Raspberry Pi
Domoticz version: master
Location: Rotterdam, the Netherlands
Contact:

Re: Testers wanted!

Postby chimit » Monday 15 August 2016 20:29

Hi folks,

Over the past few weeks we've done some bug hunting. This meant that MyDomoticz was offline every now and then.
Right today, we've done a major OS update on the host machine. Which meant more downtime today.
Hopefully we get things sorted out shortly. Like I said, I have little time to be working on it.

commentator
Posts: 33
Joined: Thursday 23 June 2016 14:41
Target OS: Raspberry Pi
Domoticz version: beta
Contact:

Re: Testers wanted!

Postby commentator » Thursday 18 August 2016 20:36

Hi,

Have a lot of this my log today:

Code: Select all

Error: PROXY: Connect failed, reconnecting: Network is unreachable

User avatar
Varazir
Posts: 170
Joined: Friday 20 February 2015 23:23
Target OS: Raspberry Pi
Domoticz version: Beta
Contact:

Re: Testers wanted!

Postby Varazir » Saturday 03 September 2016 7:48

commentator wrote:Hi,

Have a lot of this my log today:

Code: Select all

Error: PROXY: Connect failed, reconnecting: Network is unreachable


If you go to my.domoticz.com you will find out why...

I have turned it off on my domoticz for the time being.
1x Raspberry PI A with a RaZberry board
1x GreenWave 6 port Power node
1x tellstick
1x Qubino ZMNHOD1 ( controlling a Ikea blinder )
1x ZW075 Smart Switch Gen5
Several nexa/proove devices

Live Long and Prosper \\//_

MattLittle
Posts: 18
Joined: Wednesday 10 February 2016 23:06
Target OS: Linux
Domoticz version:
Contact:

Re: Testers wanted!

Postby MattLittle » Thursday 15 September 2016 12:12

Hiya.
Seems the server is up and running again, cant seem to access my domoticz though, just getting this screen...
dom (Medium).jpg
dom (Medium).jpg (49.99 KiB) Viewed 824 times

Ie no green OR red man.
Have reset p/w, unique API checks out...
Thanks and hope Im not being a nagging pain in the backside...
Matt

User avatar
chimit
Posts: 265
Joined: Saturday 18 April 2015 18:55
Target OS: Raspberry Pi
Domoticz version: master
Location: Rotterdam, the Netherlands
Contact:

Re: Testers wanted!

Postby chimit » Thursday 15 September 2016 22:05

MaxLittle> No worries. You might need to upgrade to the latest domoticz master code.
Maybe gizmocuz can shed a light if the latest changes are already in the Domoticz beta or not. Not sure.

MattLittle
Posts: 18
Joined: Wednesday 10 February 2016 23:06
Target OS: Linux
Domoticz version:
Contact:

Re: Testers wanted!

Postby MattLittle » Friday 16 September 2016 0:27

Chimit - Hah! Should have thought of that sorry. Just upgraded to 3.5641, my.domoticz now works well.
Thanks heaps,
Matt

User avatar
thecosmicgate
Posts: 209
Joined: Monday 06 April 2015 14:37
Target OS: Linux
Domoticz version: newest
Location: The Netherlands / Hoeven
Contact:

Re: Testers wanted!

Postby thecosmicgate » Saturday 17 September 2016 9:57

In reconnect to my domo and delete the instance end reinstalled the instance .
The icon is green and the domo log tells me that authentication is okay :

Code: Select all

Proxymanager started.
Active notification subsystems: email, kodi, lms, pushbullet (4/11)
2016-09-17 09:50:56.606 (Slimme meter) P1 Smart Meter (Energie verbruik)
PROXY: We were assigned an instance id: F(my instance ID).
PROXY: Authenticate result: success

. But when I push on the green "men" my domo won't display. What could be wrong?

The domo log tell's me

Code: Select all

Error: [web:8080] Failed authentication attempt, ignoring client request (remote address: 127.0.0.1)
It's nice to be important, but it's more important to be nice
Scooter ;)

MattLittle
Posts: 18
Joined: Wednesday 10 February 2016 23:06
Target OS: Linux
Domoticz version:
Contact:

Re: Testers wanted!

Postby MattLittle » Sunday 18 September 2016 11:49

thecosmicgate -> Dunno man, mine is working fine, if not a bit slow to load the dashboard after I click on the green man. Stating the obvious but run the latest version of domoticz, then maybe try rebooting your router?

BuderKjell
Posts: 5
Joined: Monday 11 January 2016 20:21
Target OS: Raspberry Pi
Domoticz version:
Contact:

Re: Testers wanted!

Postby BuderKjell » Monday 19 September 2016 16:12

So, update may solve my problem, same as yours. Did: wget http://releases.domoticz.com/releases/r ... armv7l.tgz
But About displays: 3.4834

Is there another way to download update?

User avatar
deejc
Posts: 173
Joined: Tuesday 22 September 2015 18:50
Target OS: Raspberry Pi
Domoticz version: 3.5641
Location: UK
Contact:

Re: Testers wanted!

Postby deejc » Monday 19 September 2016 21:41

i think the stable release can be updated by running

Code: Select all

./updaterelease
in the domoticz directory, may have to run it as

Code: Select all

sudo ./updaterelease
on some systems

my system is connected now after updating
Domoticz 3.5641 on RPI (Raspbian GNU/Linux 8)

BuderKjell
Posts: 5
Joined: Monday 11 January 2016 20:21
Target OS: Raspberry Pi
Domoticz version:
Contact:

Re: Testers wanted!

Postby BuderKjell » Tuesday 20 September 2016 20:47

Thank you for the help deejc. "sudo" did it. Version now 3.5641.


Return to “Installation, Compiling, Permissions, Security and Starting”

Who is online

Users browsing this forum: No registered users and 5 guests