USB Driver for Honeywell HGI80

On various Hardware and OS systems: pi / windows / routers / nas, etc
Post Reply
rbrommer
Posts: 1
Joined: Sunday 12 February 2017 16:55
Target OS: NAS (Synology & others)
Domoticz version: V3.6694
Location: Hattem
Contact:

USB Driver for Honeywell HGI80

Post by rbrommer » Sunday 12 February 2017 17:14

I have domoticz installed on my Synology DS916+.
I am using DSM 6.0.2-8451 Update 9
and Domoticz V3.6694 installed from the jadahl package server.
I have connected the P1 smart meter and the RFXCom on ttyUSB0 and ttyUSB1
I want to add an other device the HGI80 to control my EvoHome system.
I am not getting a new serial port for this device.
Do I need a new driver on my synology and if so how do I install this driver.

User avatar
EdddieN
Posts: 132
Joined: Wednesday 16 November 2016 12:31
Target OS: Raspberry Pi
Domoticz version: 3.5877
Location: Scotland
Contact:

Re: USB Driver for Honeywell HGI80

Post by EdddieN » Friday 24 March 2017 11:50

Hi

Not sure if the attached will help. I use it for the Pi to include it on the firmware libraries
Attachments
ti_3410.fw.zip
extract the fw file
(8.28 KiB) Downloaded 26 times

mschut
Posts: 136
Joined: Sunday 23 February 2014 22:40
Target OS: Raspberry Pi
Domoticz version: V3.5613
Location: Netherlands
Contact:

Re: USB Driver for Honeywell HGI80

Post by mschut » Saturday 01 April 2017 22:23

EdddieN wrote:Hi

Not sure if the attached will help. I use it for the Pi to include it on the firmware libraries
Out of curiosity, I assume you have:
  • Domoticz
    Raspberry Pi
    Evohome
    HGI80
Does it work stable for you? I am not able to get it stable with these parts together.

User avatar
EdddieN
Posts: 132
Joined: Wednesday 16 November 2016 12:31
Target OS: Raspberry Pi
Domoticz version: 3.5877
Location: Scotland
Contact:

Re: USB Driver for Honeywell HGI80

Post by EdddieN » Sunday 02 April 2017 13:24

Hi,

Yes that is what i have, the Evohome wifi version.

So far so good, there are a few error logs from time to time, like not able to retrieve parameters or corrupted data but in general I don't notice it and works well.

I also had it running in the past with a synology box. The key thing is making sure the drivers are working.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest