Debian Stretch libssl.so.1.0.0 issue

On various Hardware and OS systems: pi / windows / routers / nas, etc
Post Reply
m147
Posts: 4
Joined: Saturday 04 August 2018 14:51
Target OS: Linux
Domoticz version:
Contact:

Debian Stretch libssl.so.1.0.0 issue

Post by m147 » Thursday 09 August 2018 17:59

Hi,

According recommendation, I have installed Domoticz on Debian Stretch. There appeared problem with installation.
Precompiled Domoticz required libssl.so.1.0.0 library but Stretch has newer version (viewtopic.php?t=22303). So I had to compile Domoticz from source.
After upgrade I cannot start Domoticz, it require libssl.so.1.0.0 again.

Is there any possibility to repair this depedency in future update?

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests