Rfxcom lost transmission power

Post Reply
DutchHans
Posts: 248
Joined: Friday 03 April 2015 20:44
Target OS: Raspberry Pi
Domoticz version:
Location: Germany (near dutch border)
Contact:

Rfxcom lost transmission power

Post by DutchHans » Tuesday 03 January 2017 20:35

Good evening..
All of a sudden my transceiver seem to have lost power.. Previously it reached all adapters, plugs and valves around the house... Then suddenly it can't reach half of the amount... I thought a plug died.. But it concerned also pirs and dimmers.. Anyone had this before?..

I've updated to the latest firmware of the rfxtrx.. Also updated domoticz till the latest beta...

Can it be that the sd card is damaged?...

All tips are welcome..

Regards, Hans

DutchHans
Posts: 248
Joined: Friday 03 April 2015 20:44
Target OS: Raspberry Pi
Domoticz version:
Location: Germany (near dutch border)
Contact:

Re: Rfxcom lost transmission power

Post by DutchHans » Tuesday 03 January 2017 22:25

Anyone?

SweetPants
Posts: 1528
Joined: Friday 12 July 2013 21:24
Target OS: Linux
Domoticz version: V3.8627
Location: The Netherlands
Contact:

Re: Rfxcom lost transmission power

Post by SweetPants » Tuesday 03 January 2017 22:46

Are you sure there is no device with low-battery? Some tend to transmit continously when low on battery, screwing up the RfxCom receiver. Especially PIR's behave like this.

DutchHans
Posts: 248
Joined: Friday 03 April 2015 20:44
Target OS: Raspberry Pi
Domoticz version:
Location: Germany (near dutch border)
Contact:

Re: Rfxcom lost transmission power

Post by DutchHans » Tuesday 03 January 2017 23:09

Thank you, i will check

DutchHans
Posts: 248
Joined: Friday 03 April 2015 20:44
Target OS: Raspberry Pi
Domoticz version:
Location: Germany (near dutch border)
Contact:

Re: Rfxcom lost transmission power

Post by DutchHans » Tuesday 03 January 2017 23:34

Changed batteries in two (most active) pirs.. No changes..

DutchHans
Posts: 248
Joined: Friday 03 April 2015 20:44
Target OS: Raspberry Pi
Domoticz version:
Location: Germany (near dutch border)
Contact:

Re: Rfxcom lost transmission power

Post by DutchHans » Wednesday 04 January 2017 0:25

Checked some other pirs..you might have a point.. I can't check today anymore... I will give it a try tomorrow...

User avatar
Egregius
Posts: 2416
Joined: Thursday 09 April 2015 12:19
Target OS: Raspberry Pi
Domoticz version: BetaRPi2
Location: Beitem, BE
Contact:

Re: Rfxcom lost transmission power

Post by Egregius » Wednesday 04 January 2017 9:02

Actually basic knowledge about the 433 stuff that they spit continously when battery is low. If you had searched the forum or Googled you could have found that faster than your bump after less than 2 hours :o

SweetPants
Posts: 1528
Joined: Friday 12 July 2013 21:24
Target OS: Linux
Domoticz version: V3.8627
Location: The Netherlands
Contact:

Re: Rfxcom lost transmission power

Post by SweetPants » Friday 06 January 2017 15:22

DutchHans wrote:Checked some other pirs..you might have a point.. I can't check today anymore... I will give it a try tomorrow...
and????

OneOhEd
Posts: 5
Joined: Thursday 09 April 2015 15:37
Target OS: Raspberry Pi
Domoticz version: latest
Location: The Netherlands
Contact:

Re: Rfxcom lost transmission power

Post by OneOhEd » Tuesday 10 January 2017 15:04

I seem to be suffering from the same issue. Been working fine for years but suddenly my RFXcom isn't properly receiving sensors (PIR, door contacts, etc). Tried updating RFXcom (Ext2 firmware 1012) but now it receives ALMOST nothing... (no PIR, contacts, etc and most switches).

Very frustrated - been replacing batteries too... no luck :(

b_weijenberg
Posts: 623
Joined: Friday 12 July 2013 18:13
Target OS: -
Domoticz version:
Location: Netherlands
Contact:

Re: Rfxcom lost transmission power

Post by b_weijenberg » Tuesday 10 January 2017 15:30

See chapter 15.1 in the RFXtrx User Guide
RFXtrx433, RFXtrx433E

User avatar
Bernd
Posts: 42
Joined: Tuesday 04 February 2014 9:44
Target OS: Raspberry Pi
Domoticz version: 3.5877
Location: The Netherlands, De Wijk
Contact:

Re: Rfxcom lost transmission power

Post by Bernd » Monday 30 January 2017 13:16

I found out, with a little scanner on 433,92 MHz, that sensors start to generate a continuous RF signal when their battery is getting low, blocking the RFXCOM signal in their neighbourhood. Make sure that all sensors have proper working batteries!!!
Raspberry Pi B3
RFXCOM RFXtrx433E, firmware version = 1011

sbjbjoer
Posts: 1
Joined: Saturday 10 December 2016 18:35
Target OS: -
Domoticz version:
Contact:

Re: Rfxcom lost transmission power

Post by sbjbjoer » Thursday 03 August 2017 23:24

Hi i had brakedown on my secont rfxcom433e after lightenibg storm eaven if det storm was not too near seems like det receiver damaged it sends comands ok any see this problem


Sent from my iPhone using Tapatalk

b_weijenberg
Posts: 623
Joined: Friday 12 July 2013 18:13
Target OS: -
Domoticz version:
Location: Netherlands
Contact:

Re: Rfxcom lost transmission power

Post by b_weijenberg » Friday 04 August 2017 11:54

sbjbjoer wrote:Hi i had brakedown on my secont rfxcom433e after lightenibg storm eaven if det storm was not too near seems like det receiver damaged it sends comands ok any see this problem
Transmit power is OK.

It is possible that the receiver is damaged by a lightning pulse.
Please check the RFXtrx on another location >500 meters away from the current location and check with RFXmngr on a laptop if you receive a sensor with a normal range.
If the RFXtrx is defect contact support rfxcom.com for a possible repair.
RFXtrx433, RFXtrx433E

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest