Rfxcom lost transmission power

DutchHans
Posts: 181
Joined: Friday 03 April 2015 20:44
Target OS: Raspberry Pi
Domoticz version:
Location: Germany (near dutch border)
Contact:

Rfxcom lost transmission power

Postby DutchHans » Tuesday 03 January 2017 20:35

Good evening..
All of a sudden my transceiver seem to have lost power.. Previously it reached all adapters, plugs and valves around the house... Then suddenly it can't reach half of the amount... I thought a plug died.. But it concerned also pirs and dimmers.. Anyone had this before?..

I've updated to the latest firmware of the rfxtrx.. Also updated domoticz till the latest beta...

Can it be that the sd card is damaged?...

All tips are welcome..

Regards, Hans

DutchHans
Posts: 181
Joined: Friday 03 April 2015 20:44
Target OS: Raspberry Pi
Domoticz version:
Location: Germany (near dutch border)
Contact:

Re: Rfxcom lost transmission power

Postby DutchHans » Tuesday 03 January 2017 22:25

Anyone?

SweetPants
Posts: 1167
Joined: Friday 12 July 2013 21:24
Target OS: Linux
Domoticz version: V3.6903
Location: The Netherlands
Contact:

Re: Rfxcom lost transmission power

Postby SweetPants » Tuesday 03 January 2017 22:46

Are you sure there is no device with low-battery? Some tend to transmit continously when low on battery, screwing up the RfxCom receiver. Especially PIR's behave like this.

DutchHans
Posts: 181
Joined: Friday 03 April 2015 20:44
Target OS: Raspberry Pi
Domoticz version:
Location: Germany (near dutch border)
Contact:

Re: Rfxcom lost transmission power

Postby DutchHans » Tuesday 03 January 2017 23:09

Thank you, i will check

DutchHans
Posts: 181
Joined: Friday 03 April 2015 20:44
Target OS: Raspberry Pi
Domoticz version:
Location: Germany (near dutch border)
Contact:

Re: Rfxcom lost transmission power

Postby DutchHans » Tuesday 03 January 2017 23:34

Changed batteries in two (most active) pirs.. No changes..

DutchHans
Posts: 181
Joined: Friday 03 April 2015 20:44
Target OS: Raspberry Pi
Domoticz version:
Location: Germany (near dutch border)
Contact:

Re: Rfxcom lost transmission power

Postby DutchHans » Wednesday 04 January 2017 0:25

Checked some other pirs..you might have a point.. I can't check today anymore... I will give it a try tomorrow...

Egregius
Posts: 2059
Joined: Thursday 09 April 2015 12:19
Target OS: Raspberry Pi
Domoticz version: 3.5877
Location: Beitem, BE
Contact:

Re: Rfxcom lost transmission power

Postby Egregius » Wednesday 04 January 2017 9:02

Actually basic knowledge about the 433 stuff that they spit continously when battery is low. If you had searched the forum or Googled you could have found that faster than your bump after less than 2 hours :o

SweetPants
Posts: 1167
Joined: Friday 12 July 2013 21:24
Target OS: Linux
Domoticz version: V3.6903
Location: The Netherlands
Contact:

Re: Rfxcom lost transmission power

Postby SweetPants » Friday 06 January 2017 15:22

DutchHans wrote:Checked some other pirs..you might have a point.. I can't check today anymore... I will give it a try tomorrow...

and????

OneOhEd
Posts: 5
Joined: Thursday 09 April 2015 15:37
Target OS: Raspberry Pi
Domoticz version: latest
Location: The Netherlands
Contact:

Re: Rfxcom lost transmission power

Postby OneOhEd » Tuesday 10 January 2017 15:04

I seem to be suffering from the same issue. Been working fine for years but suddenly my RFXcom isn't properly receiving sensors (PIR, door contacts, etc). Tried updating RFXcom (Ext2 firmware 1012) but now it receives ALMOST nothing... (no PIR, contacts, etc and most switches).

Very frustrated - been replacing batteries too... no luck :(

b_weijenberg
Posts: 571
Joined: Friday 12 July 2013 18:13
Target OS: -
Domoticz version:
Location: Netherlands
Contact:

Re: Rfxcom lost transmission power

Postby b_weijenberg » Tuesday 10 January 2017 15:30

See chapter 15.1 in the RFXtrx User Guide
RFXtrx433, RFXtrx433E

User avatar
Bernd
Posts: 41
Joined: Tuesday 04 February 2014 9:44
Target OS: Raspberry Pi
Domoticz version: 3.5877
Location: The Netherlands, De Wijk
Contact:

Re: Rfxcom lost transmission power

Postby Bernd » Monday 30 January 2017 13:16

I found out, with a little scanner on 433,92 MHz, that sensors start to generate a continuous RF signal when their battery is getting low, blocking the RFXCOM signal in their neighbourhood. Make sure that all sensors have proper working batteries!!!
Raspberry Pi B3
RFXCOM RFXtrx433E, firmware version = 1011


Return to “Rfxcom Transceiver”

Who is online

Users browsing this forum: No registered users and 3 guests