MDRemote stop working in last beta

Subforum for the 'MySensors' project.
http://www.mysensors.org/
Post Reply
derrij
Posts: 11
Joined: Friday 30 December 2016 13:14
Target OS: Linux
Domoticz version:
Contact:

MDRemote stop working in last beta

Post by derrij » Monday 17 April 2017 15:08

Type: Light/Switch, MDRemote not working any more in beta PKG_SOURCE_VERSION:=1a234df617dc0a09518a4157249b8800fc39330d

Code: Select all

Error sending switch command, check device/hardware !
in logs

Code: Select all

2017-04-17 16:03:45.166 Error: MySensors: Light command received for unknown node_id: 433433433

derrij
Posts: 11
Joined: Friday 30 December 2016 13:14
Target OS: Linux
Domoticz version:
Contact:

Re: MDRemote stop working in last beta

Post by derrij » Wednesday 28 June 2017 12:29

Now everything is alright.

PKG_SOURCE_URL:=https://github.com/domoticz/domoticz.git
PKG_SOURCE_VERSION:=5d708b35d3f6f16d749574f7bf75b2242d47790c

derrij
Posts: 11
Joined: Friday 30 December 2016 13:14
Target OS: Linux
Domoticz version:
Contact:

Re: MDRemote stop working in last beta

Post by derrij » Friday 08 September 2017 15:03

I am sorry, but the problem still exists.

Code: Select all

Error sending switch command, check device/hardware !
on

PKG_SOURCE_URL:=https://github.com/domoticz/domoticz.git
PKG_SOURCE_VERSION:=5d708b35d3f6f16d749574f7bf75b2242d47790c

and even on last beta

PKG_SOURCE_URL:=https://github.com/domoticz/domoticz.git
PKG_SOURCE_VERSION:=b4b59b0762a1715d4ecf574ebae060f6a77b9fae

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest