Domoticz App won't connect throug SSL 443

Post Reply
MrMarcel66
Posts: 1
Joined: Wednesday 27 December 2017 5:47
Target OS: Raspberry Pi
Domoticz version: V3.8153
Location: Hoorn
Contact:

Domoticz App won't connect throug SSL 443

Post by MrMarcel66 » Wednesday 27 December 2017 6:08

First off all sorry if this question is already asked, but i couldn't find the answer. (sorry for my bad English)

I'm a verry happy user of Domoticz and the paid android app for quit some time. I had some isues with my Android App connection but i could fixed them mostley. But now my Android App wont connect anymore from the outside through port 443, while portforwarding is working on my router for other devices en ports, even when i use a webbrowser on my phone i can make a ssl connection. But my Android app wont connenct. I tried removing the app en reinstall, tried it on the phones of my wife and childred. change the port to another one like 444. The App wont work any more.
Is the someone having the same problem en even better do you have a sollution, perhaps it is a Domoticz problem.
Extra info maybe important, i use two Domoticz RPI's (cloned).
Thanks in advance.

Marcel

emeyedeejay
Posts: 20
Joined: Sunday 25 March 2018 12:56
Target OS: Raspberry Pi
Domoticz version:
Contact:

Re: Domoticz App won't connect throug SSL 443

Post by emeyedeejay » Monday 01 October 2018 13:04

Did you ever get to the bottom of this?

I'm seeing exactly the same behavior on a tablet I just installed the app on. Works on my android phone but not the tablet with identical settings both from inside my home LAN.

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests