Android App strange behavior

Post Reply
gurushastri
Posts: 6
Joined: Monday 26 December 2016 19:59
Target OS: Windows
Domoticz version:
Contact:

Android App strange behavior

Post by gurushastri » Monday 09 January 2017 22:00

Hi
I tried looking for an answer to my problem, but the only thing i found was a guy with the same issue.
I'm running the latest stable build of Domoticz on my a windows PC. Installed the App (lite) on two android devices.
set them both up the same exact way. one of them works perfectly from inside the home network as well as outside of it.
the other only works from without the home network. when connected to the home wi-fi it just won't connect to Domoticz. all i get is an error msg on the log of a failed attempt to connect.
tried connecting using the name and password. tried without it (adding the home network address to the safe automatic connections in the settings menu).
when i try to configure the name and password, the list of the SSID's won't open.
saw that this has happened to someone else, any solutions?

thanks for the great App, sorry for the long post.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest