Homebridge stopped working

Post Reply
theo69
Posts: 81
Joined: Sunday 04 June 2017 12:57
Target OS: Raspberry Pi
Domoticz version: la. beta
Location: World
Contact:

Homebridge stopped working

Post by theo69 » Monday 11 December 2017 19:51

Does anybody having the issue that homebridge is not connecting to HomeKit after updating to 11.2?
Love my Xiaomi Gateway in connection with homebridge and domoticz on my PI3
Xiaomi Gateway Domoticz Wiki

bdormael
Posts: 101
Joined: Saturday 13 December 2014 22:20
Target OS: Linux
Domoticz version:
Contact:

Re: Homebridge stopped working

Post by bdormael » Tuesday 12 December 2017 14:37

I have the same issue, after upgrading to iOS 11.2, when opening Home on my iPhone, it says 'external config' is not configured and no devices are listed.
My Apple TV is not connected anymore either to 'Home'

The only ways to get it working again is completely remove 'Home' from iOS, then remove the eDomoticz cached files on my Raspberry and reinstall everything.
This works for 1 day, then the same issue all over again

febalci
Posts: 353
Joined: Monday 03 July 2017 19:58
Target OS: NAS (Synology & others)
Domoticz version:
Contact:

Re: Homebridge stopped working

Post by febalci » Tuesday 12 December 2017 15:49

Apple has announced there's a homekit security flaw with 11.2, so it disabled all remote users access last week. That could be the reason. Before reading that I removed all remote users and now i cannot add back. Guess we have to wait for 11.2.x update!?

theo69
Posts: 81
Joined: Sunday 04 June 2017 12:57
Target OS: Raspberry Pi
Domoticz version: la. beta
Location: World
Contact:

Re: Homebridge stopped working

Post by theo69 » Tuesday 12 December 2017 18:18

I added everything again, was working for 10 min thats it gone again. The Apple Problem you mention is solved...
Love my Xiaomi Gateway in connection with homebridge and domoticz on my PI3
Xiaomi Gateway Domoticz Wiki

febalci
Posts: 353
Joined: Monday 03 July 2017 19:58
Target OS: NAS (Synology & others)
Domoticz version:
Contact:

Re: Homebridge stopped working

Post by febalci » Tuesday 12 December 2017 18:43

theo i am not so sure it is solved, at the moment i still cannot add remote users. Also on 7th Dec Apple has said that "remote access for guests using HomeKit is disabled until the fix is released sometime this week" which they pointed out somewhere this week. I think this will only be solved by 11.2.x update.

You can check a discussion on https://discussions.apple.com/thread/8195273

rjblake
Posts: 153
Joined: Friday 21 October 2016 9:25
Target OS: NAS (Synology & others)
Domoticz version:
Location: Netherlands
Contact:

Re: Homebridge stopped working

Post by rjblake » Wednesday 13 December 2017 0:13

I'm running the ios 11.2 Beta 6 and it is working with this, so hopefully for you all a fix for the release version of 11.2 is not too far away

febalci
Posts: 353
Joined: Monday 03 July 2017 19:58
Target OS: NAS (Synology & others)
Domoticz version:
Contact:

Re: Homebridge stopped working

Post by febalci » Thursday 14 December 2017 15:46

IOS Update 11.2.1 solved my problem. Reinviting the family members took some process to work on but it is solved at the end.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest