Add D-Link cams

scottymoen
Posts: 7
Joined: Saturday 03 December 2016 19:45
Target OS: Raspberry Pi
Domoticz version:
Contact:

Add D-Link cams

Postby scottymoen » Saturday 03 December 2016 19:54

Hello,

I try to add 4 D-link camera's to my Domoticz (on Raspi)

D-link 7010L
D-link 2310L
D-Link 932L (2x)

I've tried several things but no result (sometimes I could see the image for a fraction of a second).

Any idea what could be the problem?

Thanks for your reply!

Bjorn

korniza
Posts: 176
Joined: Thursday 27 August 2015 18:12
Target OS: Raspberry Pi
Domoticz version: V3.6028
Location: Greece
Contact:

Re: Add D-Link cams

Postby korniza » Saturday 03 December 2016 20:28

I think it is written on wiki under cameras.
ALL d-link cameras use image/jpeg.cgi as ImageURL. I pretty sure for DCS-932L because I use it also. if you have placed user/pass on camera, you will need input them on domoticz.
hope I helped
>>>> Google Home <<<<<
SBC: Odroid XU4 * Raspberry Pi2 * banana Pi v1
Peripherals: rfxtrx433E, aeon z-stick gen5, bluetooth dongles
Extended Software packages: Xeoma (video NVR), FHEM (extra home automation software)

scottymoen
Posts: 7
Joined: Saturday 03 December 2016 19:45
Target OS: Raspberry Pi
Domoticz version:
Contact:

Re: Add D-Link cams

Postby scottymoen » Saturday 03 December 2016 20:51

Thanks!

I don't know why but now it works!

Grtz,

Bjorn

scottymoen
Posts: 7
Joined: Saturday 03 December 2016 19:45
Target OS: Raspberry Pi
Domoticz version:
Contact:

Re: Add D-Link cams

Postby scottymoen » Sunday 04 December 2016 15:58

I have the same problem now when I want to add another cam, integrated in another Raspi.

It's possible to see the test image but when I click add, the stream is broken.

My port is 8081 and the used url is raspberry.cgi

As I can see the test image, I suppose that my settings are correct.


Return to “Camera's”

Who is online

Users browsing this forum: No registered users and 1 guest