In Groups & Network, How to forward the z-wave signal

Topics (not sure which fora)
when not sure where to post, post here and mods will move it to right forum.
Post Reply
Piet
Posts: 5
Joined: Wednesday 28 October 2015 17:17
Target OS: Raspberry Pi
Domoticz version: 3.8153
Location: Nederland
Contact:

In Groups & Network, How to forward the z-wave signal

Post by Piet » Friday 24 November 2017 12:23

Using Pi with Gen-5 Stick
3 Fibaro Power Plugs, 3 Fibaro Switches, 5 Neo Coolcam powerplugs, 4 Neo Coolcam Motion Sensors and 1 Aeotec Range extender

Problem is
The distance between Node 1 and 3 of the switches (these nodes only work like 2 days per month)
I want to use the Range extender (which is in the middle) as a hub to forward the from/to signal between node 1 and the switches
Master Gen 5stick (Node 1) to connect to Range Extender (Node 15) and the 3 nodes (18, 14, 13) to the range extender

How to configure Groups and Network to use this connection
Strange thing is PowerPlugs very close to the build in switches are perfectly working, but the build in switches are still trying to connect to node 1
Did try Cure Network loads of times

See attachement, did add the 3 non connecting nodes to the Range extender (but that did not help)
Would be great if we can get this working

For 3 out of 5 newly added Neo Coolcam power Plugs I don't see a plus (+) sign in Groups and Network
Please advice, should I remove and add the 3 devices again
Or should I leave it as is,

Problem is I am trying to assign these devices to a group in order to improve the z-wave signal
As I have 3 non responding devices.
Attachments
Groups and Network.jpg
Groups and Network.jpg (368.11 KiB) Viewed 174 times

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests