After update 1wire not working

Moderator: fantom

Post Reply
piokuc
Posts: 289
Joined: Sunday 07 February 2016 14:31
Target OS: Raspberry Pi
Domoticz version: 3.6328
Contact:

After update 1wire not working

Post by piokuc » Tuesday 14 June 2016 13:18

Hi
I have adapter USB DS9490 with connected 3 sensors DS18B20. After update to latest beta my 1wire stop working. In logs show:

Code: Select all

2016-06-14 13:16:31.141 1-Wire: Switch thread terminating
2016-06-14 13:16:32.066 1-Wire: Sensor thread terminating
2016-06-14 13:16:32.107 1-Wire: Using Kernel...
2016-06-14 13:16:32.107 Error: 1Wire: Device not yet supported in Kernel mode (Please report!) ID:00-640000000000, family: 00
2016-06-14 13:16:32.107 Error: 1Wire: Device not yet supported in Kernel mode (Please report!) ID:00-e40000000000, family: 00
2016-06-14 13:16:32.107 Error: 1Wire: Device not yet supported in Kernel mode (Please report!) ID:00-140000000000, family: 00
In settings i have set path: /mnt/1wire and when i go to ssh and type example:

Code: Select all

pi@Domoticz ~ $ cat /mnt/1wire/28.CEF555050000/temperature
24.4375pi@Domoticz ~ $
It show ok temp. But in domoticz not found sensor and can not read value...
Please help me

joran
Posts: 7
Joined: Friday 22 June 2018 0:13
Target OS: Raspberry Pi
Domoticz version: 3.8153
Contact:

Re: After update 1wire not working

Post by joran » Monday 13 August 2018 10:37

I had the same problem, after deleting the line /mnt/1wire from the hardware and a reboot it worked again.

Post Reply

Who is online

Users browsing this forum: No registered users and 0 guests