AA=28 Return Water Temperature

For OpenTherm-gateway related questions in Domoticz
Post Reply
CaptainSlow
Posts: 80
Joined: Thursday 08 December 2016 22:07
Target OS: Raspberry Pi
Domoticz version: Beta
Location: Bussum
Contact:

AA=28 Return Water Temperature

Post by CaptainSlow » Saturday 14 January 2017 16:59

Gents,

Very strange thing happened. After I replaced the transformer for a 2-VA insteand of the 1,5 VA and also replaced the 7805 to the better DC / DC converter everything works fine but:

When I send the AA=28 command, the log confirms the message but the return water temp stays 0 degrees. Before the above change this worked perfectly well???

Same for the MAX_CH Water setpoint. Before the chnage I set it to 75 degrees and this worked. Now it stays on 80 degrees.

Any idea what could have happened?...I resetted the OTGW a couple of times but this didn't help...I also played with the voltage reference. In the old setup I had to set it to VR=1. Now I can set it to either 1, 2 or 3. Doesn't matter and I have no error messages.

thx in advance

willem
____________________________________________________________________
Raspberry PI 3, Domoticz Beta, Open Therm Gateway with ESP wifi-bridge, Milight Ibox(V6), Wundermap

CaptainSlow
Posts: 80
Joined: Thursday 08 December 2016 22:07
Target OS: Raspberry Pi
Domoticz version: Beta
Location: Bussum
Contact:

Re: AA=28 Return Water Temperature

Post by CaptainSlow » Saturday 14 January 2017 17:58

Hmmm...i was to quick on the draw....Suddenly domoticz started displaying the return water temperature and I could set the MAX_CH Water setpoint.
I played with various VR settings but I don't believe that was the trick. It just suddenly appeared....case closed...
____________________________________________________________________
Raspberry PI 3, Domoticz Beta, Open Therm Gateway with ESP wifi-bridge, Milight Ibox(V6), Wundermap

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests