Getting started - cant see devices

For Z-Wave related questions in Domoticz
Post Reply
gunungrinjani
Posts: 5
Joined: Friday 04 May 2018 18:21
Target OS: NAS (Synology & others)
Domoticz version:
Contact:

Getting started - cant see devices

Post by gunungrinjani » Tuesday 08 May 2018 8:12

Hi,

I'm running domoticz on synology with the aetec zwave GEN5. I tried to add a remote (nodon CRC-3-1-0x), this seems to work. I can also see configuration files and can change them (for instance change the light behaviour on the remote when pressing a button).
However, I can not see the remote in the devices list, I also cannot learn a button if I go to learn light/switch or scenes, error message "time out".
If I go to the network diagram it seems there is no connection between the remote and the usb stick?
Any Ideas? Thanks for any advice/help
Attachments
Unbenannt1.PNG
Unbenannt1.PNG (121.19 KiB) Viewed 316 times

gunungrinjani
Posts: 5
Joined: Friday 04 May 2018 18:21
Target OS: NAS (Synology & others)
Domoticz version:
Contact:

Re: Getting started - cant see devices

Post by gunungrinjani » Tuesday 08 May 2018 8:58

Unbenannt.jpg
Unbenannt.jpg (96.93 KiB) Viewed 310 times

gunungrinjani
Posts: 5
Joined: Friday 04 May 2018 18:21
Target OS: NAS (Synology & others)
Domoticz version:
Contact:

Re: Getting started - cant see devices

Post by gunungrinjani » Tuesday 08 May 2018 8:58

Unbenannt2.PNG
Unbenannt2.PNG (155.87 KiB) Viewed 310 times

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests