General setting for polling? Topic is solved

For Z-Wave related questions in Domoticz
Post Reply
User avatar
EdddieN
Posts: 544
Joined: Wednesday 16 November 2016 12:31
Target OS: Raspberry Pi
Domoticz version: 4.9700
Location: Scotland
Contact:

General setting for polling?

Post by EdddieN » Saturday 14 April 2018 12:16

Hello,

I'm pretty sure I read somewhere in the past in this forum about a general setting for Domoticz for the z-wave polling. If I remember well, the setting had to be based a bit on the number of Z-wave nodes on the network. Maybe I dreamt it :) but I cannot find it anymore... has this disappeared now?

Running RPI V3.8153

Basically my network has increased quite a lot over the last year and the value I set a while back is creating me problems now. I need to change it.

I read about individual polling per device... but if it is a generic one as in the past, easier for me. - Unless I have dreamt it! :D

Thanks
11101101 - www.machinon.com

User avatar
Egregius
Posts: 2740
Joined: Thursday 09 April 2015 12:19
Target OS: Linux
Domoticz version: Beta
Location: Beitem, BE
Contact:

Re: General setting for polling?

Post by Egregius » Saturday 14 April 2018 14:30

Do not enable polling, only enable it for nodes that don't report their status automatically.

User avatar
EdddieN
Posts: 544
Joined: Wednesday 16 November 2016 12:31
Target OS: Raspberry Pi
Domoticz version: 4.9700
Location: Scotland
Contact:

Re: General setting for polling?

Post by EdddieN » Saturday 14 April 2018 18:08

Yes, I do seem too have some nodes that do not seem to report on themselves.

Is there a way writhing Domoticz to set the generic interval? I’m pretty sure I did change it somewhere in the past
11101101 - www.machinon.com

User avatar
EdddieN
Posts: 544
Joined: Wednesday 16 November 2016 12:31
Target OS: Raspberry Pi
Domoticz version: 4.9700
Location: Scotland
Contact:

Re: General setting for polling?

Post by EdddieN » Saturday 14 April 2018 18:11

Just to clarify, I do not enable polling to all the nodes. Just a few that seem too die otherwise, as my network has grown.... so the chances of lazy nodes
11101101 - www.machinon.com

User avatar
Egregius
Posts: 2740
Joined: Thursday 09 April 2015 12:19
Target OS: Linux
Domoticz version: Beta
Location: Beitem, BE
Contact:

Re: General setting for polling?

Post by Egregius » Sunday 15 April 2018 9:13

You can set the general polling interval on the zwave table. Select the controller and choose a interval. Although I only have 2 nodes with polling enabled mine is set to 120 seconds.

User avatar
EdddieN
Posts: 544
Joined: Wednesday 16 November 2016 12:31
Target OS: Raspberry Pi
Domoticz version: 4.9700
Location: Scotland
Contact:

Re: General setting for polling?

Post by EdddieN » Sunday 15 April 2018 11:50

That is exactly what I was looking for!

For clarification only, I have mine to 600 seconds. If I have 2 devices with polling, basically the controller has 10 minutes to poll both nodes. In this case plenty of time. Correct?
11101101 - www.machinon.com

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests