NodOn soft remote not working any more

For Z-Wave related questions in Domoticz
Post Reply
Posts: 2
Joined: Thursday 25 January 2018 19:03
Target OS: Raspberry Pi
Domoticz version: V3.8153

NodOn soft remote not working any more

Post by MrScotty » Thursday 25 January 2018 21:16


I am new here, so pls excuse me if I am asking something already answered (I have not found an answer yet).

I wan't to start with some home automation and bought some nice z-wave device's to experiment.
So i have this NodOn Soft Remote (CRC-3-6-01).
I activated the remote (connecting the battery) and included it with my Z-Wave Gen-5 stick.
I got an unknown node, so did an exclude and an include again and something showed up as a something I could recognize as the NodOn. I got also a bunch of unknown device.
When pushing the buttons the log show something was happening :D
Because I'm doing some experiments I decided to exclude all nodes, re-install the OS and Domoticz on my pi and make a fresh start.
When I tried to include the NodOn the device only response with two red flashes from the led when I push a button for 2 seconds.
This happens when I push one of the for buttons but also when I press the combination of = and closed circle or + and the open circle (factory reset).
I replaced the battery with a new one, no change. Left the battery out for a day, put it back in. Still no change :(
So in short the remote seems only to react on a long push of the buttons and it will always respond with 2 red flashes.

Does somebody know and/or have ideas how to get life back into the NodOn or am I just unlucky and has the remote a hardware failure and should I get a new one.

thanks in advance

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests