ERROR: ZW_SEND_DATA could not be delivered to Z-Wave stack

For Z-Wave related questions in Domoticz
Post Reply
stuiow
Posts: 168
Joined: Saturday 18 April 2015 18:56
Target OS: Raspberry Pi
Domoticz version: 3.6857
Location: Isle of Wight, United Kingdom.
Contact:

ERROR: ZW_SEND_DATA could not be delivered to Z-Wave stack

Post by stuiow » Tuesday 21 March 2017 2:15

Why would i be seeing this message in the OZW logs on mass, i mean, over multiple device (that i know are working).

I have a Aeonlabs gen5 stick and i do seem to be suffering with a lot of these errors at the moment.

Has anyone expereinced issues with the Aeonlabd gen5 stick?

I know the including and excluding with just this stick doesn't appear to work as it should (when unplugged from my pi), so i am wondering if the gen5 stick is faulty maybe?

a reboot seems to bring it back for a bit, but for how long..... who knows.

I'm also getting issues with events not being issue correctly within Domoticz, i beleive its related to this!

For instance, a motion sensor triggers a light to come on, in blocky, set for 30 seconds. After 30 seconds, light off. (in my instance, my 400w light stayed on for 4 hours :( )

I have 60 odd nodes, the network is very well meshed.

Any insight from anyone here?
Now setup on a RPI3.
Also using Evohome HGI80, RFXTRX433E and a Aeotec Gen5 stick. Mainly a Z-Wave system.
My weather (Davis vantage Pro2) data is obtained by weatherunderground

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests