Trouble with "set level for xx minutes"

Post Reply
mstrandbo
Posts: 20
Joined: Wednesday 17 June 2015 16:00
Target OS: Raspberry Pi
Domoticz version:
Contact:

Trouble with "set level for xx minutes"

Post by mstrandbo » Friday 01 April 2016 21:28

I have a blockly with a PIR and a light. When triggered it's supposed to set the level to 100% for 10 minutes.

This worked before, in an earlier build at least, but I've had the event offline for a month or so because my PIR wasn't acting right in sub -15C temperatures.
I reactivated the event now, and added the PIR again.. Now it reacts correctly and sets the level from 73% that it is at, and ups it to 100% as its supposed to. But it doesn't go back down to 73% after 10 minutes. Any idea?

Image

Note: I've tried to set the time both as "10:00" and "00:10", but none of them seems to work. It was "10:00" orginally.

User avatar
jvdz
Posts: 1463
Joined: Tuesday 30 December 2014 20:25
Target OS: Raspberry Pi
Domoticz version: Stable
Location: Westland/Netherlands
Contact:

Re: Trouble with "set level for xx minutes"

Post by jvdz » Friday 01 April 2016 21:32

Shouldn't that Minutes value be a regular number field in stead of a time field?

Jos

mstrandbo
Posts: 20
Joined: Wednesday 17 June 2015 16:00
Target OS: Raspberry Pi
Domoticz version:
Contact:

Re: Trouble with "set level for xx minutes"

Post by mstrandbo » Friday 01 April 2016 21:43

Alright, I did find that number field now - as I said, I haven't used it earlier.
Testing it out now :)

mstrandbo
Posts: 20
Joined: Wednesday 17 June 2015 16:00
Target OS: Raspberry Pi
Domoticz version:
Contact:

Re: Trouble with "set level for xx minutes"

Post by mstrandbo » Saturday 02 April 2016 23:34

Alright, I swapped out the time with the number field instead, and now the last part worked it seemed. When off, after dark, it did turn on and off again after 10 minuttes.

But the normal one - when dark, when on, if movement -> set level 100% for 10 minutes, then back where you where (73%) - this doesn't work. It'll keep staying on 100% until it turns off for the night.

Image

SpannerBracket
Posts: 1
Joined: Saturday 07 January 2017 21:53
Target OS: Linux
Domoticz version:
Contact:

Re: Trouble with "set level for xx minutes"

Post by SpannerBracket » Saturday 07 January 2017 22:00

Did you ever find a fix for this?

I have the same issue. When setting a level for x minutes, the device accepts the level, but never returns to the previous value.

I'm using V3.6277 on Ubuntu with an Aeon Labs Z-Wave sensor and a Philips Hue bulb via bridge.

Post Reply

Who is online

Users browsing this forum: No registered users and 0 guests