Version-Magic Problem

Others (MiLight, Hue, Toon etc...)
Post Reply
Grizzly2000
Posts: 6
Joined: Sunday 04 January 2015 18:06
Target OS: Raspberry Pi
Domoticz version:
Contact:

Version-Magic Problem

Post by Grizzly2000 » Sunday 19 November 2017 14:34

Hello

I tried to get my Aeon Labs Z-Stick - EU ver Second Edition Z-Wave USB dongle DSA02203-ZWEU to work with my synology.

I used the precompiled domoticz-Package from http://www.jadahl.com/, but I can't get the USB-Stick to get to work.

[ 373.690598] cp210x: version magic '4.4.15 SMP preempt mod_unload ' should be '4.4.15+ SMP preempt mod_unload '
[ 373.703180] pl2303: version magic '4.4.15 SMP preempt mod_unload ' should be '4.4.15+ SMP preempt mod_unload '
[ 373.720296] ch341: version magic '4.4.15 SMP preempt mod_unload ' should be '4.4.15+ SMP preempt mod_unload '
[ 373.733327] ti_usb_3410_5052: version magic '4.4.15 SMP preempt mod_unload ' should be '4.4.15+ SMP preempt mod_unload '
[ 1225.080735] ch341: version magic '4.4.15 SMP preempt mod_unload ' should be '4.4.15+ SMP preempt mod_unload '
[ 1767.036230] ch341: version magic '4.4.15 SMP preempt mod_unload ' should be '4.4.15+ SMP preempt mod_unload '
[ 1930.904836] pl2303: version magic '4.4.15 SMP preempt mod_unload ' should be '4.4.15+ SMP preempt mod_unload '
[ 1995.623717] ch341: version magic '4.4.15 SMP preempt mod_unload ' should be '4.4.15+ SMP preempt mod_unload '

is all that shows up, when I plugin in the stick into a DS218+ with latest Synology Firmware DSM 6.1.4-15217 Update 1.

Where is the problem? Any Idea @jumbotroll?

Grizzly2000
Posts: 6
Joined: Sunday 04 January 2015 18:06
Target OS: Raspberry Pi
Domoticz version:
Contact:

Re: Version-Magic Problem

Post by Grizzly2000 » Friday 24 November 2017 23:57

Ok... I found out that the aeon-stick gen 2 is not supported by the installation. I ordered a Z-Wave Gen 5-Stick an everything worked fine...

Best regards

User avatar
jumbotroll
Posts: 693
Joined: Tuesday 13 January 2015 15:36
Target OS: NAS (Synology & others)
Domoticz version: Beta
Location: Oslo,Norway
Contact:

Re: Version-Magic Problem

Post by jumbotroll » Sunday 10 December 2017 23:49

The USB driver problem on arch-apollolake (should be '4.4.15+ SMP preempt mod_unload) is fixed in stable and latest beta version
Regards
Jumbotroll
http://www.jadahl.com

moonface
Posts: 9
Joined: Thursday 22 January 2015 15:12
Target OS: Raspberry Pi
Domoticz version:
Contact:

Re: Version-Magic Problem

Post by moonface » Monday 19 February 2018 10:08

Thank you but in fact I use jeedom so just need the drivers.

Will it be possible to download them directly from your website ?

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests