watermeter Elster V200 PR6P:1

Compatibility (hardware, devices and OS)
User avatar
thecosmicgate
Posts: 232
Joined: Monday 06 April 2015 14:37
Target OS: Linux
Domoticz version: newest
Location: The Netherlands / Hoeven
Contact:

Re: watermeter Elster V200 PR6P:1

Post by thecosmicgate » Friday 27 May 2016 21:13

Please anybody??

Sent from my SM-G935F using Tapatalk
It's nice to be important, but it's more important to be nice
Scooter ;)

User avatar
Keptenkurk
Posts: 440
Joined: Wednesday 21 August 2013 17:24
Target OS: -
Domoticz version:
Location: Waalre, The Netherlands
Contact:

Re: watermeter Elster V200 PR6P:1

Post by Keptenkurk » Friday 27 May 2016 21:22

Probably not what you would like to hear but is the ticking noise proportional to the flow? Could these ticks be counted by a simple microphone, amplifier, schmidt-trigger circuit?
Just thinking out of the box...
/paul

User avatar
thecosmicgate
Posts: 232
Joined: Monday 06 April 2015 14:37
Target OS: Linux
Domoticz version: newest
Location: The Netherlands / Hoeven
Contact:

Re: RE: Re: watermeter Elster V200 PR6P:1

Post by thecosmicgate » Saturday 11 June 2016 16:06

Keptenkurk wrote:Probably not what you would like to hear but is the ticking noise proportional to the flow? Could these ticks be counted by a simple microphone, amplifier, schmidt-trigger circuit?
Just thinking out of the box...
/paul
Seems that the sensors was the problem received one other and it's detecting. But now the wrong sensors BX instead of BY

Sent from my SM-G935F using Tapatalk
It's nice to be important, but it's more important to be nice
Scooter ;)

User avatar
thecosmicgate
Posts: 232
Joined: Monday 06 April 2015 14:37
Target OS: Linux
Domoticz version: newest
Location: The Netherlands / Hoeven
Contact:

Re: watermeter Elster V200 PR6P:1

Post by thecosmicgate » Sunday 26 June 2016 14:41

Finaly got a working sensors !
When connected to a terminal it detects [00], but when connected to domo as a p0 device nothing happens ? When I turn in the water the led lights up when it must be but domo doesn't detect or displays anything.

I connecter this sensor to a profilic usb to serial cable/convertor .

What did I do wrong ?

=
It's nice to be important, but it's more important to be nice
Scooter ;)

User avatar
iMars
Posts: 8
Joined: Tuesday 17 November 2015 22:51
Target OS: Linux
Domoticz version: Latest
Contact:

Re: watermeter Elster V200 PR6P:1

Post by iMars » Sunday 02 April 2017 0:23

I also got this watermeter. I can't figure out which sensor is used for this. Anyone who can tell me?

Image

zboblamont
Posts: 2
Joined: Saturday 13 May 2017 10:56
Target OS: Windows
Domoticz version:
Contact:

Re: watermeter Elster V200 PR6P:1

Post by zboblamont » Saturday 13 May 2017 11:04

If you are still trying to resolve this issue, check out MeterProvida in the UK who among other things supply Elster heads.
I have no connection with the company but sourced my V200 and an Elster Gas Meter pulser from them well over a month ago, probably lowest prices I found.
I have an outstanding order for a PR6 pulse head from them for the V200, stock was expected this week.

User avatar
dk78
Posts: 25
Joined: Monday 07 March 2016 16:50
Target OS: Raspberry Pi
Domoticz version: Beta
Location: Veldhoven
Contact:

Re: watermeter Elster V200 PR6P:1

Post by dk78 » Friday 25 August 2017 16:53

iMars wrote:
Sunday 02 April 2017 0:23
I also got this watermeter. I can't figure out which sensor is used for this. Anyone who can tell me?

Image
Did you manage to read your watermeter? I have the same watermeter and want to try to get it in Domoticz.

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests