Page 1 of 1

Rain Netatmo - Cannot see the rain device on Domoticz

Posted: Sunday 17 June 2018 14:54
by emic68
Hello Everybody,

I have a NetAtmo weather station linked to Domoticz and it works well since more 1 year.

This morning, I have added the rain sensor on my Netatmo weather station. It works well with Netatmo but I cannot see the Netatmo Rain devices on Domoticz.

I have also tried to modify via the harware page but nothing... I cannot see the rain device...

Somebody can help me ?

Thank you !

Re: Rain Netatmo - Cannot see the rain device on Domoticz

Posted: Sunday 17 June 2018 21:46
by emic68
Any idea ? If I delete the hardware and after re-install, it can be work ?

Re: Rain Netatmo - Cannot see the rain device on Domoticz

Posted: Monday 18 June 2018 12:48
by emic68
I have tried with a other Raspi with the same Version 3.9639. And it works ! I don't understand....

Moreover, if I delete the hardware Netatmo in my main Raspi and after I re-install Netatmo... It doesn't work... Rain is still missing... :(

Any idea ? I must to re-install all Domoticz ? Or maybe I need to restart my Raspi after delete the Netatmo hardware ?

Re: Rain Netatmo - Cannot see the rain device on Domoticz

Posted: Tuesday 19 June 2018 8:12
by emic68
Second test :
I have tried to import my main Raspi DB on my second Raspi and it doesn't work. I think that there is a problem in my main Raspi datas.

Temporarily, I have connected my second Raspi on NetAtmo to read the rain and connected to my main Raspi via remote server to exchange this data. It works but it is not "clean".

Any idea to help me ? :shock:

Re: Rain Netatmo - Cannot see the rain device on Domoticz

Posted: Tuesday 19 June 2018 11:34
by EdwinK
Did you let Domoticz search for new hardware? (In settings)

Re: Rain Netatmo - Cannot see the rain device on Domoticz

Posted: Tuesday 19 June 2018 12:36
by emic68
Yes ! Great idea ! New hardware discovery was disabled ! Thank you EdwinK !