Weather underground minor bug?

Post Reply
Posts: 46
Joined: Monday 06 February 2017 13:48
Target OS: Raspberry Pi
Domoticz version: 3.5877
Location: Azores

Weather underground minor bug?

Post by gajotnt » Wednesday 15 November 2017 22:33

Just some minor anoyance, WU gives me the UV levels but in domoticz no UV device shows up

Here is the result from the json call ... ESAN3.json

Code: Select all

  "response": {
  "features": {
  "conditions": 1
  ,	"current_observation": {
		"image": {
		"title":"Weather Underground",
		"display_location": {
		"full":"Angra Do Heroismo, Portugal",
		"city":"Angra Do Heroismo",
		"observation_location": {
		"full":"CU3AC - Alto das Covas, Angra Do Heroísmo, AçORES",
		"city":"CU3AC - Alto das Covas, Angra Do Heroísmo",
		"elevation":"118 ft"
		"estimated": {
		"observation_time":"Last Updated on November 15, 7:03 PM -01",
		"observation_time_rfc822":"Wed, 15 Nov 2017 19:03:16 -0100",
		"local_time_rfc822":"Wed, 15 Nov 2017 19:17:57 -0100",
		"temperature_string":"67.6 F (19.8 C)",
		"dewpoint_string":"63 F (17 C)",
		"feelslike_string":"67.6 F (19.8 C)",
		"UV":"-1","precip_1hr_string":"0.00 in ( 0 mm)",
		"precip_1hr_metric":" 0",
		"precip_today_string":"0.15 in (4 mm)",

Posts: 1834
Joined: Friday 12 July 2013 21:24
Target OS: Linux
Domoticz version: V3.9052
Location: The Netherlands

Re: Weather underground minor bug?

Post by SweetPants » Wednesday 15 November 2017 22:53

I'm on latest Beta and do have a WU UV device
Ubuntu 16.04.3 LTS on Intel NUC, MySensors 2.2.1, Pro Mini 3.3 8M RFM69, ESP8266 (SDK2.1.0), Sonoff, RFLink, RFXcom, MQTT, NodeRed, Domoticz Beta (from source)

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest