temp sensor only +10 degrees

Post Reply
Siku73
Posts: 4
Joined: Saturday 16 September 2017 12:02
Target OS: Raspberry Pi
Domoticz version:
Contact:

temp sensor only +10 degrees

Post by Siku73 » Saturday 16 September 2017 13:00

Hello, I am a newbie on this forum. But we have a well-automised Domoticz system running our electronics.
Everything works perfectly, but I see at our thermometer outside our house that it only gets data of >10 celsius.
I gets updates as normally so the sensor works.
Our weatherstation gets normal data, also below 10 degrees, but domoticz doesn't.

Is this a common problem?

I run Domoticz v.3.8153 on a dedicated Pi with a Huger sensor.
chart.jpeg
chart.jpeg (50.38 KiB) Viewed 496 times

User avatar
jvdz
Posts: 1068
Joined: Tuesday 30 December 2014 20:25
Target OS: Raspberry Pi
Domoticz version: Stable
Location: Westland/Netherlands
Contact:

Re: temp sensor only +10 degrees

Post by jvdz » Saturday 16 September 2017 13:13

Would be nice to share the device details like type and how it is connected (433;zwave;other?)
What is the actual content of the values in the device (under the device tab, or in the database) when it gets below 10?

Jos

Siku73
Posts: 4
Joined: Saturday 16 September 2017 12:02
Target OS: Raspberry Pi
Domoticz version:
Contact:

Re: temp sensor only +10 degrees

Post by Siku73 » Sunday 17 September 2017 10:21

Thanks Jos,

I see no updates anymore from the sender via 433Mhz below 10 degrees in the log, the last one is:

69 RFXCOM 433 0A01 1 Tuin temperatuur Temp THR128/138, THC138 10.0 C 5 Laag Log 2017-09-17 04:29:57

But the Huger weatherstation is receiving data because it had a value of 7.4 at that time (7:49). So the 433 receiver doesn't get a signal or is ingoring it. 433-Receiver is indoors and getting data from all the other devices with no problem.

SweetPants
Posts: 1604
Joined: Friday 12 July 2013 21:24
Target OS: Linux
Domoticz version: V3.8785
Location: The Netherlands
Contact:

Re: temp sensor only +10 degrees

Post by SweetPants » Sunday 17 September 2017 10:55

You still did not tell brand, type?
Did you already change batterie(s)? Batteries tent to wear down at lower temps after a while.

Siku73
Posts: 4
Joined: Saturday 16 September 2017 12:02
Target OS: Raspberry Pi
Domoticz version:
Contact:

Re: temp sensor only +10 degrees

Post by Siku73 » Sunday 17 September 2017 16:12

Brand=Huger
https://www.amazon.de/Huger-Thermo-Zusa ... B0000AP7KI

No fancy thing.
Reset was already done, does send data (because base station receives it correctly)

Looks like something is wrong in Domoticz, see log of Domoticz:

2017-09-17 03:45:00 10
2017-09-17 03:50:00 10
2017-09-17 03:55:00 10
2017-09-17 04:00:00 10
2017-09-17 04:05:00 10
2017-09-17 04:10:00 10
2017-09-17 04:15:00 10
2017-09-17 04:20:00 10
2017-09-17 04:25:00 10
2017-09-17 04:30:00 10
2017-09-17 04:35:00 10
2017-09-17 04:40:00 10
2017-09-17 04:45:00 10
2017-09-17 04:50:00 10
2017-09-17 04:55:00 10
2017-09-17 05:00:00 10
2017-09-17 05:05:00 10
2017-09-17 05:10:00 10
2017-09-17 05:15:00 10
2017-09-17 05:20:00 10
2017-09-17 05:25:00 10
2017-09-17 08:55:00 10.1
2017-09-17 09:00:00 10.3
2017-09-17 09:05:00 10.5
2017-09-17 09:10:00 10.8
etc.

User avatar
jvdz
Posts: 1068
Joined: Tuesday 30 December 2014 20:25
Target OS: Raspberry Pi
Domoticz version: Stable
Location: Westland/Netherlands
Contact:

Re: temp sensor only +10 degrees

Post by jvdz » Sunday 17 September 2017 16:26

Siku73 wrote:
Sunday 17 September 2017 16:12
Looks like something is wrong in Domoticz, see log of Domoticz:
.. or in the 433 controller you are using?

Jos

SweetPants
Posts: 1604
Joined: Friday 12 July 2013 21:24
Target OS: Linux
Domoticz version: V3.8785
Location: The Netherlands
Contact:

Re: temp sensor only +10 degrees

Post by SweetPants » Sunday 17 September 2017 20:02

jvdz wrote:
Sunday 17 September 2017 16:26
Siku73 wrote:
Sunday 17 September 2017 16:12
Looks like something is wrong in Domoticz, see log of Domoticz:
.. or in the 433 controller you are using?
Jos
Maybe Bert from RFXCom can help you out!

Siku73
Posts: 4
Joined: Saturday 16 September 2017 12:02
Target OS: Raspberry Pi
Domoticz version:
Contact:

Re: temp sensor only +10 degrees

Post by Siku73 » Saturday 23 September 2017 8:31

I have ordered two Digoo Hygrometer Thermometer DG-R8H and paired it with Domoticz, and they work like a charm.
No idea why the old one (Huger) isn't working below 10 degrees, and these sensors are fine!
4 Euros and I will order another one, because I am working on a project in my garage, that's why they where so quick delivered.

Problem for me was that my history is gone, but I can live with that.

SweetPants
Posts: 1604
Joined: Friday 12 July 2013 21:24
Target OS: Linux
Domoticz version: V3.8785
Location: The Netherlands
Contact:

Re: temp sensor only +10 degrees

Post by SweetPants » Sunday 24 September 2017 16:51

I think you can transfer the history from one device to another (new), But if already deleted the old one, your out of luck.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest