Issues connecting to DiO dry contact

Post Reply
Posts: 1
Joined: Tuesday 28 August 2018 9:44
Target OS: Raspberry Pi
Domoticz version:

Issues connecting to DiO dry contact

Post by peltouze » Tuesday 28 August 2018 10:26


I have been looking for this for a few days here and on other forums, and I can't find what I am looking for...
I just bought a DiO dry contact (CH54552) to control my garage door, and I tried a few things but it doesn't seem to work with my RFXtrx433E.

Settings that should work according to a few threads in "Add Manual Light/Switch Device" :
  • Hardware : RFXCOM - RFXtrx433E
    Device name : Garage door
    Switch type : On/Off
    Type : AC (I also tried ARC with no success - both modes are active in the RFXtrx433E configuration)
    ID : 0 00 00 0A
    Unit code : 10
I tried pushing the "learn" button on the device, which is supposed to be working with a controller (that I don't have) but it doesn't change a thing, the "Test" on Domoticz interface always fails.
I also tried getting the RFXtrx433E closer just in case but the result is the same.

Do you have any Idea where I could have missed something ?

Thanks for the help !

PS: Please excuse my poor english it's not my native language

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest