milight old and new combo working??

Post Reply
nawikre
Posts: 11
Joined: Sunday 11 October 2015 13:16
Target OS: Raspberry Pi
Domoticz version:
Contact:

milight old and new combo working??

Post by nawikre » Monday 01 January 2018 12:54

Hi guys,

happy new year for you all....Hope everyone has their hands still attached.

I have a question. I have a milight wifi box (flat square one) with Ibox2 stated on it. I have a old type GU10 rgbww spot of milight. When i download the app milight 3.0 i need to select the 2nd remote (old type remote). everything works perfect.
I installed the limetless plugin in domoticz version 3.8796. In the hardware settings i tried different options selecting V6 or v4-5. Nothing works. I have tried IE, Chrome etc. But i cannot get the rgbww GU10 to work (it is on group 1).
Because i am doing all different kind of things to try and get it to work. I lost track on the different things i tryied. After reading many topics about this with everyone their own solution, i am running out of options. Can someone help me to get this to work??? I would really apprieciate it.

Thank you.

*edit*
the settings in the wifi bridge (the square flat unit) are:
Wifi working mode: STA
Network working mode: TCP server
port 8899

Settings of the hardware:
adress: the ip adress of the unit
poort: 5987

Nautilus
Posts: 750
Joined: Friday 02 October 2015 12:12
Target OS: Raspberry Pi
Domoticz version: beta
Location: Finland
Contact:

Re: milight old and new combo working??

Post by Nautilus » Monday 01 January 2018 21:16

Looks correct to me. With iBox you should have two different subtypes of devices, RGBWW and RGBW. For the "old" type of remote the correct subtype in Domoticz is RGBW so you should be able to control group one with the "AppLamp Group1" device (ID 1, Unit 1, Subtype RGBW)

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests