Events lost in Domoticz V3.8153 Build Hash: 494fff7 Build Date: 2017-07-30 12:19:41

Post Reply
Schorschi
Posts: 28
Joined: Thursday 30 November 2017 23:09
Target OS: Raspberry Pi
Domoticz version:
Contact:

Events lost in Domoticz V3.8153 Build Hash: 494fff7 Build Date: 2017-07-30 12:19:41

Post by Schorschi » Saturday 09 December 2017 19:43

Hi,

i see that some of event's are lost in my configuration.
I use Domoticz V3.8153 running on Rapsi1 -> Xiaomi Gateway with some Temperature Sensors and one Windwow Sensor.
My use case is to switch on the light on the gateway and play an sound if the window is open for more than 5 minutes.

My script working. But sometimes the closed event is lost. I see that the state on the dashbord is closed but the log and also the event
table show me the old state "open".

See attached pictures for more details.

My Window-Switch is working. I also replaced the reedswitch.

Someone the same issue?
Some ideas what can be wrong in my configuration?

Thx.
Attachments
Unbenannt3.jpg
Unbenannt3.jpg (17.15 KiB) Viewed 434 times
Unbenannt1.jpg
Unbenannt1.jpg (131.36 KiB) Viewed 434 times
Unbenannt.jpg
Unbenannt.jpg (47.64 KiB) Viewed 434 times

Schorschi
Posts: 28
Joined: Thursday 30 November 2017 23:09
Target OS: Raspberry Pi
Domoticz version:
Contact:

Re: Events lost in Domoticz V3.8153 Build Hash: 494fff7 Build Date: 2017-07-30 12:19:41

Post by Schorschi » Sunday 17 December 2017 23:23

Hello,

nobody with similar issues?
Currently i tested the new beta. But have the same problem.

Is there any possibility to get the previous version for testing?

Or maybe someone move this topic to bugs????

thx

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests