RFlink doesn't detect divices

Post Reply
mwmaster
Posts: 4
Joined: Sunday 15 October 2017 21:22
Target OS: Raspberry Pi
Domoticz version:
Contact:

RFlink doesn't detect divices

Post by mwmaster » Sunday 15 October 2017 21:48

Hi every one,

I recently bought a arduino mega connected my rf tranciver.
Installed the software on the arduino, checked if the setup worked on my laptop (it does).
After installation I connected the arduino to my raspberry and tried to learn my devices in domoticz.

Nothing happened....
Checked my logs:
After connecting it showed the RF link version
And received pongs from my RF link
No errors so far...

2017-10-15 21:41:20.495 RFLink: 20;8D;PONG;
2017-10-15 21:42:10.870 RFLink: 20;8E;PONG;
2017-10-15 21:43:00.816 RFLink: 20;8F;PONG;
2017-10-15 21:43:50.777 RFLink: 20;90;PONG;


I have a raspberry pi 2
I run domoticz version 3.8590
RFlink version 47
433 mHz devices impuls, pro max

Can anyone tell me what I'm doing wrong :?

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest