Switches not updating

Post Reply
GiantLeap
Posts: 4
Joined: Sunday 28 August 2016 13:11
Target OS: Linux
Domoticz version:
Contact:

Switches not updating

Post by GiantLeap » Sunday 28 August 2016 13:25

I have a Debian 8 VM running in Virtualbox on Windows with Domoticz V3.552 installed including openzwave. Hardware I use; Aeonlabs Zstick Gen5, Aeonlabs Smartswitch 6. I have been able to include two switches to the zstick. However, after the initial valus after a reboot, the values are not getting updated. I tried to enable polling on the switches, but this did not work. Switches are both assigned to group 1. Checking the logs shows the following: "016-08-28 13:20:38.984 OpenZWave: Received timeout notification from HomeID: 3313325095, NodeID: 3 (0x03)", according to a Google search I did, this should mean that the switches are too far away from eachother/the controller. But that seems a bit strong to me since at least one of those switches is within two meters of the controller. I have setup udev rules. Could someone please help me with solving this issue? Thanks!

Edit:
Just tested with HomeSeer and everything works. Why doesnt my Domoticz installation work?

zwaz
Posts: 2
Joined: Thursday 02 April 2015 9:50
Target OS: NAS (Synology & others)
Domoticz version:
Contact:

Re: Switches not updating

Post by zwaz » Tuesday 30 August 2016 10:05

i have the same isue. can't switch in dashboard.
But i can switch in setup/hardware/
setup Aeon labs Zstick gen 5 / setup/node beheer/bedieningspaneel.
i have the fibaro fgs-223
please help
OpenZWave: Received timeout notification from HomeID: 3594030653, NodeID: 4 (0x04)

Code: Select all

2016-08-30 10:33:28.498 Domoticz V3.5553 (c)2012-2016 GizMoCuz
2016-08-30 10:33:28.498 Build Hash: f6c7dec-modified, Date: 2016-08-25 18:21:18
2016-08-30 10:33:28.499 Startup Path: /usr/local/domoticz/
2016-08-30 10:33:29.813 EventSystem: reset all events...
2016-08-30 10:33:30.120 WebServer(HTTP) started on address: :: with port 8084
2016-08-30 10:33:30.395 WebServer(SSL) started on address: :: with port 8443
2016-08-30 10:33:30.538 Proxymanager started.
2016-08-30 10:33:30.543 TCPServer: shared server started...
2016-08-30 10:33:30.543 RxQueue: queue worker started...
2016-08-30 10:33:32.577 EventSystem: reset all events...
2016-08-30 10:33:32.577 EventSystem: reset all device statuses...
2016-08-30 10:33:32.586 Hardware Monitor: Started
2016-08-30 10:33:32.586 EventSystem: Started
2016-08-30 10:33:33.034 Incoming connection from: 192.168.178.23
2016-08-30 10:33:34.132 OpenZWave: Driver Ready
2016-08-30 10:33:34.656 Incoming connection from: 192.168.178.19
2016-08-30 10:33:48.707 OpenZWave: Received timeout notification from HomeID: 3594030653, NodeID: 4 (0x04)
2016-08-30 10:33:49.187 OpenZWave: Alarm Level: Secure
2016-08-30 10:33:49.227 OpenZWave: Alarm Level: Secure
2016-08-30 10:33:49.332 OpenZWave: All Nodes queried
2016-08-30 10:34:28.596 User: Admin initiated a switch command
2016-08-30 10:34:39.986 User: Admin initiated a switch command
2016-08-30 10:34:42.647 OpenZWave: Received timeout notification from HomeID: 3594030653, NodeID: 4 (0x04)
2016-08-30 10:34:44.986 User: Admin initiated a switch command
2016-08-30 10:34:48.476 User: Admin initiated a switch command
2016-08-30 10:34:52.877 OpenZWave: Received timeout notification from HomeID: 3594030653, NodeID: 4 (0x04)
2016-08-30 10:35:02.917 OpenZWave: Received timeout notification from HomeID: 3594030653, NodeID: 4 (0x04)
2016-08-30 10:35:12.957 OpenZWave: Received timeout notification from HomeID: 3594030653, NodeID: 4 (0x04)
2016-08-30 10:39:11.081 OpenZWave: Alarm Level: Secure
2016-08-30 10:39:11.120 OpenZWave: Alarm Level: Secure
2016-08-30 10:39:12.140 OpenZWave: Alarm Level: Secure
2016-08-30 10:39:12.180 OpenZWave: Alarm Level: Secure
2016-08-30 10:39:13.160 OpenZWave: Alarm Level: Secure
2016-08-30 10:39:13.203 OpenZWave: Alarm Level: Secure
2016-08-30 10:39:13.991 OpenZWave: Alarm Level: Secure
2016-08-30 10:39:14.037 OpenZWave: Alarm Level: Secure
2016-08-30 10:39:48.293 OpenZWave: Alarm Level: Secure
2016-08-30 10:39:48.333 OpenZWave: Alarm Level: Secure
2016-08-30 10:39:49.293 OpenZWave: Alarm Level: Secure
2016-08-30 10:39:49.333 OpenZWave: Alarm Level: Secure
2016-08-30 10:40:25.326 OpenZWave: Alarm Level: Secure
2016-08-30 10:40:25.366 OpenZWave: Alarm Level: Secure
2016-08-30 10:40:27.446 OpenZWave: Alarm Level: Secure
2016-08-30 10:40:27.486 OpenZWave: Alarm Level: Secure
2016-08-30 10:41:03.617 User: Admin initiated a switch command
2016-08-30 10:41:08.470 User: Admin initiated a switch command
2016-08-30 10:41:13.667 OpenZWave: Received timeout notification from HomeID: 3594030653, NodeID: 4 (0x04)
2016-08-30 10:41:15.222 User: Admin initiated a switch command
2016-08-30 10:41:23.747 OpenZWave: Received timeout notification from HomeID: 3594030653, NodeID: 4 (0x04)
2016-08-30 10:41:33.787 OpenZWave: Received timeout notification from HomeID: 3594030653, NodeID: 4 (0x04)
2016-08-30 10:42:05.207 User: Admin initiated a switch command
2016-08-30 10:42:07.452 User: Admin initiated a switch command
2016-08-30 10:42:10.734 User: Admin initiated a switch command
2016-08-30 10:42:15.248 OpenZWave: Received timeout notification from HomeID: 3594030653, NodeID: 4 (0x04)
2016-08-30 10:42:25.288 OpenZWave: Received timeout notification from HomeID: 3594030653, NodeID: 4 (0x04)
2016-08-30 10:42:35.328 OpenZWave: Received timeout notification from HomeID: 3594030653, NodeID: 4 (0x04)
2016-08-30 10:53:54.968 OpenZWave: Alarm Level: Secure
2016-08-30 10:53:55.008 OpenZWave: Alarm Level: Secure
2016-08-30 10:55:39.250 OpenZWave: Alarm Level: Secure
2016-08-30 10:55:39.290 OpenZWave: Alarm Level: Secure

mikeH
Posts: 34
Joined: Sunday 08 November 2015 21:11
Target OS: Raspberry Pi
Domoticz version:
Contact:

Re: Switches not updating

Post by mikeH » Saturday 03 September 2016 17:04

do your switches work to begin with? Mine are non-functioning within Domoticz but will work in the OpenZWave control panel.

User avatar
websmurf
Posts: 4
Joined: Saturday 06 May 2017 13:09
Target OS: Raspberry Pi
Domoticz version:
Location: NL
Contact:

Re: Switches not updating

Post by websmurf » Saturday 06 May 2017 13:10

Hi Mike

I'm having the same issue as you (FGS-223 works from openzwave control, but not from domoticz).
Did you resolve your issue? If so, how exactly?

User avatar
websmurf
Posts: 4
Joined: Saturday 06 May 2017 13:09
Target OS: Raspberry Pi
Domoticz version:
Location: NL
Contact:

Re: Switches not updating

Post by websmurf » Monday 15 May 2017 13:55

Reboot solved my issue, as advised here: https://www.domoticz.com/forum/viewtopi ... 94#p134594

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest