Search found 156 matches

by lost
Tuesday 26 December 2017 19:05
Forum: Z-Wave
Topic: All Z-wave nodes gone after server reinstall
Replies: 4
Views: 533

Re: All Z-wave nodes gone after server reinstall

Evelen wrote:
Friday 22 December 2017 18:56
Got ut to work by re-insetting it in the ESXI host :D
thanks for help
Another tip was given here:
http://www.domoticz.com/forum/viewtopic ... 59#p156459

But didn't tried as after my reinstall that lead to same zeroed IDs, never runned again in this problem.
by lost
Wednesday 20 December 2017 13:50
Forum: Blockly
Topic: Event with Camera Snapshot slow
Replies: 3
Views: 568

Re: Event with Camera Snapshot slow

anyone? Maybe changing your logic to have time consuming stuff (the snapshot) done at the end (after ringing the bell)? Don't think going with Lua will change anything if snapshot takes time. Or find a way to make snapshot a background operation. Anyway, with so much delay & only 1 snapshot, you'll...
by lost
Tuesday 12 December 2017 11:01
Forum: Z-Wave
Topic: Z-wave switches 'bouncing'
Replies: 4
Views: 515

Re: Z-wave switches 'bouncing'

Is there a way to troubleshoot or view the logs on what may be making this happen? Hello, You can use a device script that'll, for the device, just log it's state change. You can switch manually & then check Domoticz log to compare commands sent with your own switch actions. I runned into similar p...
by lost
Friday 17 November 2017 7:07
Forum: Other questions and discussions
Topic: CPU usage after migrating RPi2 Wheezy to RPi3 Stretch
Replies: 8
Views: 698

Re: CPU usage after migrating RPi2 Wheezy to RPi3 Stretch

As the basis I'm also using minimal Stretch image without desktop and accessing via SSH. What do you mean with: only a minimal frame buffer version, xvfb, is installed just to be able to use graphical editors Hello, I mean the GPU side of the PI is not used to drive a screen with a full desktop env...
by lost
Thursday 16 November 2017 17:39
Forum: Z-Wave
Topic: Z-Wave Plus modules 100% compatible?
Replies: 24
Views: 3569

Re: Z-Wave Plus modules 100% compatible?

Anyone have a solution?, please. Especially so that S2 updates its status in Domoticz correctly and instantly. :( Search the forum for the double event, I think I read this somewhere else. For status reporting, I had this kind of problems for modules that lacked some group association (not done aut...
by lost
Tuesday 14 November 2017 10:40
Forum: Other questions and discussions
Topic: CPU usage after migrating RPi2 Wheezy to RPi3 Stretch
Replies: 8
Views: 698

Re: CPU usage after migrating RPi2 Wheezy to RPi3 Stretch

Average now is 3,1-3,4% and it was 1,5-1,7% so it has quite accurately doubled: On a PI3 using Stretch, I'm mostly in the 0.1/0.3 range with some peaks at 3. It only goes higher, up to 20%, during distro updates. But it's a minimal install (headless => no desktop environment/graphic support ; I acc...
by lost
Tuesday 14 November 2017 10:26
Forum: Z-Wave
Topic: Cheap chinese z-wave products
Replies: 559
Views: 100345

Re: Cheap chinese z-wave products

Can you tell why you have polling disabled? Modules usually have parameters to tune their info reporting (% of a value change etc...), thus enabling pooling should be for (old?) modules that does not have such parameters. Otherwise it's an added load on the z-wave network to mostly get values with ...
by lost
Friday 10 November 2017 17:53
Forum: Z-Wave
Topic: Problem with z-stick adding devices
Replies: 3
Views: 585

Re: Problem with z-stick adding devices

But then I bought a popp radiator thermostat, I was feeling confident, I took the z-stick, held it next to the installed thermostat and tried to include. Since then my confidence is going down the hill. I noticed that the lamp stopped responding to the schedule One reason could be a lack of persist...
by lost
Thursday 09 November 2017 18:18
Forum: Suggestions
Topic: Read only Raspberry Pi OS to prevent corruption
Replies: 52
Views: 7529

Re: Read only Raspberry Pi OS to prevent corruption

See /sys/fs/ext4/<disk>/lifetime_write_kbytes Thank you for that! Writing some script to monitor that, dump the data in a sql database and see if I can make some improvements on my systems :) That's a nice feature of Ext4 to store these infos in the FS metadata. If you have ext3 but using the ext4 ...
by lost
Thursday 09 November 2017 13:54
Forum: Suggestions
Topic: Read only Raspberry Pi OS to prevent corruption
Replies: 52
Views: 7529

Re: Read only Raspberry Pi OS to prevent corruption

So i have this: osmc@osmc:~$ cat /sys/fs/ext4/mmcblk0p2/*_write_kbytes 361108273 2895844 So over 300GB written in 150 days (last format)? There must be something seriously wrong somewhere? 344GB/150, that's around 2.3GB/day, not so more than my own figures. This should not be a problem with a corre...
by lost
Thursday 09 November 2017 11:46
Forum: Suggestions
Topic: Read only Raspberry Pi OS to prevent corruption
Replies: 52
Views: 7529

Re: Read only Raspberry Pi OS to prevent corruption

About 40GB in 3 days 1 hour... That is crazy amounts, if this is the case with standard domoticz installs its no wonder why the SD cards is breaking. That data amount is the same as streaming SD (standard definition) quality video for the same amount of time. And its aprox 500mb every hour. Does an...
by lost
Thursday 09 November 2017 11:07
Forum: Suggestions
Topic: Read only Raspberry Pi OS to prevent corruption
Replies: 52
Views: 7529

Re: Read only Raspberry Pi OS to prevent corruption

I always see a lot of complaining about the Sd cards, but my guess is that its the hardware (RPI) or software (os/applications) that is to blame for the corruptions. I use SD cards for a lot of different things at home and we use SD cards in a lot of our applications at work. The only time there is...
by lost
Thursday 09 November 2017 10:23
Forum: Python
Topic: Improved Presence Detection / Ping Script:
Replies: 19
Views: 4220

Re: Improved Presence Detection / Ping Script:

When you say "Instead of using a IP you have to use the MAC address of BT device" Beware that using an IP from an equipment that got it because allowed to connect to your network (using a protected wifi) can be considered trusted. But using only the BT mac, without another check (true pairing, chec...
by lost
Thursday 09 November 2017 9:55
Forum: Z-Wave
Topic: Fibaro Switch FGS-213 and FGS-223 causing double events
Replies: 19
Views: 2197

Re: Fibaro Switch FGS-213 and FGS-223 causing double events

Had a similar issue with the wired relay control of a qubino smart-meter. On my side, I was mostly getting an off a few hundreds ms after an on event, so immediately reversing state witjout any action from me. But manual test sending back a on in a 1 to 3s time-frame appeared to lead to a stable sta...
by lost
Wednesday 08 November 2017 18:40
Forum: Z-Wave
Topic: Z-Wave Plus modules 100% compatible?
Replies: 24
Views: 3569

Re: Z-Wave Plus modules 100% compatible?

I have chosen the AeonLabs USB Stick Z-Wave Plus, that I have seen that gives fewer problems that Razberry to install in RP3. But I do not know which Z-Wave Plus switch modules to buy. I have seen that the FIBARO FGS-213 and 223 have issues and also those of Qubino have issues. Made the same choice...
by lost
Tuesday 07 November 2017 10:32
Forum: Suggestions
Topic: Read only Raspberry Pi OS to prevent corruption
Replies: 52
Views: 7529

Re: Read only Raspberry Pi OS to prevent corruption

A USB Stick is build to get read/write lot of times. SDCard is build to store Both share the same MLC NAND flash chips and very similar controllers to use them as usual storage (i.e a machine to read/write LBAs). =>Don't globally expect better results from most consumer grade USB keys than uSD. The...
by lost
Sunday 05 November 2017 9:51
Forum: Z-Wave
Topic: Lost ID and Type id and configuration part on Node Management
Replies: 2
Views: 572

Re: Lost ID and Type id and configuration part on Node Management

Hi, Just as info. Domoticz lost the ID and the Type ID for some Fibaro devices. Why ? I don't know. So also the configuration part is no more present for those devices :o After some clicks.. i found out that we can do a refresh of those devices... Setup->Hardware->Setup->Control Panel (OpenzWave) -...
by lost
Saturday 28 October 2017 19:15
Forum: Other questions and discussions
Topic: how to get rit of intruders
Replies: 7
Views: 1203

Re: how to get rit of intruders

Incoming connection from: 139.162.79.87 [ but also from other IP's]. This kind of message is just a connection attempt, no login or even trying to do so. You can't stop, for instance, web site indexing robots from trying to figure-out is there is something to index! To avoid bruteforcers, fail2ban ...
by lost
Friday 13 October 2017 17:58
Forum: Bugs and Problems
Topic: z-wave devices not working
Replies: 11
Views: 1982

Re: z-wave devices not working

Went back to my rpi2 and stable version and everything working again pffttt getting crazy as well :o :o I have migrated from old stable to current & to stretch as well because my current uSD was starting to fail (had to restore 2 full image backups in a month after hanging in IO errors)... And got ...
by lost
Thursday 12 October 2017 8:33
Forum: General Discussion
Topic: Z-Wave Network Delay (Traffic/Flooding)
Replies: 13
Views: 1433

Re: Z-Wave Network Delay (Traffic/Flooding)

Aeotec ZW090 Z-Stick Gen5 EU is a pice of crap, in terms of RF performance... I have two of them and both did direct communicate only with 2 nodes no more than 3 meters open space! So I tried modify them by cutting the internal pcb antenna and soldered in an SMA connector, connected a 868MHz dipole...