Search found 36 matches

by RikkieB
Friday 31 August 2018 17:48
Forum: Z-Wave
Topic: domoticz as secondary controller won't receive updates from node
Replies: 1
Views: 369

Re: domoticz as secondary controller won't receive updates from node

Hi, Have you configured the z-stick correctly? https://aeotec.freshdesk.com/support/solutions/articles/6000191140-pair-z-stick-gen5-as-secondary-using-domoticz-software- and did the controller transfer on the HCL correctly? I am trying to do it the otherway around: Z-stick as primary controller and ...
by RikkieB
Sunday 22 July 2018 8:44
Forum: Installation, Compiling, Permissions, Security and Starting
Topic: Domoticz with Fibaro Home Center
Replies: 1
Views: 1097

Re: Domoticz with Fibaro Home Center

I don't think it's possible at this moment, and it would be awesome if that would be possible. However, you would want to do it the other way. All devices in Domoticz with optional LUA scripts and see the devices in HCL also. I am still looking for possible solution also.
by RikkieB
Sunday 01 July 2018 9:53
Forum: Bugs and Problems
Topic: Domoticz does not see my Philips Hue Bulbs
Replies: 42
Views: 8939

Re: Domoticz does not see my Philips Hue Bulbs

When I use the Hue app, the status is nicely updated within a few seconds. I works with bulbs individually and with scenes from within the Hue app. I am on Raspberry Stretch, domoticz V4.9732 on Raspberry PI. Will keep testing. I do see indeed a lot of Hue scenes which I do not use, I just don't add...
by RikkieB
Sunday 24 June 2018 11:02
Forum: Bugs and Problems
Topic: Domoticz does not see my Philips Hue Bulbs
Replies: 42
Views: 8939

Re: Domoticz does not see my Philips Hue Bulbs

Indeed, this did not solve the issue for me also
by RikkieB
Sunday 24 June 2018 8:11
Forum: Bugs and Problems
Topic: Domoticz does not see my Philips Hue Bulbs
Replies: 42
Views: 8939

Re: Domoticz does not see my Philips Hue Bulbs

Yes, that's is exactly what I experience also, the only thing what helped was going back a few beta's, no new beta yet where it is solved.
Sorry, that I can't help, but I hope it will be solved soon.
by RikkieB
Saturday 23 June 2018 20:13
Forum: Bugs and Problems
Topic: Philips Hue integration not working well anymore on beta V3.9672
Replies: 28
Views: 2153

Re: Philips Hue integration not working well anymore on beta V3.9672

I installed a backup image of my raspberry pi, with beta V3.9639. The status of the Hue lights work in that beta. Updating to beta V3.9701 introduced the problem again: no status feedback of the lights, so it must be something in the beta's > V3.9639.
Any help is appreciated.
by RikkieB
Saturday 23 June 2018 8:27
Forum: Bugs and Problems
Topic: Philips Hue integration not working well anymore on beta V3.9672
Replies: 28
Views: 2153

Re: Philips Hue integration not working well anymore on beta V3.9672

Still trying to pinpoint the issue. When I toggle the lights individual within Domoticz, I do see the status change in the log per light . However when starting a Hue scene from within Domoticz, no status update can be seen, although the lights turn on/off. I use the status of some lights in a LUA s...
by RikkieB
Friday 22 June 2018 22:15
Forum: Bugs and Problems
Topic: Philips Hue integration not working well anymore on beta V3.9672
Replies: 28
Views: 2153

Re: Philips Hue integration not working well anymore on beta V3.9672

I don't see the lights in the log anymore , only the motion sensors of Hue. Indeed with every change in status I could see it in the logging, but now it's gone and no lights in the logging, so I hope someone can have a look here.
by RikkieB
Friday 22 June 2018 21:19
Forum: Suggestions
Topic: [122] Philips Hue support
Replies: 169
Views: 51674

Re: [122] Philips Hue support

Hi, Since the beta V3.9672 the status of the Hue bulbs (as a switch) isn't coming back in domoticz. I installed a new hue bridge on the hardware page and disabled the previous one. Scenes and groups are imported, also the motion sensor, but the bulbs are not imported. Who sees the same? And what to ...
by RikkieB
Friday 22 June 2018 19:35
Forum: Bugs and Problems
Topic: Philips Hue integration not working well anymore on beta V3.9672
Replies: 28
Views: 2153

Re: Philips Hue integration not working well anymore on beta V3.9672

No one experiencing the same issues?
I added the Hue bridge again and disabled the 'old' installation of the bridge.
Scenes and groups are added but the hardware (bulbs) not
thx
by RikkieB
Thursday 21 June 2018 22:30
Forum: Bugs and Problems
Topic: Philips Hue integration not working well anymore on beta V3.9672
Replies: 28
Views: 2153

Philips Hue integration not working well anymore on beta V3.9672

Hi, On the newest beta V3.9672 Build Hash: d3f48f9a Build Date: 2018-06-21 15:50:37 Raspberry PI the Philips Hue integration isn't working properly. I can start a scene from domoticz, but no feedback from the individual bulbs is received anymore. on my iPad in the home app I do see feedback from the...
by RikkieB
Saturday 24 February 2018 23:33
Forum: Z-Wave
Topic: Fibaro HeatController
Replies: 79
Views: 8475

Re: Fibaro HeatController

And now also hoping for a non HC2 update possibility
by RikkieB
Monday 01 January 2018 13:47
Forum: Z-Wave
Topic: Fibaro HeatController
Replies: 79
Views: 8475

Re: Fibaro HeatController

It seems also that Fibaro is working to update firmware without the HC, fingers crossed. Hi RikkieB, where exactly did you get this info from? That would be the long awaited step forward... Have to read it myself to believe it might happen one day. See my post on Page 2. Answer from Fibaro support
by RikkieB
Saturday 30 December 2017 14:20
Forum: Z-Wave
Topic: Fibaro HeatController
Replies: 79
Views: 8475

Re: Fibaro HeatController

Still the issue of not seeing the read-only tags in '3. Additional functions status (READ-ONLY)' It does not appear in the config settings at all, even not in read-only mode (as it should) Available settings: 1 (bit 0) - optional temperature sensor connected and operational 2 (bit 1) - open window ...
by RikkieB
Saturday 30 December 2017 14:16
Forum: Z-Wave
Topic: Fibaro HeatController
Replies: 79
Views: 8475

Re: Fibaro HeatController

This heat controller is starting to frustrate me: For one, the necessity of polling quickly drains the battery. This is especially a problem for the external sensor. But even worse: the valve does not work properly, at least not currently in Domoticz. I've set a default temp of 16 degrees in the ro...
by RikkieB
Wednesday 27 December 2017 21:17
Forum: Z-Wave
Topic: Fibaro HeatController
Replies: 79
Views: 8475

Re: Fibaro HeatController

Still the issue of not seeing the read-only tags in '3. Additional functions status (READ-ONLY)' It does not appear in the config settings at all, even not in read-only mode (as it should) Available settings: 1 (bit 0) - optional temperature sensor connected and operational 2 (bit 1) - open window d...
by RikkieB
Wednesday 27 December 2017 21:10
Forum: Z-Wave
Topic: Fibaro HeatController
Replies: 79
Views: 8475

Re: Fibaro HeatController

Indeed, battery life is decreased considerably with polling enabled. You can setup polling interval on your Aeotec ZW090 Z-Stick Gen5 under hardware. I can imagine that this also works for other controllers. Don’t know if it will effect only sensors which have polling enabled. I am going tot test t...
by RikkieB
Wednesday 27 December 2017 10:11
Forum: Z-Wave
Topic: Fibaro HeatController
Replies: 79
Views: 8475

Re: Fibaro HeatController

Indeed, battery life is decreased considerably with polling enabled. You can setup polling interval on your Aeotec ZW090 Z-Stick Gen5 under hardware. I can imagine that this also works for other controllers. Don’t know if it will effect only sensors which have polling enabled. I am going tot test th...
by RikkieB
Sunday 24 December 2017 23:03
Forum: Z-Wave
Topic: Fibaro HeatController
Replies: 79
Views: 8475

Re: Fibaro HeatController

What happens when you enable polling?
by RikkieB
Tuesday 19 December 2017 19:23
Forum: Bugs and Problems
Topic: Nighttime and Daytime command not working
Replies: 11
Views: 1638

Nighttime and Daytime command not working

Version: V3.8794 Platform: Raspberry PI3 Description: Nightime and Daytime command seems to be not working anymore. I always get that Nightime is false. Daytime command is always true script: commandArray = {} currentDate = os.date("%A:%x") print (currentDate) currentTime = os.date("%H:%M") print (c...