Search found 45 matches

by PABben
Tuesday 13 February 2018 3:49
Forum: Bugs and Problems
Topic: System Alive Checker (Ping) not reliable?
Replies: 93
Views: 13527

Re: System Alive Checker (Ping) not reliable?

I have issues as well. It sayes that offline devices are online and vice verca. Seems to be rather random results and no logic for either wireless or wired devices.
I've tried changing the values but no matter how i change the settings, it's so unstable that it closer to "random" than "accurate"
by PABben
Sunday 24 December 2017 14:25
Forum: Bugs and Problems
Topic: [bug] - Blocky - Event name
Replies: 3
Views: 483

Re: [bug] - Blocky - Event name

Unfortunately not. My workaround is to name all avents i make by a simple name, then gradually change the name to what i want. If i change "event active" and don't get "do you want to overwrite" message, the blocky won't work and thus needs to be changed. Example. Create event, name it "test". Deact...
by PABben
Wednesday 25 October 2017 18:48
Forum: Bugs and Problems
Topic: [bug] - Blocky - Event name
Replies: 3
Views: 483

Re: [bug] - Blocky - Event name

Today i created a blocky named "Stue - Lys - Bevegelse" and got the following error when it was activated. 2017-10-25 18:45:05.515 Error: EventSystem: Lua script error (Blockly), Name: Stue - Lys - Bevegelse_1 => [string "result = 0; weekday = os.date('*t')['wday']; ..."]:1: ')' expected near 'compa...
by PABben
Sunday 15 October 2017 14:00
Forum: Other questions and discussions
Topic: How to check presence of Beacon ?
Replies: 300
Views: 41777

Re: How to check presence of Beacon ?

I do have problems understanding the concept of user variables and thus getting the script to work with domoticz. I've installed the script and manually running the script gives me a log file without errors: 2017-10-15 00:59:48,085 - root - DEBUG - Tag Mi_band is still there with an RSSI of -84 : up...
by PABben
Tuesday 26 September 2017 17:35
Forum: Bugs and Problems
Topic: [bug] - Blocky - Event name
Replies: 3
Views: 483

[bug] - Blocky - Event name

Bug : When naming the blocky a certain way, the blocky does'nt work. The blocky does NOT get activated when the "if" is fulfilled. When editing a blocky that is'nt working, you don't get the "want to overwrite" option, but it creates a brand new event. Example : Blocky named "TEST" is working, but ...
by PABben
Thursday 31 August 2017 9:16
Forum: Bugs and Problems
Topic: Fibaro FGS223 is not working well
Replies: 181
Views: 33683

Re: Fibaro FGS223 is not working well

I'm having the same problem. After including fgs-213 i get timeouts on other devices as well. Aeotec ZW100 MultiSensor 6 being most affected ending in "Error, Node003, ERROR: Dropping command because node is presumed dead" The switch does'nt work using domoticz, but working fine when using z control...
by PABben
Wednesday 30 August 2017 17:21
Forum: Zigbee
Topic: Xiaomi Smart Home Suite (very cheap) compatibilty?
Replies: 2318
Views: 312224

Re: Xiaomi Smart Home Suite (very cheap) compatibilty?

Yes, but as there is no problems for xiaomi app users, only for domoticz users, i doubt they will change the firmware "back for us" :)
by PABben
Wednesday 30 August 2017 16:12
Forum: Zigbee
Topic: Xiaomi Smart Home Suite (very cheap) compatibilty?
Replies: 2318
Views: 312224

Re: Xiaomi Smart Home Suite (very cheap) compatibilty?

Guys, I'm a little confused with all the switches :oops: Just to be sure, is there solution for Wireless Two-Button Switch LEFT click problem with 149 firmware in latest build or we all suppose to wait for an update from Xiaomi? You have to wait about a Fw update, that not à domoticz problème. I ha...
by PABben
Monday 21 August 2017 15:28
Forum: Bugs and Problems
Topic: Presence detection script not working anymore
Replies: 50
Views: 8327

Re: Presence detection script not working anymore

Hi, I am using check_device_online.py script also (on Linux). It runs infinite loop, so not exiting normally, only on exception etc. How do you start it (cron on Linux usually) ? Try to look for command output, or modify start method to catch standard and error output - start from BAT file with red...
by PABben
Monday 21 August 2017 5:41
Forum: Bugs and Problems
Topic: Presence detection script not working anymore
Replies: 50
Views: 8327

Re: Presence detection script not working anymore

I have a problem with the script "stopping" when it reports "offline, tell domoticz it's gone". When i delete the .pid it comes back so the script is (seems to be) running as it should. I also get "script already running" message when i try to manually start the script. This is the actual script (sh...
by PABben
Wednesday 16 August 2017 14:48
Forum: Other questions and discussions
Topic: Reliable outdoor humidity sensor
Replies: 0
Views: 276

Reliable outdoor humidity sensor

I have a outdoor sensor for temp and humidity, but when it gets cold i get "spike readings". The temp might be -1 degrees (celcius) and one reading sends -70 degrees.

Any suggestions for outdoor humidity reader that's reliable?
by PABben
Tuesday 28 February 2017 17:27
Forum: Others
Topic: Danalock V2 Circle howto
Replies: 12
Views: 2951

Re: Danalock V2 Circle howto

Hardware seems to be fine, but poor bluetooth. Been using my lock for 6 months. Had problems with timeout from z-wave. Ended up doing a har reset of controller and now it's working. Their customer service is sh** though. They only ansver if there is an easy ansver. I even got banned by asking gently...
by PABben
Tuesday 28 February 2017 17:02
Forum: Android
Topic: Danalock V2
Replies: 1
Views: 1660

Re: Danalock V2

I updated to beta (3.6801) and did a har reset on my controller. It's working now, but it's not synced. I get one device i can use to lock/unlock, but if i lock/unlock manually or by using the app, i get 3 other readings that just get refreshed Edit: After re-calibrating the lock using the app, and ...
by PABben
Sunday 08 January 2017 20:06
Forum: Z-Wave
Topic: any experience with danalock
Replies: 11
Views: 3183

Re: any experience with danalock

I'm running it with the Aeotec Z-Stick Gen5 and it works great on 3.5877 apart from the inverted lock status. Was it working fine from the first time or did you do any tricks other than pair as "normal"? I am able to pair without problem but after that there seems to be no more communication betwee...
by PABben
Friday 06 January 2017 0:09
Forum: Zigbee
Topic: Xiaomi Smart Home Suite (very cheap) compatibilty?
Replies: 2318
Views: 312224

Re: Xiaomi Smart Home Suite (very cheap) compatibilty?

So the xiaomi is using wifi to communicate. I assume it is using an existing wan so it can be connected to the lan where the domoticz server is for easy connection to the gateway? Is this device what i need as a gateway? (URL in spoiler) http://www.ebay.com/itm/Original-Xiaomi-Smart-Home-Multifuncti...
by PABben
Wednesday 26 October 2016 11:30
Forum: Z-Wave
Topic: any experience with danalock
Replies: 11
Views: 3183

Re: any experience with danalock

My experience is terrible. It doesn't work on z-wave (aeotec z-stick), the app constantly crashes and the BT-range is terrible. I have to hold the phone touching the door and restart the app + bluetooth. It takes me approx 1-3 minutes to lock/unlock the door. The "danabridge" doesn't work either... ...
by PABben
Monday 24 October 2016 15:36
Forum: Speech & Voice Systems
Topic: Amazon Echo to Domoticz Bridge: switches, sensors & more
Replies: 710
Views: 77348

Re: Amazon Echo to Domoticz Bridge: switches, sensors & more

Unfortunately, getting this project up and running is a huge effort. It took me quite a few days to completely figure it out. It's working now, though, so I may be able to help with specific questions. The URL I use is https://<domain>/domoticz (no prt specified here, it defaults to 443 automatical...
by PABben
Wednesday 31 August 2016 22:21
Forum: Android
Topic: Geofence for Domoticz
Replies: 344
Views: 59752

Re: Geofence for Domoticz

Still adding the ":" :) That is weird, tested it on a few phones of myself. You could try to remove and add the Geofence and see if that works, maybe saving the empty port number went wrong. I just made checking of a valid port number more robust, so a new version should be on your phone in a few h...
by PABben
Wednesday 31 August 2016 22:17
Forum: Other questions and discussions
Topic: Help setting up startup-script [Ubuntu]
Replies: 3
Views: 960

Re: Help setting up startup-script [Ubuntu]

Thank you guys! You are awesome!
It's working now :)
by PABben
Wednesday 31 August 2016 14:20
Forum: Android
Topic: Geofence for Domoticz
Replies: 344
Views: 59752

Re: Geofence for Domoticz

Thank you! However, when i don't add a port number, it adds a ":" at the end of the url so the json url does'nt work ( "myserver.com:/" and not "myserver.com/") You should leave the field completely empty (so it reads 'Port'). Let me know if that doesn't work. Still adding the ":" :) http://pabben....