Search found 271 matches

by markk
Thursday 19 July 2018 10:04
Forum: Other questions and discussions
Topic: Smart Meter Integration
Replies: 9
Views: 494

Re: Smart Meter Integration

Thank you. I'll look into this
by markk
Sunday 15 July 2018 0:03
Forum: Switches and Scenes
Topic: LightwaveRF Relay not behaving as expected in Domoticz
Replies: 5
Views: 285

Re: LightwaveRF Relay not behaving as expected in Domoticz

I think this relay can be wired one of two ways
1. As an on/off switch
2. As a switch between two circuits.

Have you definitely got it wired as an on/off switch.

http://www.free-instruction-manuals.com ... 359333.pdf
by markk
Saturday 14 July 2018 9:18
Forum: Other questions and discussions
Topic: Smart Meter Integration
Replies: 9
Views: 494

Re: Smart Meter Integration

I’m with Tonik energy.
by markk
Friday 13 July 2018 22:39
Forum: Other questions and discussions
Topic: Smart Meter Integration
Replies: 9
Views: 494

Re: Smart Meter Integration

the onboard optical link is IEC1107 compatible as per tech sheet and as per @philchillbill already wrote on the second post ;) http://www.securemeters.com/index.php/products/smart-meter/liberty-100/ Yes, I can see there is an optical link on the Liberty 100 electric meter. Unfortunately, I can’t se...
by markk
Friday 13 July 2018 10:36
Forum: Other questions and discussions
Topic: Smart Meter Integration
Replies: 9
Views: 494

Re: Smart Meter Integration

Thanks for your reply. Yes, I used to use the optical on my old electric meter with mysensors to grab energy use. Never been able to do that with my old gas meter though. I'll need to check to see if the new one has optical IEC1107 and, if so, possibly go along the mysensors route with this. It's a ...
by markk
Thursday 12 July 2018 23:39
Forum: LUA
Topic: PowerUsage, and return values without a P1 meter
Replies: 6
Views: 485

Re: PowerUsage, and return values without a P1 meter

I collect my generation data from the panels and my energy consumption then use this method to upload the data to PVOutput.org: http://www.domoticz.com/wiki/Upload_energy_data_to_PVoutput PV Output then calculates the export figures from the data I’ve provided and it is all stored there. 7F690EE0-6F...
by markk
Thursday 12 July 2018 23:20
Forum: Other questions and discussions
Topic: Smart Meter Integration
Replies: 9
Views: 494

Smart Meter Integration

Hi. I’ve been trying to get a smart meter fitted for some time now with the intention of collecting the data with Domoticz. However, it was installed yesterday and I was disappointed to find the one I have, a Secure Liberty 100, doesn’t have a cable port so I cant connect a P1. From the documentatio...
by markk
Wednesday 13 June 2018 14:58
Forum: LUA
Topic: Real-time solar data : azimuth, Altitude, Lux sensor...
Replies: 229
Views: 37868

Re: Real-time solar data : azimuth, Altitude, Lux sensor...

I fixed it, it was my position which was erroneous. After changing that, everything works. Now lets hope domoticz can get an addition of dummy solar radiation. :) Hi. I have this same error. What position did you change to correct it? I managed to solve my own problem. I had inserted my WU station ...
by markk
Tuesday 12 June 2018 23:53
Forum: LUA
Topic: Real-time solar data : azimuth, Altitude, Lux sensor...
Replies: 229
Views: 37868

Re: Real-time solar data : azimuth, Altitude, Lux sensor...

latis wrote:
Tuesday 16 February 2016 9:55
I fixed it, it was my position which was erroneous. After changing that, everything works. Now lets hope domoticz can get an addition of dummy solar radiation. :)
Hi. I have this same error. What position did you change to correct it?
by markk
Wednesday 30 May 2018 13:33
Forum: iOS
Topic: homebridge-edomoticz Plugin
Replies: 1543
Views: 221411

Re: homebridge-edomoticz Plugin

I have exactly the same, sometimes it works one day, sometimes one or two weeks but it always goes wrong. All I can do then is to remove two dirs and start again. Same situation here. To get it working again, I have to remove Homebridge from the Home app. Remove both before mentioned directories. R...
by markk
Sunday 13 May 2018 11:10
Forum: Heating/cooling
Topic: Tado Thermostat plugin
Replies: 33
Views: 2492

Re: Tado Thermostat plugin

So sorry, schoolboy error, I did have a digit wrong in my password :oops:

I've now corrected this and all the devices from my Tado heating and two Tado cooling devices have been found and added to Domoticz. thanks for this. i'll have a play with this over the next few days.
by markk
Sunday 13 May 2018 0:25
Forum: Heating/cooling
Topic: Tado Thermostat plugin
Replies: 33
Views: 2492

Re: Tado Thermostat plugin

Hi. I just updated to the latest beta and added the Tado hardware on my windows test machine, added my my.tado.com details but no data is received. I get this error in the log: 2018-05-12 23:21:16.569 Tado: StartHardware() called. 2018-05-12 23:21:16.570 Tado: Init() called. 2018-05-12 23:21:16.571 ...
by markk
Thursday 10 May 2018 14:51
Forum: Third party and supplementary tools
Topic: Talking_Domoticz
Replies: 2
Views: 995

Re: Talking_Domoticz

by markk
Saturday 28 April 2018 11:26
Forum: iOS
Topic: homebridge-edomoticz Plugin
Replies: 1543
Views: 221411

Re: homebridge-edomoticz Plugin

Hi. Sorry if this has been asked before but I couldn't find anything in a search. I've been using this plugin for ages with no issues but recently I noticed Siri can't find things anymore and no devises are responding in the home app. However, homebridge is running and everything is showing fine in...
by markk
Monday 23 April 2018 14:57
Forum: iOS
Topic: homebridge-edomoticz Plugin
Replies: 1543
Views: 221411

Re: homebridge-edomoticz Plugin

Hi. Sorry if this has been asked before but I couldn't find anything in a search. I've been using this plugin for ages with no issues but recently I noticed Siri can't find things anymore and no devises are responding in the home app. However, homebridge is running and everything is showing fine in...
by markk
Saturday 21 April 2018 21:59
Forum: iOS
Topic: homebridge-edomoticz Plugin
Replies: 1543
Views: 221411

Re: homebridge-edomoticz Plugin

Hi. Sorry if this has been asked before but I couldn't find anything in a search. I've been using this plugin for ages with no issues but recently I noticed Siri can't find things anymore and no devises are responding in the home app. However, homebridge is running and everything is showing fine in ...
by markk
Tuesday 10 April 2018 13:56
Forum: Other questions and discussions
Topic: Beware of Raspberry Pi SSH hijacks
Replies: 14
Views: 1723

Re: Beware of Raspberry Pi SSH hijacks

I received an email from my ISP (VM) yesterday saying a device using my internet connection may be infected with malware. I thought it was spam at first but the message referenced my name and VM account number. Something about Mirai Malware!? Do you think this could be related to my Pi?
by markk
Thursday 28 December 2017 15:56
Forum: Others
Topic: Compatible Smoke detectors
Replies: 47
Views: 19245

Re: Compatible Smoke detectors

Hi Jon. These are the ones: https://www.ebay.co.uk/i/371945202188?chn=ps&adgroupid=48716125379&rlsatarget=pla-381910298381&abcId=1129946&adtype=pla&merchantid=7254194&poi=&googleloc=9045016&device=t&campaignid=974960635&crdt=0&ul_ref=http%253A%252F%252Frover.ebay.com%252Frover%252F1%252F710-134428-4...
by markk
Thursday 21 December 2017 10:58
Forum: Bugs and Problems
Topic: Alarm reports from Yale door locks via open-zwave not being processed by Domoticz
Replies: 8
Views: 1591

Re: Alarm reports from Yale door locks via open-zwave not being processed by Domoticz

I've just installed the Yale Connexis L1 lock with z wave unit and I'm experiencing the same reporting issues.

@mooninite I have extremely limited technical knowledge, I wonder if you could provide an idiot guide to using your patch please?