Search found 28 matches

by RoyT
Monday 01 January 2018 16:05
Forum: Z-Wave
Topic: Domitech ZE27EU don't report status, and set random dim-levels
Replies: 11
Views: 1427

Re: Domitech ZE27EU don't report status, and set random dim-levels

Nope, still the same issue here.
by RoyT
Monday 01 January 2018 16:05
Forum: Bugs and Problems
Topic: Domitech ZBulb GUI doesn't match the Lamp status
Replies: 3
Views: 311

Re: Domitech ZBulb GUI doesn't match the Lamp status

Has anyone ever managed to get Domoticz to report the status correctly?
by RoyT
Saturday 31 December 2016 13:07
Forum: Bugs and Problems
Topic: FGD-212 (Fibaro Dimmer 2) - S2 scene activation
Replies: 13
Views: 3498

Re: FGD-212 (Fibaro Dimmer 2) - S2 scene activation

Try creating a scene and click "add device" for Activation Devices. It will then wait for an event, and clicking your S2 button will likely be captured (that's how it works for the FIbaro single switch for instance).
by RoyT
Wednesday 28 December 2016 22:11
Forum: Bugs and Problems
Topic: Fibaro FGS223 is not working well
Replies: 181
Views: 32864

Re: Fibaro FGS223 is not working well

I had a problem with a Benext motion sensor. I could fix this by doing the following. Maybe it also helps also for the Fibaro FGS223. I'm pretty sure it was the OpenZwave update that fixed the FGS-223. Before that, the association could only be completed for 99% and that seems to have been resolved...
by RoyT
Saturday 24 December 2016 13:24
Forum: Bugs and Problems
Topic: Fibaro FGS223 is not working well
Replies: 181
Views: 32864

Re: Fibaro FGS223 is not working well

I'm still having the same issues (Q2 works, Q1 doesn't). Christmas dinner is almost ready, should be time for a full report next week. This time for real ;) Vacation, yay!

edit: A reboot fixed this for me!
by RoyT
Monday 19 December 2016 9:59
Forum: Bugs and Problems
Topic: Fibaro FGS223 is not working well
Replies: 181
Views: 32864

Re: Fibaro FGS223 is not working well

Update: I've setup a testing environment by reinstalling a Raspberry Pi 3 from scratch and wiring things up (including two lights), and will test somewhere this week. This rig will also allow future testing of other devices, if needed (without me needing to open up any wall sockets).
by RoyT
Thursday 15 December 2016 23:12
Forum: Bugs and Problems
Topic: Fibaro FGS223 is not working well
Replies: 181
Views: 32864

Re: Fibaro FGS223 is not working well

Sorry all, I haven't gotten around to testing this during December madness :-) Aiming for this weekend.
by RoyT
Thursday 08 December 2016 23:55
Forum: Bugs and Problems
Topic: Fibaro FGS223 is not working well
Replies: 181
Views: 32864

Re: Fibaro FGS223 is not working well

It wouldn't, but it's the only way to properly debug. After that we could take the learnings and apply them to an existing setup.
by RoyT
Thursday 08 December 2016 16:09
Forum: Bugs and Problems
Topic: Fibaro FGS223 is not working well
Replies: 181
Views: 32864

Re: Fibaro FGS223 is not working well

Update: gizmocuz had my module working, but I'm still having the same issues with my other modules. This weekend I'm going to make a sandboxed test setup (new Pi 3 with Razberry V2 and Domoticz beta, new FGS-223) so we can try to reproduce the steps we both took. Yes, since I have 4 of these modules...
by RoyT
Sunday 04 December 2016 22:15
Forum: Bugs and Problems
Topic: Fibaro FGS223 is not working well
Replies: 181
Views: 32864

Re: Fibaro FGS223 is not working well

ErrK wrote:Any one know what i can do?
Wait a bit :-) I'm sending one of my problematic FGS-223 to gizmocuz tomorrow, and when he has the time he's going to take a look to see if he can reproduce the issue. I bet he'll give us an update when he knows more ;-)
by RoyT
Sunday 04 December 2016 20:48
Forum: Bugs and Problems
Topic: Fibaro FGS223 is not working well
Replies: 181
Views: 32864

Re: Fibaro FGS223 is not working well

I'm sending my module to gizmocuz for testing (I always get 10 devices by the way). Hopefully this will shed some light on the situation :-)
by RoyT
Saturday 03 December 2016 12:15
Forum: Bugs and Problems
Topic: Fibaro FGS223 is not working well
Replies: 181
Views: 32864

Re: Fibaro FGS223 is not working well

Oh, I just did a new Raspbian install with the Razberry drivers and interface, without Domoticz, and that did add switches for both S1 and S2. Not sure, but this probably means it's not the hardware or OpenZwave.
by RoyT
Saturday 03 December 2016 12:11
Forum: Bugs and Problems
Topic: Fibaro FGS223 is not working well
Replies: 181
Views: 32864

Re: Fibaro FGS223 is not working well

That's out of my league I'm afraid, but I'd be happy to loan you a new one for testing purposes (can send from NL).
by RoyT
Friday 02 December 2016 21:36
Forum: Bugs and Problems
Topic: Fibaro FGS223 is not working well
Replies: 181
Views: 32864

Re: Fibaro FGS223 is not working well

I'm having similar issues on a brand new Raspberry Pi 3 with a fresh Domoticz install (beta channel) and the new Z-Wave Plus enabled Razberry card. For me it sometimes finds 12 devices, but most of the time just 10. Not sure what else to test :(
by RoyT
Monday 11 July 2016 14:36
Forum: Other questions and discussions
Topic: Presence detector vs Movement detector
Replies: 14
Views: 2638

Re: Presence detector vs Movement detector

You could have a motion sensor above the door, on both sides, pointing down. When there's motion in the room and there was no event where the inside & outside sensors fire in rapid succession, it means that whatever entered did not leave. Didn't invent this: Fibaro markets this as a use case for the...
by RoyT
Friday 08 July 2016 21:56
Forum: Suggestions
Topic: Selective Notifications from Lua
Replies: 15
Views: 2790

Re: Selective Notifications from Lua

This would be great. I use SMS for when the smoke detectors go off (so it also works without a data connection), but I'd rather not send other notifications to both my wife and I over SMS :)
by RoyT
Saturday 23 April 2016 22:24
Forum: PHP and all others
Topic: Change device configuration in Lua
Replies: 4
Views: 743

Re: Change device configuration in Lua

It has nothing to do with a dimmer :-) Device parameters are a universal aspect of the Z-Wave system, and the question stands whether Domoticz enables modifying them from within the script context instead of hacking it with http requests.
by RoyT
Wednesday 13 April 2016 14:10
Forum: PHP and all others
Topic: Change device configuration in Lua
Replies: 4
Views: 743

Re: Change device configuration in Lua

I'd like to change device parameters that are sent to a hardware device, such as a dimmer. I don't think that can be done through the json endpoint, but even if so, I still consider that hacky from within Lua code that's evaluated by Domoticz itself (just like you use commandArray instead of making ...
by RoyT
Monday 11 April 2016 13:34
Forum: PHP and all others
Topic: Change device configuration in Lua
Replies: 4
Views: 743

Change device configuration in Lua

I've seen a bunch of topics dealing with changing device configuration (parameters), but those threads either died without a response, or resorted to PHP scripts, Bash or similar. Of course I could do a HTTP Post in Lua to mimic the behaviour of the Domoticz forms for this, but is there an easier wa...
by RoyT
Tuesday 05 January 2016 17:54
Forum: LUA
Topic: Script examples (Lua)
Replies: 110
Views: 82747

Re: Script examples (Lua)

I just created my very first Lua script for turning on/off my subwoofer. The problem is that the subwoofer consumes 15Watt when in use, and a whopping 10Watt in standby mode. This script checks the power consumption of the receiver (1.5W standby, 120W when in use) and switches the subwoofer on when ...