Search found 42 matches

by Ricard1
Friday 02 February 2018 0:43
Forum: Bugs and Problems
Topic: Sudden login prompt!?
Replies: 1
Views: 170

Re: Sudden login prompt!?

I managed to login from another computer that had the old non used password from the past stored in the browser cache...

Case closed, thanks for stepping by :)
by Ricard1
Thursday 01 February 2018 17:45
Forum: Bugs and Problems
Topic: Sudden login prompt!?
Replies: 1
Views: 170

Sudden login prompt!?

Hi, Yesterday evening I tested different skins for Domoticz, but for some reason one or more of those skins tested must enabled the password protection switch because I do not use login prompt/credentials... :roll: I found the RPi command to force Domoticz to start without login prompt but I am usin...
by Ricard1
Saturday 27 January 2018 12:36
Forum: Z-Wave
Topic: Multiple 'fake' sub devices
Replies: 4
Views: 279

Re: Multiple 'fake' sub devices

Well, I should not say it is dead, more like snail speed... Z-Wave "as is" works of course but there is a lot of issues, just check https://github.com/OpenZWave/open-zwave Many new devices are included to OZW no problem with that, it is lack in core improvements that holds back a some wider and stab...
by Ricard1
Monday 22 January 2018 10:51
Forum: Other questions and discussions
Topic: Open Z-Wave version?
Replies: 1
Views: 243

Open Z-Wave version?

Hi, Domoticz version: Any tested Platform: Win 10 Pugin: Open Z-Wave Anyone who knows why OZW in Hardware list indicates "1.4.2501.g5af6780.dirty" (same text since first Domoticz installed) even now on latest beta 3.8833 ? Is this text simply "hardcoded" at OZW plugin activation and never updates ev...
by Ricard1
Sunday 21 January 2018 19:19
Forum: Bugs and Problems
Topic: Z-Wave timeouts since last beta update.
Replies: 60
Views: 2857

Re: Z-Wave timeouts since last beta update.

*removed* :)
by Ricard1
Monday 15 January 2018 22:39
Forum: Z-Wave
Topic: Multiple 'fake' sub devices
Replies: 4
Views: 279

Re: Multiple 'fake' sub devices

I have same problem with ghost endpoints getting added over time... This is a OZW issue that I also have reported over there. Unfortunately OZW is more or less stopped in development so when this (and many other improvements) will be included is written in the stars... :(
by Ricard1
Monday 15 January 2018 22:16
Forum: Bugs and Problems
Topic: "Reset zoom" button placement
Replies: 2
Views: 121

Re: "Reset zoom" button placement

Sorry, It been same for as long I remember but it's at the moment experienced under following conditions:

Version: 3.8805 (or "any" prior)
Platform: Windows 10 running Domoticz, Windows 7 browsing Domoticz and same issue with Chrome or Firefox (only tested those).
by Ricard1
Monday 15 January 2018 17:12
Forum: Bugs and Problems
Topic: "Reset zoom" button placement
Replies: 2
Views: 121

"Reset zoom" button placement

Hi,

Is it only me that is annoyed because the Reset Zoom button misplacement? :)
by Ricard1
Friday 12 January 2018 12:26
Forum: Python
Topic: [Released] Python plugin: Modbus RS485 RTU/ASCII/TCP
Replies: 86
Views: 3852

Re: [Released] Python plugin: Modbus RS485 RTU/ASCII/TCP

Hi @Domoticx

Big thanks for initiating Modbus support to Domotiz!

I am soon going to replace my home Ventilation unit and new one will have Modbus... :)

Best Regards,
Ricard
by Ricard1
Friday 12 January 2018 11:33
Forum: Python
Topic: Python plugin on Windows?
Replies: 5
Views: 277

Re: Python plugin on Windows?

Hi all,

Ok thanks for sharing your experiences, will give it another try :)

//Ricard
by Ricard1
Thursday 11 January 2018 15:40
Forum: Python
Topic: Python plugin on Windows?
Replies: 5
Views: 277

Python plugin on Windows?

Hi, I am running Domoticz on Windows 10, is it someone here that had success in installing/running Python plugin system on Windows/10 and that runs stable? I tried before some months ago but at that point(s) no success, Domoticz loop crashed so I gave up... maybe it is a story based on past issues? ...
by Ricard1
Wednesday 10 January 2018 10:09
Forum: Bugs and Problems
Topic: Z-Wave timeouts since last beta update.
Replies: 60
Views: 2857

Re: Z-Wave timeouts since last beta update.

And in first place: That even a bad functional ZWave node can make Domoticz unresponsive is a big issue! The automation core, Domoticz, should be resistant to plug-in functions failures. But write to the log if plug-ins are timing out. I've seen ZWave network issues (Open Z-Wave plug-in) making Domo...
by Ricard1
Wednesday 10 January 2018 9:39
Forum: Suggestions
Topic: Domoticz Backup filename
Replies: 0
Views: 140

Domoticz Backup filename

PI suggest that Domoticz version number, maybe also time/date (even if time/date can be read from file properties), should be inserted in the Backup filename (both automatic and manual backup). If restoring a backup you only restore the database therefore it is important to know what version you had...
by Ricard1
Friday 01 December 2017 15:02
Forum: Z-Wave
Topic: OZW version updates in betas?
Replies: 0
Views: 204

OZW version updates in betas?

Hi, Someone ( @gizmocuz 8-) )that can explain which Open Z-Wave version that is following Domoticz Beta developments, I suppose it is 1.4.2501...dirty? Or is it just the version "hard coded" in hardware list since you added OZW add-on in Domoticz? Why I ask is that I cant remember if this version nu...
by Ricard1
Sunday 29 October 2017 18:36
Forum: Bugs and Problems
Topic: Shift from DST
Replies: 8
Views: 577

Shift from DST

Hi, Surprised i did not find anything on DST/ST reported today under Bugs topic... or I missed it! :roll: I have three different Domoticz systems (2xWin and 1xRPi). None of them made the shift from DST to Standard time correctly, time shows right in OS and Domoticz but actual firing of time set even...
by Ricard1
Thursday 26 October 2017 10:16
Forum: Suggestions
Topic: General Modbus support
Replies: 36
Views: 10605

Re: General Modbus support

How hard can it be... ;) Modbus and KNX support now please! :D :P
by Ricard1
Thursday 12 October 2017 0:01
Forum: General Discussion
Topic: Z-Wave Network Delay (Traffic/Flooding)
Replies: 13
Views: 1063

Re: Z-Wave Network Delay (Traffic/Flooding)

Aeotec ZW090 Z-Stick Gen5 EU is a pice of crap, in terms of RF performance... I have two of them and both did direct communicate only with 2 nodes no more than 3 meters open space! So I tried modify them by cutting the internal pcb antenna and soldered in an SMA connector, connected a 868MHz dipole ...
by Ricard1
Sunday 24 September 2017 23:07
Forum: Bugs and Problems
Topic: Onkyo receiver active in Hardware does not work
Replies: 3
Views: 327

Re: Onkyo receiver active in Hardware does not work

Have you tried the python Onkyo plugin yet, which is available on the forum? This one is more advanced and works with quite a few receiver types of Onkyo. Hi Jake, thanks, no I did not try the python version, to be honest I thought it was the same thing... So I need to try install python on windows...
by Ricard1
Sunday 24 September 2017 11:08
Forum: Bugs and Problems
Topic: Onkyo receiver active in Hardware does not work
Replies: 3
Views: 327

Onkyo receiver active in Hardware does not work

Hi, I'm on Win10 and running latest betas since long period, however activating Onkyo Receiver in "Hardware" list never worked for me. I have a TX-NR609 and I believe this model should be supported!? I have entered the correct IP address and fond by scanning it ports that only 8888 was answering. If...
by Ricard1
Thursday 17 August 2017 23:01
Forum: Other questions and discussions
Topic: Forum Search-word "rule"
Replies: 1
Views: 338

Forum Search-word "rule"

KNX is not a valid automation system because it have only three letters... :roll: :lol: :lol: :lol:

Admin, change this odd limitation/setting change? ;)