Search found 85 matches

by Draakje
Tuesday 07 August 2018 21:27
Forum: Z-Wave
Topic: Problem with group (z-wave)
Replies: 3
Views: 219

Re: Problem with group (z-wave)

So I have setup the second switch in a seperated group

It seems to work better.

So the question remains.. Why does the group not work for both switches?
by Draakje
Saturday 04 August 2018 23:14
Forum: Z-Wave
Topic: Problem with group (z-wave)
Replies: 3
Views: 219

Re: Problem with group (z-wave)

It is always the same device..

Will try with a new group (with only that device)
by Draakje
Saturday 04 August 2018 0:53
Forum: Z-Wave
Topic: Problem with group (z-wave)
Replies: 3
Views: 219

Problem with group (z-wave)

Hi all, I have a small problem. I have a few z-wave devices (all Neo coolcams. 10x) these wall plug are installed all around the house. When I look at the Mesh network it all seems ok. I created a group of two (two lights on ground floor) and setup timers for turning on and off. Now my problem, When...
by Draakje
Tuesday 31 July 2018 16:43
Forum: Z-Wave
Topic: Resetting z-wave stick? or node?
Replies: 6
Views: 285

Re: Resetting z-wave stick? or node?

thnx

Turns out I don't have these options (or I am looking in the wrong place..
by Draakje
Tuesday 31 July 2018 15:24
Forum: Z-Wave
Topic: Resetting z-wave stick? or node?
Replies: 6
Views: 285

Re: Resetting z-wave stick? or node?

Derik wrote:
Tuesday 31 July 2018 13:59
There is a new setting in the Zwave usb controller perhaps play with that
Please elaborate :)
by Draakje
Tuesday 31 July 2018 7:58
Forum: Z-Wave
Topic: Understanding Mesh?
Replies: 1
Views: 225

Understanding Mesh?

Hi all I need some explaining of the mesh network. (see attachments) As I have at least one device (id 008) which is slow to respond to commands(sometimes never response) I was looking at my mesh network. I noticed that it looks pretty much ok (right??) But I also see that node 12 is not connected t...
by Draakje
Tuesday 31 July 2018 7:39
Forum: Z-Wave
Topic: Resetting z-wave stick? or node?
Replies: 6
Views: 285

Re: Resetting z-wave stick? or node?

Last night I hard reset the stick.. (was frustrated :P) After a bit of struggle the list was completely empty.. I then connected all of my powerplugs one by one (after a reset of the plug) again. But still some plugs are not functioning correct.. At one time I had a switch status on in Domoticz but ...
by Draakje
Monday 30 July 2018 18:55
Forum: Z-Wave
Topic: Resetting z-wave stick? or node?
Replies: 6
Views: 285

Resetting z-wave stick? or node?

Hi all, Topic maybe a bit confusing... Let me try to explain..... :) I have an Aeotec Z-wave stick gen 5 and mostly Neo Coolcam Powerplugs. In the past I had some trouble (and still have) with some plugs. The loose connection. Sometimes only a single meter... (very strange) I just remove the node (a...
by Draakje
Monday 30 July 2018 18:52
Forum: Z-Wave
Topic: Adding nodes secure or insecure
Replies: 1
Views: 174

Adding nodes secure or insecure

Hi all,

I wanted to know wether to add new z-wave nodes secure or in-secure.
Why would one choose one another?
by Draakje
Thursday 08 February 2018 10:11
Forum: Other questions and discussions
Topic: Aeontec Z-Wave Stick Gen5 losing conenction to domoticz
Replies: 1
Views: 284

Aeontec Z-Wave Stick Gen5 losing conenction to domoticz

Hi all, I have this problem since a few weeks.. So I have 7 z-wave devices connected to the stick and all is working just fine. But after a period (not a fix one) ALL connections are lost. What I see in Domoticz is absolutely nothing. And by that I mean I don't even see the stick anymore! A restart ...
by Draakje
Thursday 25 January 2018 14:12
Forum: OpenTherm gateway
Topic: OTGW use with remote session
Replies: 16
Views: 1721

Re: OTGW use with remote session

Ok. I Guess this is the famous Boiler/Thermostat acceptance thing. :D You can check it by instead of using ser2net you run the OTMonitor on the client pi and temporarily relay the messages via OTMonitor to Domoticz. - You set the thermostat in domoticz - You can see the temperature override in otmo...
by Draakje
Thursday 25 January 2018 10:27
Forum: OpenTherm gateway
Topic: OTGW use with remote session
Replies: 16
Views: 1721

Re: OTGW use with remote session

sincze wrote:
Thursday 25 January 2018 10:07
2 minutes delay with second domoticz installation or 2 minutes delay with ser2net solution ?
:D
Good question :)

2 minutes delay using ser2net (as in using OTGW LAN)
by Draakje
Wednesday 24 January 2018 23:42
Forum: OpenTherm gateway
Topic: OTGW use with remote session
Replies: 16
Views: 1721

Re: OTGW use with remote session

You will have it up and running in 5 minutes :) https://www.domoticz.com/forum/viewtopic.php?t=211&start=80 Good luck. Another idea would be to create a virtual thermostat on your primary domoticz and have it talk to the remote domoticz Pi via json calls. :) But if the remote server functionality w...
by Draakje
Tuesday 02 January 2018 15:34
Forum: OpenTherm gateway
Topic: OTGW use with remote session
Replies: 16
Views: 1721

Re: OTGW use with remote session

What version of Domoticz are you using? I am running the latest stable version without issues on the device sharing subject. Here is a user having trouble using beta v3.8755: http://domoticz.com/forum/viewtopic.php?t=21142 I am running v3.8153, however back in the days an earlier version ofcourse. ...
by Draakje
Tuesday 02 January 2018 15:02
Forum: OpenTherm gateway
Topic: OTGW use with remote session
Replies: 16
Views: 1721

Re: OTGW use with remote session

Good to read the remote domoticz option should work. Me to had issues in the past with a remote domoticz install. Partly succesful devices showing up in the master. Also the random Domoticz crashes. I did not know back then how to automate the restart. I abondoned the idea and started to use ser2ne...
by Draakje
Tuesday 02 January 2018 14:08
Forum: OpenTherm gateway
Topic: OTGW use with remote session
Replies: 16
Views: 1721

Re: OTGW use with remote session

I am running roughly the same setup as you do and it is working without any problems. Master: RPi 3 with Domoticz v3.8153 in the meter cabinet Slave: RPi (first version) with Domoticz v3.8153 in the attic next to te boiler. This one has the OTGW connected to it through USB. Have you read the articl...
by Draakje
Tuesday 02 January 2018 8:38
Forum: OpenTherm gateway
Topic: OTGW use with remote session
Replies: 16
Views: 1721

Re: OTGW use with remote session

Well the remote Domoticz does run a few other thing..
But I like your thinking..

Will have a look into ser2net (when I find the time :p)

thanks
by Draakje
Sunday 31 December 2017 15:08
Forum: OpenTherm gateway
Topic: OTGW use with remote session
Replies: 16
Views: 1721

OTGW use with remote session

Hi All, I have actually 2 questions. My first question is about controlling the OTGW with a remote domoticz. Let me explain my situation first. I have 2 raspberry pi 3. One downstairs in the meter cabinet and the other one on the 2nd floor next to the boiler /cv. My raspberry downstairs is my main d...
by Draakje
Sunday 17 December 2017 9:10
Forum: Z-Wave
Topic: zwave device not sending all info
Replies: 0
Views: 222

zwave device not sending all info

Hi all, since a few days I don't receive all metering reports from a couple of my z-wave plug (NEO COOLCAM) I do get Amps and Voltages but I don't get KWh (which is for me the important one) No I do see some time outs in the logs but I have no idea how that is.. Distances between z-wave stick (AEONL...
by Draakje
Tuesday 05 December 2017 10:39
Forum: Other questions and discussions
Topic: Watermeter lezen met raspberry en Inductieve NPN sensor
Replies: 257
Views: 36465

Re: Watermeter lezen met raspberry en Inductieve NPN sensor

philchillbill wrote:
Tuesday 05 December 2017 10:32

Go to Setup -> Settings -> Other -> Sensor Timeout and set a value that's long enough for you. I have 4320 which is 72 hours = 3 days.
Thanks!