Search found 166 matches

by alexsh1
Sunday 10 December 2017 17:06
Forum: Bugs and Problems
Topic: Mysensors incorrectly recognised
Replies: 6
Views: 260

Re: Mysensors incorrectly recognised

manutremo wrote:
Sunday 10 December 2017 10:25
It certainly shouldn't. DId you delete the previous device?

Image
Yes, I did and it created the percentage device again!
by alexsh1
Saturday 09 December 2017 17:15
Forum: Bugs and Problems
Topic: Mysensors incorrectly recognised
Replies: 6
Views: 260

Re: Mysensors incorrectly recognised

V_LIGHT_LEVEL is for uncalibrated percentage. You should use V_LEVEL if you want lighht level in lux. Check https://www.mysensors.org/download/serial_api_20 Thanks - unfortunately, it does not work. V_LEVEL is still displayed in % rather than in lux. Anyone? This is how it looks in Domoticz. Not su...
by alexsh1
Saturday 09 December 2017 13:45
Forum: Bugs and Problems
Topic: Mysensors incorrectly recognised
Replies: 6
Views: 260

Re: Mysensors incorrectly recognised

Just found this:

https://github.com/domoticz/domoticz/issues/1737


Now I need to change four of my sketches replacing V_LIGHT_LEVEL with V_LEVEL
by alexsh1
Saturday 09 December 2017 13:31
Forum: Bugs and Problems
Topic: Mysensors incorrectly recognised
Replies: 6
Views: 260

Mysensors incorrectly recognised

Hello all, I have a VEML6075 sensor reporting values to Domoticz as follows: MyMessage msg_temp(TEMP_sensor, V_TEMP); MyMessage msg_hum(HUM_sensor, V_HUM); MyMessage msg_vis(VIS_sensor, V_LIGHT_LEVEL); MyMessage msgBatt(BATT_sensor, V_VOLTAGE); MyMessage msg_uvi(UVIndex_sensor, V_UV); MyMessage msg_...
by alexsh1
Sunday 02 July 2017 17:41
Forum: Bugs and Problems
Topic: UVI sensor reporting issue
Replies: 1
Views: 293

UVI sensor reporting issue

Version: V3.7654 Platform: RPI3 Plugin/Hardware: MySensors GW LAN Description: I have a problem with one of the nodes. It reports the several UV values: 1. UV Index 2. UV Visible 3. UV IR This is the datasheet for the sensor (SI1132): https://www.silabs.com/documents/public/data-sheets/Si1132.pdf I ...
by alexsh1
Sunday 11 June 2017 21:13
Forum: Other questions and discussions
Topic: PIR settings
Replies: 1
Views: 334

PIR settings

Hi, I am using Domoticz with MySensors. Is it possible to dynamically change PIR settings on the node? For example, if PIR is triggered many times (there are people in the room) during the day, I'd like to disable it for 1h in order to preserve battery on the node? It is possible to do from Domoticz...
by alexsh1
Thursday 01 June 2017 22:29
Forum: MySensors
Topic: MySensors - Gateway to Domoticz
Replies: 311
Views: 85832

Re: MySensors - Gateway to Domoticz

@gizmocuz I have a problem with a few sensors where I have to use V_VAR / S_CUSTOM. For example, my lightning sensor. V_VAR cannot be displayed as a device. There is also not a real "custom" device type. Any advice from you as to whether these are going to be implemented at all in Domoticz? Many tha...
by alexsh1
Thursday 01 June 2017 22:21
Forum: MySensors
Topic: MySensors - Gateway to Domoticz
Replies: 311
Views: 85832

Re: MySensors - Gateway to Domoticz

@alexsh1, Thanks for your reply. At the moment I do not use Mysensors, I'am a noob at this point. Based on your answer, I conclude that it should be possible to build a gateway with an arduino and RFM69. Am I right? If so, next steps rpi B: 1. connect radio and uno 2. connect UART rpi >> RXD and TX...
by alexsh1
Thursday 01 June 2017 22:14
Forum: MySensors
Topic: Visualize usuported Mysensors value into Domoticz
Replies: 3
Views: 995

Re: Visualize usuported Mysensors value into Domoticz

Is it possible to create dummy "Percenage" devices (it's possible) and feed it with data send over Mysesnors network from my sprinkler controller? I'm using RPI GPIO Mysensors. I do not think it is possible. If you were to use esp8266 and wifi then updating JSON would update your virtual switch, bu...
by alexsh1
Tuesday 28 March 2017 3:15
Forum: Lights and Switches
Topic: Scene/Group control with a remote
Replies: 10
Views: 1309

Re: Scene/Group control with a remote

Actually, this is an interesting question I was not able to solve with my remote. It only works as "On" for a Group, but not as "Off".
Anyone can help please?
by alexsh1
Monday 27 March 2017 20:10
Forum: Other questions and discussions
Topic: Nodon Soft Remote not showing up right
Replies: 1
Views: 365

Re: Nodon Soft Remote not showing up right

Hi,

Hard to tell what went wrong. When you say "crashed", this may mean anything to me.
You should try to use a new SD card with a fresh Domoticz installation.

Good luck
Regards
Alex
by alexsh1
Tuesday 21 March 2017 14:57
Forum: General Discussion
Topic: UPS pico with zwave module on raspberry pi?
Replies: 34
Views: 2907

Re: UPS pico with zwave module on raspberry pi?

sebasjuh84 wrote:
Now i'm installing the UPS Pico with this tutorial:
https://www.domoticz.com/wiki/UPS_Pico

You should read the tutorial once more.
It says:

Code: Select all

Raspberry pi 2
UPS pico HW v1.0 and v1.1
You have UPS Plco HV3.0. The tutorial is for an older version UPS.
by alexsh1
Saturday 18 March 2017 11:02
Forum: Z-Wave
Topic: Aeotec Smart Switch 6 question
Replies: 1
Views: 402

Aeotec Smart Switch 6 question

Hi,


Just got a new device. The status in Domoticz is not updated so I have to click "polling". Is it normal? I do not have "polling" enabled for any other z-wave device.


Thanks
Alex
by alexsh1
Monday 09 January 2017 21:07
Forum: Bugs and Problems
Topic: Error: Serial Port closed!... Error: End of file
Replies: 5
Views: 2034

Re: Error: Serial Port closed!... Error: End of file

Finally, after a long search, I found the culprit:

Code: Select all

sudo systemctl stop [email protected]
you can also disable it from start again:

Code: Select all

sudo systemctl disable [email protected]
This cured my problem.
by alexsh1
Sunday 18 December 2016 9:24
Forum: Temperature and Weather
Topic: Netatmo issue
Replies: 0
Views: 656

Netatmo issue

Hello,

I started having some error logs recently:

Code: Select all

 Netatmo: Access token expired 
Anyone knows what the problem is?
I'm running v3.6044 on RPi3

Thanks
Alex
by alexsh1
Wednesday 07 December 2016 15:13
Forum: Compatibility
Topic: Nuon \ Greenwave Smart plug - Alarm Level
Replies: 39
Views: 5263

Re: Nuon \ Greenwave Smart plug - Alarm Level

Does anyone has the problem with the node not being updated in Domoticz and the power button is pressed manually?
by alexsh1
Wednesday 07 December 2016 4:03
Forum: Other questions and discussions
Topic: New kind of Amazon Dash button to start tasks
Replies: 34
Views: 6066

Re: New kind of Amazon Dash button to start tasks

BTW, I was initially concerned about these becoming useless once the battery dies (I bought 2 used on eBay) They are £5 each at Amazon (or free if you make one order) so in my view no need to be concerned. In theory one can change them every year. Thought your investigation comes very useful. Thank...
by alexsh1
Sunday 27 November 2016 21:54
Forum: Deals & bargains
Topic: vAir - CO2/Dust/Temp/LUX Monitors: -3-8% and Free Shipping
Replies: 5
Views: 2176

Re: vAir - CO2/Dust/Temp/LUX Monitors: -3-8% and Free Shipping

Good news, Vladimir.

I was thinking about a Lux meter, but...the problem with Lux Meter is that it does not have the battery.
I do not have a USB socket on my window :shock:
by alexsh1
Saturday 26 November 2016 23:42
Forum: MySensors
Topic: MySensors - Gateway to Domoticz
Replies: 311
Views: 85832

Re: MySensors - Gateway to Domoticz

Jan Jansen wrote:Hi Gizmocuz,

Thanks for your quick reply!

Conclusion: UART is unsuitable (Is that correct?)

Jan
Jan, it is perfectly suitable - I have a moteino GW running on my RPi3 connected to AMA0 (UART).
However, Gizmocuz is right. The ethernet GW gives more flexibility.