Search found 1417 matches

by Derik
Wednesday 15 August 2018 11:32
Forum: LUA
Topic: LUA: Summer / Winter from timeofday or other...
Replies: 40
Views: 6334

Re: LUA: Summer / Winter from timeofday or other...

Old topic.. Only.... Dear all.. I will try to hav this script [ seizoenen with 4 dummys ] in the intern lua option from Domoticz.. Only that is not working, with this script Is there perhaps someone that have this working? Now i do it with a cron, only need to backup this all. When i got this into t...
by Derik
Monday 13 August 2018 21:15
Forum: Dashticz
Topic: Import weather data other than Wunderground
Replies: 5
Views: 517

Re: Import weather data other than Wunderground

is there someone that have a windchill sensor or data can make a windchill?
by Derik
Monday 13 August 2018 21:03
Forum: Dashticz
Topic: Dashticz - General Discussions
Replies: 3442
Views: 267826

Re: Dashticz - General Discussions

Dear All....
Is there perhaps someone that have a option to set the camera's into a nice steady place?
IMG_20180813_205206 2.jpg
IMG_20180813_205206 2.jpg (38.75 KiB) Viewed 148 times
Now i cannot set the second radar [ test for my cam ] to a fixed place..
Every time a switch is changing, my board is going crazy...
by Derik
Monday 13 August 2018 16:06
Forum: Dashticz
Topic: Switch view two camera's
Replies: 1
Views: 195

Re: Switch view two camera's

did you have this working??
by Derik
Monday 13 August 2018 14:01
Forum: Dashticz
Topic: Dashticz - Module - Garbage collector
Replies: 494
Views: 45068

Re: Dashticz - Module - Garbage collector

Dear All.

Perhaps someone that have just a simple ical format for garbage in "betuwe"?
Like the dash only for my WAF perhaps better a calendar message....

Thanks
by Derik
Monday 13 August 2018 13:08
Forum: Dashticz
Topic: Dashticz - Module - Calendar
Replies: 292
Views: 31079

Re: Dashticz - Module - Calendar

mm does anyone have a working ical for the F1.. I do have : calendars.F1 = {maxitems: 1, icalurl: 'https://calendar.google.com/calendar/ical/8apmubhi25j8vfcqqbfralm54oj8ddb1%40import.calendar.google.com/public/basic.ics' } Only this is not working any more i see:-( Zoiets ? : calendars.formule1 = {...
by Derik
Sunday 12 August 2018 13:00
Forum: Other questions and discussions
Topic: What are all these devices?
Replies: 3
Views: 253

Re: What are all these devices?

All this devices are Zwave device [ from the sensor you learn ] you can use for alarm settings or alarm All these sensor are working in Domoticz. So when a X value is reached domoticz can do something with that. Example.. There are max value into Zwave device when you use a powerdevice. when the max...
by Derik
Sunday 12 August 2018 12:56
Forum: Bugs and Problems
Topic: Winddelen error connecting
Replies: 32
Views: 1845

Re: Winddelen error connecting

gizmocuz wrote:
Sunday 12 August 2018 12:53
Why strange ? You did noticed the different url paths ?
Sorry yes is see..
Only change the path is not enough i think....
by Derik
Sunday 12 August 2018 12:25
Forum: Bugs and Problems
Topic: Winddelen error connecting
Replies: 32
Views: 1845

Re: Winddelen error connecting

Strange that the api is working with the plugin..
Only when i try to use a plugin my pi is crashing..
by Derik
Saturday 11 August 2018 17:13
Forum: Other questions and discussions
Topic: Temp uploadscript to Pvoutput
Replies: 0
Views: 53

Temp uploadscript to Pvoutput

Dear all... Is there perhaps someone that have a script to upload a single temp sensor to Pvoutput.. I do have a Heatpump and will try to upload some temp devices to PVO so i can monitor my pump. I upload a powerdevice with this script.... Only i still cannot change the script because i do not under...
by Derik
Tuesday 31 July 2018 16:22
Forum: Z-Wave
Topic: Resetting z-wave stick? or node?
Replies: 6
Views: 242

Re: Resetting z-wave stick? or node?

5 6 and 7 u can play with this perhaps something make a different s..
ScreenShot206.png
ScreenShot206.png (14.39 KiB) Viewed 143 times
by Derik
Tuesday 31 July 2018 13:59
Forum: Z-Wave
Topic: Resetting z-wave stick? or node?
Replies: 6
Views: 242

Re: Resetting z-wave stick? or node?

There is a new setting in the Zwave usb controller perhaps play with that
by Derik
Monday 30 July 2018 22:37
Forum: Z-Wave
Topic: Resetting z-wave stick? or node?
Replies: 6
Views: 242

Re: Resetting z-wave stick? or node?

mmm I doe have great problems with Zwave to.. Servel times lost nodes. Some power-meters that are not working Did reset [ hard] and start again. Buy some new nodes. Only i think i start next week again with a clean setup. The Neo coolcam are [ i was thinking ] not in the list of openzwave So there a...
by Derik
Sunday 29 July 2018 11:26
Forum: Bugs and Problems
Topic: Winddelen error connecting
Replies: 32
Views: 1845

Re: Winddelen error connecting

antwan wrote:
Saturday 28 July 2018 19:02
Contact windcentrale...
Why?
The api they use is working on my app..
So i think it is in Domoticz:
https://github.com/domoticz/domoticz/is ... -408616096
by Derik
Saturday 28 July 2018 11:35
Forum: Bugs and Problems
Topic: Winddelen error connecting
Replies: 32
Views: 1845

Re: Winddelen error connecting

Dear all....

I do have sins a few days, a error...

Code: Select all

 2018-07-28 11:34:48.426 Error: Winddelen: Error connecting to: http://backend.windcentrale.nl/windcentrale/productie?id=2 
Do more people have this problem??

Or is there something that i need to do?
by Derik
Tuesday 17 July 2018 12:12
Forum: Heating/cooling
Topic: Heatpump/air conditioner as a Domoticz device
Replies: 22
Views: 7554

Re: Heatpump/air conditioner as a Domoticz device

dear all.

GREAT work....

Only is there someone that have a Panasonic Heatpump [ and no airco ] working?
by Derik
Thursday 28 June 2018 6:36
Forum: News & Updates
Topic: Domoticz version 4.9700 released (Stable)
Replies: 164
Views: 26510

Re: Domoticz version 4.9700 released (Stable)

Great job ROB!!!
Thanks for the great work every time!!
by Derik
Tuesday 12 June 2018 17:57
Forum: Bugs and Problems
Topic: 3.7320 - KWh meter stange peaks
Replies: 12
Views: 2139

Re: 3.7320 - KWh meter stange peaks

Dear all. Perhaps there is a solution. Do not ask me how.. Only i did very strange values in my zwcfg.. [ look @ location or name..] ScreenShot168.png Now my value looks ok.... Do a soft reset so there is no name or something else in your system. Then refresh your zwcfg file. Then check very good on...