Search found 1898 matches

by gizmocuz
Friday 16 November 2018 9:43
Forum: Z-Wave
Topic: Devolo Metering Plug MT02792
Replies: 1
Views: 39

Re: Devolo Metering Plug MT02792

Did you enable accept new hardware under the settings ?
by gizmocuz
Wednesday 07 November 2018 18:58
Forum: Z-Wave
Topic: RaZberry V1 with latest firmware won't work with OZW
Replies: 4
Views: 250

Re: RaZberry V1 with latest firmware won't work with OZW

Both are working fine (buy the + (plus) version)
by gizmocuz
Tuesday 06 November 2018 11:20
Forum: Bugs and Problems
Topic: Notification browser
Replies: 2
Views: 363

Re: Notification browser

Looking at the source code, it seems to only work when websockets are used, and i think this is currently not used
by gizmocuz
Monday 05 November 2018 18:53
Forum: Bugs and Problems
Topic: Nog log displayed for Lightning "dimmer"-devices
Replies: 14
Views: 262

Re: Nog log displayed for Lightning "dimmer"-devices

I might solved some issues related to the lighting logs in beta ... 10174 (maybe needs a clear of the browser/app cache)

@Siewert:
The Youless that's a energy meter ?
by gizmocuz
Sunday 04 November 2018 18:12
Forum: Bugs and Problems
Topic: Nog log displayed for Lightning "dimmer"-devices
Replies: 14
Views: 262

Re: Nog log displayed for Lightning "dimmer"-devices

Thanks for the feedback!
by gizmocuz
Sunday 04 November 2018 10:46
Forum: Bugs and Problems
Topic: Switches (schakelaars)
Replies: 4
Views: 166

Re: Switches (schakelaars)

Can you check with the latest beta version ? I don't see a problem here...
by gizmocuz
Sunday 04 November 2018 10:37
Forum: Bugs and Problems
Topic: Nog log displayed for Lightning "dimmer"-devices
Replies: 14
Views: 262

Re: Nog log displayed for Lightning "dimmer"-devices

Thanks for reporting, could you check if it is fixed in beta #10171 ?
by gizmocuz
Sunday 04 November 2018 10:26
Forum: Bugs and Problems
Topic: Upgrade to 4.9999 beta
Replies: 4
Views: 602

Re: Upgrade to 4.9999 beta

Maybe your custom icon zip file is incorrect ? Can you attach it here?
by gizmocuz
Sunday 04 November 2018 10:24
Forum: Bugs and Problems
Topic: The timers properties screen for the switches is not fully translated into dutch
Replies: 4
Views: 144

Re: The timers properties screen for the switches is not fully translated into dutch

We have a translation system at transifex.

I added the translations in beta 10170, but have no idea what they mean, of if i will ever need them... hope the translation is correct, if not , they can be changed here:
https://www.transifex.com/domoticz/domoticz
by gizmocuz
Sunday 04 November 2018 10:07
Forum: Bugs and Problems
Topic: P1 notifications incorrect
Replies: 3
Views: 396

Re: P1 notifications incorrect

As shown above the counter values are: value1 = powerusage1; value5 = powerusage2; value2 = powerdeliv1; value6 = powerdeliv2; We are interested only in 1+5 The $value generated was value1+value3, which is not correct This has been fixed in beta 10169 , is it possible you can test this ?
by gizmocuz
Tuesday 30 October 2018 9:35
Forum: Z-Wave
Topic: Aeotec gen 5 z-wave stick gets stuck after trying to add new device
Replies: 7
Views: 236

Re: Aeotec gen 5 z-wave stick gets stuck after trying to add new device

How about including new devices via the dropdown inside domoticz (without touching the button on the stick)
by gizmocuz
Sunday 28 October 2018 10:40
Forum: Z-Wave
Topic: Aeotec gen 5 z-wave stick gets stuck after trying to add new device
Replies: 7
Views: 236

Re: Aeotec gen 5 z-wave stick gets stuck after trying to add new device

That does not seem right. I never unplugged the stick, i just use the include/include secure option from the dropdown
by gizmocuz
Thursday 18 October 2018 9:33
Forum: Z-Wave
Topic: zwcfg xml file missing
Replies: 4
Views: 237

Re: zwcfg xml file missing

Yes this file should be created if it is not there. Not sure about the file location, but check the domoticz installation folder, and then inside the 'Config' folder
by gizmocuz
Thursday 18 October 2018 9:19
Forum: Z-Wave
Topic: Greenwave NP310-F and polling problems
Replies: 7
Views: 388

Re: Greenwave NP310-F and polling problems

Nope...
by gizmocuz
Wednesday 17 October 2018 8:09
Forum: Z-Wave
Topic: 2 Zwave usb in paralell (EU and US)
Replies: 4
Views: 239

Re: 2 Zwave usb in paralell (EU and US)

It is not possible to use more then two openzwave hardware types as the driver is not made for this You could buy a second raspberry pi for this. Also take note of what Antwan is saying, you are not allowed to use the EU frequency in your country. If it will jam anything, and they measure that it or...
by gizmocuz
Tuesday 16 October 2018 8:28
Forum: Bugs and Problems
Topic: No buttton report temperature
Replies: 9
Views: 271

Re: No buttton report temperature

Should be solved in beta 10067
by gizmocuz
Sunday 14 October 2018 18:24
Forum: Z-Wave
Topic: How to add support for a new Z-Wave device
Replies: 9
Views: 484

Re: How to add support for a new Z-Wave device

If you read the manual of the node, you might see a section about 'groups', there is a lifeline group (most times group 1, but not always!)
Make sure the controller (node 1) is in the lifeline (from the dropdown groups/network)
by gizmocuz
Thursday 11 October 2018 17:43
Forum: Z-Wave
Topic: How to add support for a new Z-Wave device
Replies: 9
Views: 484

Re: How to add support for a new Z-Wave device

If the node was included before, you need to exclude it... just set the node in the 'mode' and exclude from the domoticz dropdown
Maybe the type is compatible ? This is what the node tells openzwave
by gizmocuz
Thursday 11 October 2018 10:06
Forum: Z-Wave
Topic: How to add support for a new Z-Wave device
Replies: 9
Views: 484

Re: How to add support for a new Z-Wave device

Sure, so when you make changes, you need to exclude your node, and include it again (after you restart the openzwave hardware, you do not need to restart the whole domoticz process, just disable the ozw hardware and enable it again)
by gizmocuz
Thursday 11 October 2018 8:38
Forum: Z-Wave
Topic: How to add support for a new Z-Wave device
Replies: 9
Views: 484

Re: How to add support for a new Z-Wave device

That should be enough, and you have to restart domoticz.
Is the change accepted by openzwave ? If yes, we could update the library so it will be available in the next beta