Search found 19 matches

by marco.bag
Saturday 03 March 2018 18:28
Forum: Speech & Voice Systems
Topic: Controlicz - Domoticz to Google Home/Assistant integration
Replies: 1304
Views: 76945

Re: Controlicz - Domoticz to Google Home/Assistant integration

@Madgeni may i help you with Italian language translations? Italian language will be launched in May
by marco.bag
Friday 02 February 2018 18:18
Forum: Speech & Voice Systems
Topic: Controlicz - Domoticz to Google Home/Assistant integration
Replies: 1304
Views: 76945

Re: Controlicz - Domoticz to Google Home/Assistant integration

Ascari wrote: Ok I have the solution for me.
You must add your device in the Plan Domoticz an it's work.

Thank Nick great job really.
Madgeni wrote:
Friday 02 February 2018 17:59

Hi :)
Can you check that the devices you want to control are in a Room Plan on your Domoticz?
Thank you so much... i feel so stupid :D works like a charm! Congrats!!!
by marco.bag
Friday 02 February 2018 15:23
Forum: Speech & Voice Systems
Topic: Controlicz - Domoticz to Google Home/Assistant integration
Replies: 1304
Views: 76945

Re: Controlicz - Domoticz to Google Home/Assistant integration

Ascari wrote:
Friday 02 February 2018 13:06
@marco.bag I have the same issue :(
Let's hope it's a temporary issue than. ;)
by marco.bag
Friday 02 February 2018 11:02
Forum: Speech & Voice Systems
Topic: Controlicz - Domoticz to Google Home/Assistant integration
Replies: 1304
Views: 76945

Re: Controlicz - Domoticz to Google Home/Assistant integration

@Madgeni thank you for your software (i've donated). Unfortunately even if i've followed the instruction and the Controlicz(Test) device can be found in the device that i can add if i click on that i'm prompted for the account information, than i'm asked to allow google full access (and obviously i ...
by marco.bag
Sunday 03 December 2017 16:03
Forum: Bugs and Problems
Topic: NGINX forward to DOMOTICZ do not showing IP
Replies: 17
Views: 1800

Re: NGINX forward to DOMOTICZ do not showing IP

Is a fix being made?
Looks absurd to me that we cannot use Reverse Proxy as method.
by marco.bag
Wednesday 05 July 2017 10:30
Forum: Python
Topic: How to create/read/update devices using DeviceID instead of Units
Replies: 1
Views: 427

How to create/read/update devices using DeviceID instead of Units

Dear All, I'm creating a new plugin for Domoticz, the issue is that i cannot use the [Unit] as index since it's just a number from 0 to 256. In my script i've to create devices and update it using as index the MAC address or part of it, since creating an external file to match the Unit number with t...
by marco.bag
Wednesday 05 July 2017 8:46
Forum: Python
Topic: Python plugin: UPS Monitor
Replies: 57
Views: 6879

Re: Python plugin: UPS Monitor

I'm running 3.8025
Very strange, you basically modified a couple of lines and the old version is working, the new one not... since i run it under ESXI i'll do more tests and i'll let you know :)
by marco.bag
Tuesday 04 July 2017 21:40
Forum: Python
Topic: Python plugin: UPS Monitor
Replies: 57
Views: 6879

Re: Python plugin: UPS Monitor

Unfortunately if I git-pull the new version the domoticz server do not start at all...
Any clue to solve that?
by marco.bag
Saturday 01 July 2017 12:42
Forum: Python
Topic: Python plugin: Battery Level for Z-Wave Devices
Replies: 99
Views: 12321

Re: Python plugin: Battery Level for Z-Wave Devices

Thank you!
Testing right now :)
by marco.bag
Saturday 01 July 2017 4:50
Forum: Python
Topic: Python plugin: UPS Monitor
Replies: 57
Views: 6879

Re: Python plugin: UPS Monitor

Brilliant, thank you so much!
by marco.bag
Sunday 06 November 2016 23:46
Forum: LUA
Topic: Events not working after update to 3.5837
Replies: 25
Views: 4931

Re: Events not working after update to 3.5837

Me too... using Beta V3.5868 looks that solved the problem... we will see in the next few days.
by marco.bag
Sunday 06 November 2016 8:53
Forum: LUA
Topic: Events not working after update to 3.5837
Replies: 25
Views: 4931

Re: Events not working after update to 3.5837

This morning, after a reboot seams working but it's strange... never happened, i do expect that it's going to block again.
As debug the CPU was over 30% (intel i5) when was not working so i think can be some process that can hang after a while.
by marco.bag
Saturday 05 November 2016 22:51
Forum: LUA
Topic: Events not working after update to 3.5837
Replies: 25
Views: 4931

Re: Events not working after update to 3.5837

same here
by marco.bag
Saturday 05 November 2016 22:03
Forum: Bugs and Problems
Topic: NGINX forward to DOMOTICZ do not showing IP
Replies: 17
Views: 1800

Re: NGINX forward to DOMOTICZ do not showing IP

@gizmocuz I think i found the problem... the file Webserver.cpp at line around 882 start to DO NOT log what cWebem knows about the ip. my temporary fix (WARNING I'M NOT A DEVELOPER DO NOT USE IT!!!) is to replace in /main/Webserver.cpp : _log.Log(LOG_ERROR, "Failed login attempt from %s for user '%s...
by marco.bag
Saturday 05 November 2016 18:45
Forum: Bugs and Problems
Topic: NGINX forward to DOMOTICZ do not showing IP
Replies: 17
Views: 1800

Re: NGINX forward to DOMOTICZ do not showing IP

Thank you so much but unfortunately it do not works. Did anyone was capable to show in Domoticz LOG the ip if forwarded with NGINX? Other solved the issue going around the problem and setting a USER/PASS restricted forward in order to get the fail directly from NGINX LOG but it's not my favored solu...
by marco.bag
Tuesday 01 November 2016 22:48
Forum: Bugs and Problems
Topic: NGINX forward to DOMOTICZ do not showing IP
Replies: 17
Views: 1800

NGINX forward to DOMOTICZ do not showing IP

First of all thank you for this wonderful piece of software that i'm using from years. Unfortunately what i've noticed is that if i wanna use a domain forwarded by NGIX to DOMOTICZ internal IP what happens is that the log do not read the REAL IP address but only the one of the forwarding machine. (f...
by marco.bag
Sunday 30 August 2015 16:10
Forum: Third party and supplementary tools
Topic: [MyDomoAtHome] Support thread
Replies: 928
Views: 101967

Re: [MyDomoAtHome] Support thread

I've a similar issue... from the iOS browser it's impossible to open the page... start loading and than crash. Can be easily spotted what is happening, if you try from any terminal: "curl IPOFMYDOMOATHOMESERVER:MYDOMOPORT/devices |wc" you will see something like that: % Total % Received % Xferd Ave...
by marco.bag
Saturday 29 August 2015 18:01
Forum: Third party and supplementary tools
Topic: [MyDomoAtHome] Support thread
Replies: 928
Views: 101967

Re: [MyDomoAtHome] Support thread

I've a similar issue... from the iOS browser it's impossible to open the page... start loading and than crash. Can be easily spotted what is happening, if you try from any terminal: "curl IPOFMYDOMOATHOMESERVER:MYDOMOPORT/devices |wc" you will see something like that: % Total % Received % Xferd Aver...