Search found 47 matches

by Sergio
Tuesday 19 June 2018 18:04
Forum: Bugs and Problems
Topic: No log on latest betas
Replies: 16
Views: 1158

Re: No log on latest betas

It's supposedly hidden until you've got an error.
sineverba wrote: I'm also missing the error tab... where is the new option??? Thank you


Enviado desde mi MI 5s Plus mediante Tapatalk

by Sergio
Monday 18 June 2018 22:43
Forum: Bugs and Problems
Topic: No log on latest betas
Replies: 16
Views: 1158

Re: No log on latest betas

No. But I'm using tmpfs. I'll investigate if the symlink is missing.

Enviado desde mi MI 5s Plus mediante Tapatalk

by Sergio
Monday 18 June 2018 21:53
Forum: Bugs and Problems
Topic: No log on latest betas
Replies: 16
Views: 1158

Re: No log on latest betas

With no logs, are you referring to the log to disk or the Log page in the web gui?
I have a completely empty Log page since the "hiding error tab" change was introduced. Of course I've cleared cache and appcache several times.
by Sergio
Saturday 04 November 2017 0:54
Forum: Bugs and Problems
Topic: Beta V3.8692 Shows no temperature and weather devices.
Replies: 11
Views: 1066

Re: Beta V3.8692 Shows no temperature and weather devices.

@sebitop But you cleaned again the cache?
Perhaps when you do it you loose the controls again.

Enviado desde mi MI 5s Plus mediante Tapatalk

by Sergio
Friday 03 November 2017 23:32
Forum: Bugs and Problems
Topic: Beta V3.8692 Shows no temperature and weather devices.
Replies: 11
Views: 1066

Re: Beta V3.8692 Shows no temperature and weather devices.

commentator wrote:
Friday 03 November 2017 23:28
have to use the refresh button to see them
With refresh only worked for you? Not for me. I'll try again though.
EDIT: Nope, for me refresh nor force-refresh nor ccleaning works on beta. Chrome and Edge fails.
by Sergio
Friday 03 November 2017 23:21
Forum: Bugs and Problems
Topic: Beta V3.8692 Shows no temperature and weather devices.
Replies: 11
Views: 1066

Re: Beta V3.8692 Shows no temperature and weather devices.

I've rolled back to stable and after cleaning the cache IE/Edge shows them back, but no way with chrome. I can't fix even cleaning.
EDIT: Accomplished, but only with ccleaner.
by Sergio
Friday 03 November 2017 23:05
Forum: Bugs and Problems
Topic: Beta V3.8692 Shows no temperature and weather devices.
Replies: 11
Views: 1066

Beta V3.8692 Shows no temperature and weather devices.

Version: V3.8692
Platform: Raspbian
Description:
As the tittle says, temperature and weather tabs show completely empty. Those kind of sensors appear in the dashboard though.
by Sergio
Friday 03 November 2017 23:00
Forum: Bugs and Problems
Topic: [solved] Latest beta update V3.8692 = domoticz offline
Replies: 0
Views: 246

[solved] Latest beta update V3.8692 = domoticz offline

Upgraded to V3.8692 beta through the interface and domoticz was not working.
I have run the updatebeta script and it's working again.
Just posted FYI.
by Sergio
Thursday 12 October 2017 12:20
Forum: Bugs and Problems
Topic: Wrong cursor position on script editor
Replies: 1
Views: 259

Re: Wrong cursor position on script editor

Solved in v3.8564
by Sergio
Thursday 05 October 2017 14:22
Forum: LUA
Topic: LUA script for Sony Bravia TV
Replies: 47
Views: 31493

Re: LUA script for Sony Bravia TV

Seems that since the last AndroidTV update the TV access is broken.
Does someone has the same problem?

Edit: Well, seems that network autentication configuration changed and I had to re-set the parameters.
All is still working.
by Sergio
Wednesday 04 October 2017 14:40
Forum: Bugs and Problems
Topic: Wrong cursor position on script editor
Replies: 1
Views: 259

Wrong cursor position on script editor

Version: 3.8452-beta Platform: Raspberry / Chrome Description: When working on the script editor, the cursor position it's displaced from the text position many positions to the right. For example, you click on the end a word in the midle of a line a try to erase that word to change it, the erasing ...
by Sergio
Monday 21 August 2017 17:19
Forum: Z-Wave
Topic: Aeon labs micro switch Node error when switching from wall
Replies: 10
Views: 1990

Re: Aeon labs micro switch Node error when switching from wa

The behaviour is the following: After a full system restart. Trough Domoticz I can switch on and off the light. The schedule (it's the porch light) works as expected. Then one of this: 1- If you switch using the wall switch, seems only switching off, domoticz looses the light state. after that, if ...
by Sergio
Sunday 19 February 2017 21:06
Forum: Design, usability and languages
Topic: New dark theme
Replies: 60
Views: 15698

Re: New dark theme

Congratulations! Good job! [emoji106]

Enviado desde mi A0001 mediante Tapatalk
by Sergio
Wednesday 25 January 2017 22:18
Forum: Design, usability and languages
Topic: New dark theme
Replies: 60
Views: 15698

Re: New dark theme

[emoji6] [emoji106]

Enviado desde mi A0001 mediante Tapatalk
by Sergio
Wednesday 25 January 2017 21:37
Forum: Design, usability and languages
Topic: New dark theme
Replies: 60
Views: 15698

Re: New dark theme

Ok

Enviado desde mi A0001 mediante Tapatalk
by Sergio
Wednesday 25 January 2017 21:22
Forum: Design, usability and languages
Topic: New dark theme
Replies: 60
Views: 15698

Re: New dark theme

I'll also try it and tell you if it also solves the wrapping buttons in Spanish.

Enviado desde mi A0001 mediante Tapatalk
by Sergio
Wednesday 25 January 2017 15:56
Forum: Design, usability and languages
Topic: New dark theme
Replies: 60
Views: 15698

Re: New dark theme

Hopefully someone will implement it with local fonts ;-) I've done nice things with embedded elements in css, but you must be aware that as the html files get bigger (themselves or linked elements), the whole system gets sluggish. In that case I use a minimizer. But due to the "open" and "runtime d...
by Sergio
Wednesday 25 January 2017 15:50
Forum: Design, usability and languages
Topic: New dark theme
Replies: 60
Views: 15698

Re: New dark theme

I also saw that on my iPad the buttons on the Weather tab (which include Forecast) are wrapping to two lines. If I change margin-right: 15 px to margin-right: 12px for .btnsmall, .btnsmall-dis .btnsmall-sel .btnsmall:hover, .btnsmall-sel:hover, .btnsmall-dis:hover this is all showed on 1 line (last...
by Sergio
Tuesday 24 January 2017 19:13
Forum: LUA
Topic: Get device description
Replies: 0
Views: 395

Get device description

Is it possible to get one device's description in Lua, without doing a json call?

It would be nice to have a parameters field for a device for using it on scripts.
by Sergio
Tuesday 24 January 2017 18:21
Forum: Design, usability and languages
Topic: New dark theme
Replies: 60
Views: 15698

Re: New dark theme

Nice theme G3rard! I really like it. I like messing with web pages. I'll try to contribute whenever I have time. For example in spanish as the words are much longer, the bottom buttons on switches wrap on to two lines. If you reduce left and/or right margins only two points total on ".btnsmall, .btn...