Search found 98 matches

by geezerrr
Thursday 30 March 2017 22:11
Forum: Bugs and Problems
Topic: dst power values gone(not again)
Replies: 12
Views: 340

Re: dst power values gone(not again)

@geezerrr I think your readings have been at zero for somewhat longer than the DST switch. Interested to learn what hardware OP is using. My P1 is not showing any issues at all. Don't know... only the week overview is at zero. Month and year is fine... https://uploads.tapatalk-cdn.com/20170330/976d...
by geezerrr
Thursday 30 March 2017 20:59
Forum: Bugs and Problems
Topic: dst power values gone(not again)
Replies: 12
Views: 340

Re: dst power values gone(not again)

I'm using a optical probe attached to my electricity meter. The probe is connected with an USB cord to a pi3. That all in combination with a custom python script to post my meter readings to a dummy switch in Domoticz.
by geezerrr
Thursday 30 March 2017 19:54
Forum: Bugs and Problems
Topic: dst power values gone(not again)
Replies: 12
Views: 340

Re: dst power values gone(not again)

Yes, I've noticed the same yesterday's evening. Image

Let's see how what I can do.. no idea yet.
by geezerrr
Sunday 19 February 2017 20:32
Forum: Z-Wave
Topic: Cheap chinese z-wave products
Replies: 376
Views: 40364

Re: Cheap chinese z-wave products

Lucky you!! I have 3 of them already broken....
by geezerrr
Friday 13 January 2017 12:22
Forum: Z-Wave
Topic: Cheap chinese z-wave products
Replies: 376
Views: 40364

Re: Cheap chinese z-wave products

Quick Updates: Motion Sensor (supports - lux, motion -----NO TEMP): ------------------- 1. Motion Detection: seems fine; on Group 2, I receive the motion detection. Issues: --------- 1. Lux: I don't see any device for Lux. Has anyone seen this working? 2. Inclusion: Worked only by "Include Nod...
by geezerrr
Sunday 08 January 2017 15:07
Forum: Z-Wave
Topic: razberry.z-wave.me
Replies: 4
Views: 240

Re: razberry.z-wave.me

I used the z-way tool to copy all the nodes from the old to the new razberry. And then just swapped it. The antenna is indeed a little better then the old one (also plus version). But haven't tested the actual ranger.
by geezerrr
Sunday 08 January 2017 13:36
Forum: Z-Wave
Topic: razberry.z-wave.me
Replies: 4
Views: 240

Re: razberry.z-wave.me

I'm using it and it's working!
by geezerrr
Saturday 07 January 2017 15:17
Forum: Z-Wave
Topic: Device's getting forgotton about / dropping off
Replies: 2
Views: 129

Re: Device's getting forgotton about / dropping off

Hi you can remove the devices as in this topic https://www.domoticz.com/forum/viewtopic.php?t=3224
by geezerrr
Saturday 24 December 2016 21:37
Forum: Z-Wave
Topic: Aeotec Siren Gen5 parameters Topic is solved
Replies: 19
Views: 4277

Re: Aeotec Siren Gen5 parameters Topic is solved

Look like a similar issue as with the aeotec door sensor https://www.domoticz.com/forum/viewtopic.php?t=14825
by geezerrr
Saturday 24 December 2016 11:14
Forum: Other questions and discussions
Topic: Count all electrical meters
Replies: 6
Views: 358

Re: Count all electrical meters

I'm not a programmer but starting to understand the language. I will play around and when i got it working I post my script. :D
by geezerrr
Saturday 24 December 2016 11:09
Forum: Bugs and Problems
Topic: Domoticz crashes when changing a property of a zwave sensor
Replies: 36
Views: 2005

Re: Domoticz crashes when changing a property of a zwave sensor [solved]

Lectere,
Did you got any further with this one? Can't use my aeon zw089 sensors right now. Does my log point in the right direction? The last lines are telling that something went wrong...
by geezerrr
Thursday 22 December 2016 14:05
Forum: Other questions and discussions
Topic: Count all electrical meters
Replies: 6
Views: 358

Re: Count all electrical meters

cool, i was looking for this one :D but need some help getting it working, I created an "All Watt" dummy device and have named all Watt meters like: "device | Power Meter" so i adapted your code a little bit.. to check naming from 11 characters from the end.. but don’t have an ou...
by geezerrr
Wednesday 21 December 2016 10:31
Forum: Z-Wave
Topic: Cheap chinese z-wave products
Replies: 376
Views: 40364

Re: Cheap chinese z-wave products

Does this mean that you’r not able to change “Ambient Illumination Lux Level Report” parameter 9 from
http://www.pepper1.net/zwavedb/device/894 as well?
by geezerrr
Tuesday 20 December 2016 19:15
Forum: Z-Wave
Topic: Cheap chinese z-wave products
Replies: 376
Views: 40364

Re: Cheap chinese z-wave products

deennoo wrote:just get a wall plug and a pir, no probleme to add them with domoticz last stable + gen5 w090


Can you try to change the report state (lux) to anytime else then the default 100?

Because I'm unable to change it.
Thnx in advance
by geezerrr
Tuesday 20 December 2016 19:15
Forum: Z-Wave
Topic: Cheap chinese z-wave products
Replies: 376
Views: 40364

Re: Cheap chinese z-wave products

deennoo wrote:just get a wall plug and a pir, no probleme to add them with domoticz last stable + gen5 w090


Can you try to change the report state (lux) to anytime else then the default 100?

Because I'm unable to change it.
Thnx in advance
by geezerrr
Monday 19 December 2016 10:30
Forum: Bugs and Problems
Topic: Domoticz crashes when changing a property of a zwave sensor
Replies: 36
Views: 2005

Re: Domoticz crashes when changing a property of a zwave sensor [solved]

When I enable debug this is my domoticz log when it crashing while change the report state. 2016-12-18 20:38:33.686 (RaZberry 2.0) General/kWh (Buitenlamp Voor | kWh Meter) 2016-12-18 20:38:34.219 (RaZberry 2.0) General/kWh (Buitenlamp Voor | kWh Meter) 2016-12-18 20:38:34.627 (Nefit Easy) Thermosta...
by geezerrr
Sunday 18 December 2016 17:01
Forum: Bugs and Problems
Topic: Domoticz crashes when changing a property of a zwave sensor
Replies: 36
Views: 2005

Re: Domoticz crashes when changing a property of a zwave sensor [solved]

When changing from the control panel the domoticz service is crashing as well.
by geezerrr
Sunday 18 December 2016 16:51
Forum: Bugs and Problems
Topic: Domoticz crashes when changing a property of a zwave sensor
Replies: 36
Views: 2005

Re: Domoticz crashes when changing a property of a zwave sensor [solved]

Hmm maybe I'm running a little short in Linux skills but if navigate to my donoticz folder and type git pull the command line says: fatal: not a git repository (or any of the parents directories) : .git.
by geezerrr
Sunday 18 December 2016 16:35
Forum: Bugs and Problems
Topic: Domoticz crashes when changing a property of a zwave sensor
Replies: 36
Views: 2005

Domoticz crashes when changing a property of a zwave sensor [solved]

Here is my log, the last line is when Domotiz is crashing, ow and node 77 is the zw089 sensor. 2016-12-18 15:20:03.158 Detail, Node006, Removing current message 2016-12-18 15:20:03.158 Detail, Notification: ControllerCommand - Completed 2016-12-18 15:20:03.159 Info, Assigning return route from node ...

Go to advanced search