Search found 226 matches

by tlpeter
Saturday 11 November 2017 22:20
Forum: Compatibility
Topic: Heatit Z-wave thermostat
Replies: 61
Views: 11959

Re: Heatit Z-wave thermostat

I did not change the XML if I can recall. I use json command at a switch selector.
Let me know if I need to tell you how I did it.
It works fine for me
by tlpeter
Monday 06 November 2017 20:43
Forum: Z-Wave
Topic: RGBW red and green are swapped
Replies: 2
Views: 244

Re: RGBW red and green are swapped

I have discussed this on Github and it seems to be a problem with the ledstrip.
A new one is on the way so i will test it out with the old one and a power supply to see if red is red or green by that.
by tlpeter
Monday 06 November 2017 15:46
Forum: Z-Wave
Topic: Z-Wave Plus modules 100% compatible?
Replies: 21
Views: 1020

Re: Z-Wave Plus modules 100% compatible?

What a bullshit about zwave being bad. Most issues are range issues and nothing else.
zwave is a standard while MySensors is a hobby in my eyes.
by tlpeter
Tuesday 31 October 2017 18:11
Forum: MySensors
Topic: Mysensors without radio
Replies: 3
Views: 292

Re: Mysensors without radio

You can use the gateway with sensors although i used it only as gateway in the past.
by tlpeter
Thursday 26 October 2017 17:49
Forum: dzVents Lua Framework
Topic: dzvents Light timer example
Replies: 5
Views: 544

Re: dzvents Light timer example

Aaah, i did not read well enough i see.
by tlpeter
Thursday 26 October 2017 17:06
Forum: dzVents Lua Framework
Topic: dzvents Light timer example
Replies: 5
Views: 544

Re: dzvents Light timer example

I use .switchOff().afterMin(5)
by tlpeter
Wednesday 25 October 2017 18:26
Forum: Z-Wave
Topic: Fibaro FGSD001 Co sensor
Replies: 3
Views: 497

Re: Fibaro FGSD001 Co sensor

I know, it is not there at all.
I do not know if it is a Fibaro only option or that Open-Zwave just doesn't support it yet.
I am not capable of debugging it unfortunately.
by tlpeter
Wednesday 18 October 2017 19:43
Forum: Bugs and Problems
Topic: Toon stopped giving data
Replies: 7
Views: 386

Re: Toon stopped giving data

It seems to be a problem at Eneco. The Eneco app shows strange values too.
by tlpeter
Wednesday 18 October 2017 19:42
Forum: Heating/cooling
Topic: TOON died within Domoticz
Replies: 237
Views: 19542

Re: TOON died within Domoticz

It looks like that indeed. Very strange behavior.
by tlpeter
Wednesday 18 October 2017 19:39
Forum: Z-Wave
Topic: RGBW red and green are swapped
Replies: 2
Views: 244

RGBW red and green are swapped

I installed a Fibaro RGBW module today and noticed that red and green are swapped.
I have connected it right and a little search showed this topic:

viewtopic.php?f=49&t=18743

This is for RFlink and has been fixed but it is still there for zwave.
Can this be fixed?
by tlpeter
Wednesday 18 October 2017 15:19
Forum: RFLink Transceiver
Topic: MiLight Red-Green weakness
Replies: 13
Views: 997

Re: MiLight Red-Green weakness

This is still a problem but for me for the Fibaro RGBW module.
If i select green then i get red and otherwise.
Is this system wide or per protocol?
by tlpeter
Wednesday 18 October 2017 11:04
Forum: Heating/cooling
Topic: TOON died within Domoticz
Replies: 237
Views: 19542

Re: TOON died within Domoticz

I noticed that the Eneco dient have the correct reading also. The app works for changing home or sleep but if i do it from the Toon itself it isn't updated in the app. Gas and energy usage in the graph seems for work but kwh usage on the main screen is from the day before.
by tlpeter
Wednesday 18 October 2017 9:32
Forum: Bugs and Problems
Topic: Toon stopped giving data
Replies: 7
Views: 386

Re: Toon stopped giving data

Somebody mentioned in the topic :Toon died ..... that you need to login to MijnEneco and then give permission for this.
Somehow i do not see any relation to Toon in my own account but Eneco made a mistake again i think.
So i will need to call them again to ask where it is.
by tlpeter
Tuesday 17 October 2017 16:43
Forum: Heating/cooling
Topic: TOON died within Domoticz
Replies: 237
Views: 19542

Re: TOON died within Domoticz

It stopped again. There is a problem for sure.
by tlpeter
Tuesday 17 October 2017 7:47
Forum: Heating/cooling
Topic: TOON died within Domoticz
Replies: 237
Views: 19542

Re: TOON died within Domoticz

I had the same and i have rebooted the Toon and stopped and started the Toon plugin. I have now new data again.
by tlpeter
Wednesday 11 October 2017 18:15
Forum: Others
Topic: Toon holiday setting
Replies: 1
Views: 202

Toon holiday setting

I noticed today that the Toon thermostate also has a holiday setting, is this new? Can this be integrated in to the existing addon? I now control this with a selector switch for setting the timerplan on holiday and with that i run a cript to put the Toon on "away" This works fine ofcourse but someth...
by tlpeter
Saturday 07 October 2017 20:24
Forum: dzVents Lua Framework
Topic: dzVents 2.3.0 released in v3.8551
Replies: 37
Views: 2308

Re: dzVents 2.3.0 released in v3.8551

I have a question about the "timer in between"
When i turn on a device with this timer should it turn off automatically when it is not in this range?
I expect this behavior but doesn't seem to work that way.
by tlpeter
Thursday 14 September 2017 16:11
Forum: Compatibility
Topic: best thermostat for domoticz
Replies: 10
Views: 1723

Re: best thermostat for domoticz

Which uses python and python doesn't work anymore (in the beta's)
by tlpeter
Wednesday 13 September 2017 17:10
Forum: Other questions and discussions
Topic: OpenZwave Timeouts, no domotica anymore
Replies: 2
Views: 245

Re: OpenZwave Timeouts, no domotica anymore

Did you exclude the nodes?
Sometimes it takes some time to get the routes stable and the timeouts disappear after some time.
Did you try to restart the domoticz service?
I do have timeouts sometimes and even from a device which is 20 centimeters away from the stick.
by tlpeter
Saturday 09 September 2017 15:33
Forum: Bugs and Problems
Topic: Beta update Version #8390 does not work properly (PI)
Replies: 19
Views: 1318

Re: Beta update Version #8390 does not work properly (PI)

For me on Jessi everything works fine again so it wasn't for nothing.